Jump to content
Froxlor Forum
  • 0
Robert08020

Kundenverzeichnis wird nicht erstellt

Question

Hallo,

Wenn ich einen neuen Kunden anlege, Doamin zuweise und FTP einrichte und gehe dann via WinSCP auf den Server, finde ich nichts. Der Ordner /var/customers wurde nicht erstellt.

Kann mir jemand helfen?

Mfg Robert08020

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

dann würde ich mal nicht mit WinSCP auf den Server gehen sondern via SSH und mal prüfen, ob der Cronjob lief und ihn ggfls manuell mal anschmeissen und gucken was da los ist:

php /var/www/froxlor/scripts/froxlor_master_cronjob.php --force --debug

 

Share this post


Link to post
Share on other sites
  • 0
vor 2 Stunden schrieb Robert08020:

Der Ordner /var/customers wurde nicht erstellt.

Diesen Ordner musst du normalerweise auch selber anlegen. Hast du den Server auch richtig konfiguriert? Wenn der Ordner nicht da ist, sieht es für mich so aus, als ob du nur Froxlor installiert hast, aber noch keine Konfiguration vorgenommen hast.

Share this post


Link to post
Share on other sites
  • 0
vor 1 Stunde schrieb cardman:

Diesen Ordner musst du normalerweise auch selber anlegen. Hast du den Server auch richtig konfiguriert? Wenn der Ordner nicht da ist, sieht es für mich so aus, als ob du nur Froxlor installiert hast, aber noch keine Konfiguration vorgenommen hast.

Eigenlich schon ja, kann ich irgendwie eine config senden, damit es überprüft werden kann.

Share this post


Link to post
Share on other sites
  • 0

Du kannst in der Werkzeugleiste über den Code-Button was einfügen.
Aber welche Config willst du den senden? Die Konfiguration die ich meinte sind zum größten Teil Anweisungen die auf der Konsole ausgeführt werden müssen.
Wenn du als Admin in Froxlor eingeloggt bist, gibt es links in der Navigation den Punkt "Konfiguration", hast du dich dort durchgeklickt und die Anweisungen alle, soweit erforderlich, ausgeführt?

Share this post


Link to post
Share on other sites
  • 0

Schick mir ne PM mit den Zugängen zu Server (root) und Froxlor (admin-user)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Andrew Stafford
      Good day, 
      First time posting here, I just got Froxlor setup on a hyperV, Debian 9 VM.
      It is up and running, got my customers/ domains added. I can't seem to get the domain to cooperate though. 
      I use Godaddy to buy and host my domains. What do I need to do on Godaddy and through Froxlor to get my website visible to the public?
      I currently tried setting an a record on godaddy with my servers ip.
      I changed the name servers in froxlor to those listed by godaddy for my domain.
      Am i on the right track or missing it entirely?
      Any help would be appreciated!
      Thanks, - Andrew 
    • By Christian Vogel
      Ich habe Froxlor installiert und alle Konfigurationen ausgeführt. Dennoch kann ich nicht über Outlook oder Mail auf mein Imap Konto zugreifen. 
      Im syslog sehe ich
      Sep 10 10:11:51 vserver3130 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=87.191.51.26, lip=109.73.50.135, session=<uGoEloF1eIxXvzMa>
      postconf -d und dovecot -n hab ich als Textdatei angehängt.
      Habe auch schon etwas bei Google gesucht und hier im Forum die Suchfunktion bemüht - finde aber keine Lösung. Kann mir hier jemand helfen? Werden noch andere Infos benötigt für eine Lösung?
      Danke
      Christian
       
       
      dovecot.txt
      postconf.txt
    • By LukasH
      Einen wunderschönen guten Tag, 
      ich habe eine kleine Frage zum Froxlor Mailserver in Verbindung mit Autokonfiguration bzw. Microsoft Outlook.
      Und zwar nutze ich für den IMAP Server die Adresse "mail.domainname.tld", hierfür gibt es ein SSL Zertifikat welches auch passt und alles ist gut wenn man Konten manuell damit einrichtet. Wenn ich nun das Konto bei Outlook hinzufüge ohne manuelle Konfiguration nimmt Outlook automatisch imap.domainname.tld, hier gibt es dann natürlich einen Zertifikatsfehler da das Zertifikat ja für mail. ausgestellt ist. 
      Ich habe allerdings nie eine Autokonfiguration oder sonst irgend etwas in die Richtung konfiguriert?! Ist das Standardmäßig an? Wenn ja wo finde ich die Config um das anzupassen?
      Vielen Dank schon einmal für eure Hilfe!
    • By CubE135
      Hallo, ich möchte mir gern eigene Nameserver einreichen, worauf ich dann diverse Domains leiten kann.
      Ich habe bei meinem Domain Provider bereits die nötigen Hostnames eingetragen(ns1.meinedomain.tld und ns2.meinedomain.tld).
      Einen Name-/DNS-Server habe ich über die Froxlor Konfiguration bereits installiert(bind9 nameserver).
      Nun weiß ich nicht genau, wie ich im Froxlor Panel weiter machen soll.
       
      Kann mir da jemand helfen?
      MfG CubE135
    • By Keon
      Hallo alle miteinander,
       
      ich bin derweil dabei mir Froxlor auf einem CentOS7 System zum laufen zu bringen. Hier mal kurz ein kleiner Überblick wie ich aktuell stehe:
      SSH Port ändern, sudo User, NTP, EPEL Release, FirewallD für http, https, ssh mit neuem Port frei, fail2ban für SSH Apache, MariaDB, PHPMyAdmin, mod_ssl inkl. config und self signed cert, Froxlor Grundinstallation, Webserver und SSL Einstellungen Admin Menü, (Pfade, reload Script etc.) IP/Port 443 hinzugefügt, Konfiguration -> CentOS -> sonstiges -> cronjob for froxlor Ebenso habe ich - auch wenn unter "Konfiguration" für "CentOS" nicht vorhanden, die acme.conf angelegt  
      Kommen wir zur Frage:
      Wie bekomme ich hin, dass ich folgende Einstellung setzen kann:
       
      Habe ich noch etwas vergessen? Etwas grundlegendes? Bin normalerweise seit Debian Etch bis Jessie gewöhnt - sammle grad die ersten Erfahrungen mit Froxlor & CentOS nach 2 Jahren Pause aus der Informatik.
       
      Beste Grüße


×