nisamudeen97

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nisamudeen97

  • Rank
    Newbie
  1. Hi, I am receiving the below alert as mail, What is this for ? How can we stop this / fix this. Subject: Cron <root@w03> /usr/bin/nice -n 5 /usr/bin/php -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --traffic 1> /dev/null MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit X-Cron-Env: <PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin> X-Cron-Env: <SHELL=/bin/sh> X-Cron-Env: <HOME=/root> X-Cron-Env: <LOGNAME=root> Message-Id: <20170409220002.09CF0800C2@w03.server.com> Date: Mon, 10 Apr 2017 00:00:02 +0200 (CEST) sh: 1: /usr/sbin/repquota: not found
  2. Hi, Thanks for the help. This is solved.
  3. you mean to force /var/www/froxlor/scripts/froxlor_master_cronjob.php --force
  4. hi, I have tried changing customers email address and saved it and tested. Still I could see it is same as it is.
  5. Hi, This is the point which I am unable to. I use most of my servers for shared hosting purpose. I have various kinds of clients. Some are authentic meanwhile some are not. If there is some spamming from these servers mails are sending out in such a way that is is being originated from my address. This will badly affect my reputation. I have to avoid this some how. I wish if i can make these kind of mails sent from the server as "nobody@hostname.com" so that receiving side also know this mail is not sent with authentication. I don't want to disable mail() in php.ini. What are the possible work arounds for my requirement from froxlor settings.
  6. Yes, I want to avoid this. How can I change it ?
  7. Hi, I have noticed a strange issue today. All my mails which are send via php scripts are using my own mail id as "from address" and "Return-Path" Even if the domain is sending from a different domain in the server it is using my mail id. How come this happen? How can I set it to something like "nobody@hostname.com" ?
  8. The above query is not working in latest froxlor, I have done few modifications and the below works great
  9. Below query is needed for proper working of password rest via roundcube plugin "password"