Jump to content
Froxlor Forum
  • 0

PHP-FPM Konfiguration lässt sich nicht löschen


schnudeldudel
 Share

Question

Hallo zusammen,

ist es bekannt, dass man die "erst" PHP-FPM Version nicht löschen kann.

Hintergrund: Über die Zeit sind neue PHP versionen erschienen und ich würde gern die php70 entfernen (bzw. die Versionen die ich nicht nutze).
In der GUI kann man aber nicht alle löschen - auch wenn diese nicht benutzt werden - bei mir ist es die "php70" Konfig.

Original-Screenshot aus meiner Konfig:

grafik.png.34ea7848b444f53f252a9637b13c6a0c.png

 

Danke für Tipps dazu.

Gruss.

Meine Froxlor-Konfig:

grafik.png.d34c31abd2c1e242c8cd353072aa0a07.png

grafik.png.6db76aa0f5e3cf0eaf8bfa353542f422.png

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Ja die erste muss immer bleiben, da kann zu viel Unsinn passieren, genau wie z.b. die letzte IP Adresse. Es halt dich aber niemand davon in der ersten config den php interpreter anzupassen, der muss nicht bei 7.0 bleiben ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...