Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'gelöst'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Guten Abend, ich habe mich mal wieder dazu entschlossen Froxlor als Software einzusetzen und bin mal wieder mehr als zufrieden. Leider bin ich jetzt an einem Punkt angekommen, wo ich mir nicht mehr helfen kann. Ich möchte einen Wordpress Blog anlegen. Für ein bestimmtes URL Schema wird jedoch in Worpdress ein rewrite benötigt, welcher so aussieht: location / { # This is cool because no php is touched for static content. # include the "?$args" part so non-default permalinks doesn't break when using query string try_files $uri $uri/ /index.php?$args; } Wenn ich das jetzt in die Domain vHost Settings einfüge, wird aber leider folgendes daraus: location / { index index.php index.html index.htm; try_files $uri $uri/ @rewrites; try_files $uri $uri/ /index.php?$args; } Die Kommentare habe ich mal weg gelassen. Das führt natürlich jetzt zu einem Fehler, da die Config jetzt falsch ist. Was kann ich tun, damit ich die Config für Wordpress nicht jedesmal per Hand korrigieren muss, da ja bei jedem Erstellen der Configs der Fehler wieder vorhanden ist.
×