Jump to content
Froxlor Forum
  • 0
Pagefreak

Mailserver funktioniert/ren nicht!

Question

Hallo liebe  Froxie's,

 

ich habe bei mir leider das Problem, dass ich keine Mails senden/empfangen kann! Ich benutze Postfix Dovecot und habe versucht ?ber Thunderbird meine Mails abzurufen. Das Konto l?sst sich bei Thunderbird nicht wirklich hinzuf?gen und falls, dann kann ich weder Mail's empfangen noch senden. Ich stelle mal einen Ausschnitt meiner Mail.log dazu. Vielleicht k?nnt ihr mir ja helfen!

 

LG Jakob

Mail.log
Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: mysql:/etc/postfix/mysql-virtual_alias_maps.cf lookup error for "root@mail.BNFC"
Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: B481D300343: virtual_alias_maps map lookup problem for root@mail.BNFC -- deferring delivery
Jan 14 22:41:30 rs000023 postfix/pickup[13736]: warning: B4A3E300343: message has been queued for 3 days
Jan 14 22:41:30 rs000023 postfix/pickup[13736]: B4A3E300343: uid=33 from=<admin@BNFC>
Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: B4A3E300343: message-id=<8bebda524d379c6b230ab1ff09521d8c@89.163.227.23>
Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: mysql:/etc/postfix/mysql-virtual_alias_maps.cf lookup error for "mail@BenderNetwork.de"
Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: B4A3E300343: virtual_alias_maps map lookup problem for mail@BenderNetwork.de -- deferring delivery

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0

Steht doch alles da:

warning: mysql:/etc/postfix/mysql-virtual_alias_maps.cf lookup error

 

Pr?fe die Datei und die SQL zugangsdaten

Share this post


Link to post
Share on other sites
  • 0

Steht doch alles da:

warning: mysql:/etc/postfix/mysql-virtual_alias_maps.cf lookup error

 

Pr?fe die Datei und die SQL zugangsdaten

Ja ^^.... dazu aber nochmal ne Frage: Wird der Login bei den E-Mail adressen ?ber SQL/MySQL ausgef?hrt?

Share this post


Link to post
Share on other sites
  • 0

?ber was sonst, die Daten stehen doch alle in der Froxlor-Datenbank...

Share this post


Link to post
Share on other sites
  • 0

Ok?,

 

ich habe jetzt mal das Passwort ge?nder doch es kann sich immernoch nicht einloggen! Bei PHPMyAdmin komme ich mit den Daten problemlos rein! Doch der Log spuckt auch wenn ich den Benutzernamen Froxlor aus, auch wenn ich den zu testzwecken ?nder.... gibt es noch ne andere Config daf?r?

Share this post


Link to post
Share on other sites
  • 0

Ich kann echt nicht verstehen wo all deine Probleme herkommen. Du musst doch nichts weiter tun, als in Froxlor deine Distribution, den Service-Bereich und dann das Produkt zu w?hlen und dann lediglich copy und paste betreiben.

 

Was ist daran so schwer? Und wenn du angeblich 1:1 die Froxlor configs benutzt kann ich nichts weiter sagen au?er: deine sql-daten stimmen wohl nicht

Share this post


Link to post
Share on other sites
  • 0

Ich kann echt nicht verstehen wo all deine Probleme herkommen. Du musst doch nichts weiter tun, als in Froxlor deine Distribution, den Service-Bereich und dann das Produkt zu w?hlen und dann lediglich copy und paste betreiben.

 

Was ist daran so schwer? Und wenn du angeblich 1:1 die Froxlor configs benutzt kann ich nichts weiter sagen au?er: deine sql-daten stimmen wohl nicht

Sry,..... war nen bissl genius! Musste in den anderen Configs die Daten noch ?ndern! Jetzt kann ich Mail's versenden! Doch ich empfange keine Mails und im Mail-Log steht nichts!

Share this post


Link to post
Share on other sites
  • 0

Ich kann mich nur wiederholen, wenn du 1:1 unsere configs via Copy'n'paste benutzt funktioniert das - du hast es vermutlich kaputtgespielt. Fang einfach nochmal von vorne an und konfiguriere die Services exakt so wie es Froxlor vorgibt, dann geht das auch. Wenn nicht stimmt was anderes nicht, z.b. der DNS der Domain

Share this post


Link to post
Share on other sites
  • 0

Ich habe es bisher nur mit Thunderbird probiert, Mails abzurufen! Ich habe im Inet teilweise schon von F?llen gelesen, da ging es ?ber TB auch nich daf?r ?ber Roundcube. Komisch ist auch, dass ich die Mail die mich dar?ber informiert, dass meine Mailadresse erstellt wurde ankommt!

 

Habe btw. auch schon Mail-Server neu konfiguriert und Server neu gestartet -.-

Edited by Jakobus2000

Share this post


Link to post
Share on other sites
  • 0

Mail.log

Jan 17 12:22:26 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<PHLSTdcMgQBVcpBj>

Das w?rde ich so deuten, dass da jemand versucht sie einzuloggen es aber nicht schafft. Dies hilft mir aber nicht wirklich weiter!

Share this post


Link to post
Share on other sites
  • 0


Jan 17 12:22:26 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<PHLSTdcMgQBVcpBj>

Jan 17 12:25:27 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<S8CfWNcMGwBVcpBj>

Jan 17 12:26:18 rs000023 postfix/smtpd[6700]: connect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:26:18 rs000023 postfix/smtpd[6700]: disconnect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:29:26 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<0GnaZtcMZABVcpBj>

Jan 17 12:29:39 rs000023 postfix/anvil[6702]: statistics: max connection rate 1/60s for (smtp:85.114.144.99) at Jan 17 12:26:18

Jan 17 12:29:39 rs000023 postfix/anvil[6702]: statistics: max connection count 1 for (smtp:85.114.144.99) at Jan 17 12:26:18

Jan 17 12:29:39 rs000023 postfix/anvil[6702]: statistics: max cache size 1 at Jan 17 12:26:18

Jan 17 12:31:27 rs000023 postfix/smtpd[8425]: connect from s15424830.domainepardefaut.fr[87.106.96.164]

Jan 17 12:31:27 rs000023 dovecot: auth-worker(8428): mysql(127.0.0.1): Connected to database froxlor

Jan 17 12:31:29 rs000023 postfix/smtpd[8425]: warning: s15424830.domainepardefaut.fr[87.106.96.164]: SASL LOGIN authentication failed: UGFzc3dvcmQ6

Jan 17 12:31:29 rs000023 postfix/smtpd[8425]: lost connection after AUTH from s15424830.domainepardefaut.fr[87.106.96.164]

Jan 17 12:31:29 rs000023 postfix/smtpd[8425]: disconnect from s15424830.domainepardefaut.fr[87.106.96.164]

Jan 17 12:32:28 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<PyGwcdcM1wBVcpBj>

Jan 17 12:33:18 rs000023 postfix/smtpd[9079]: connect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:33:18 rs000023 postfix/smtpd[9079]: disconnect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:36:27 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<C3fvf9cMcwBVcpBj>

Jan 17 12:36:38 rs000023 postfix/anvil[8427]: statistics: max connection rate 1/60s for (smtp:87.106.96.164) at Jan 17 12:31:27

Jan 17 12:36:38 rs000023 postfix/anvil[8427]: statistics: max connection count 1 for (smtp:87.106.96.164) at Jan 17 12:31:27

Jan 17 12:36:38 rs000023 postfix/anvil[8427]: statistics: max cache size 1 at Jan 17 12:31:27

Jan 17 12:39:29 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<nn7CitcMlgBVcpBj>

Jan 17 12:40:19 rs000023 postfix/smtpd[11477]: connect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:40:19 rs000023 postfix/smtpd[11477]: disconnect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:43:27 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<D2v6mNcMTABVcpBj>

Jan 17 12:43:40 rs000023 postfix/anvil[11479]: statistics: max connection rate 1/60s for (smtp:85.114.144.99) at Jan 17 12:40:19

Jan 17 12:43:40 rs000023 postfix/anvil[11479]: statistics: max connection count 1 for (smtp:85.114.144.99) at Jan 17 12:40:19

Jan 17 12:43:40 rs000023 postfix/anvil[11479]: statistics: max cache size 1 at Jan 17 12:40:19

Jan 17 12:46:29 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<YdHSo9cMcwBVcpBj>

Jan 17 12:47:16 rs000023 postfix/smtpd[13759]: connect from s15423058.onlinehome-server.info[87.106.100.6]

Jan 17 12:47:16 rs000023 dovecot: auth-worker(13763): mysql(127.0.0.1): Connected to database froxlor

Jan 17 12:47:18 rs000023 postfix/smtpd[13759]: warning: s15423058.onlinehome-server.info[87.106.100.6]: SASL LOGIN authentication failed: UGFzc3dvcmQ6

Jan 17 12:47:18 rs000023 postfix/smtpd[13759]: lost connection after AUTH from s15423058.onlinehome-server.info[87.106.100.6]

Jan 17 12:47:18 rs000023 postfix/smtpd[13759]: disconnect from s15423058.onlinehome-server.info[87.106.100.6]

Jan 17 12:47:19 rs000023 postfix/smtpd[13759]: connect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:47:19 rs000023 postfix/smtpd[13759]: disconnect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:50:28 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<DnQQstcMzABVcpBj>

Jan 17 12:50:40 rs000023 postfix/anvil[13762]: statistics: max connection rate 1/60s for (smtp:87.106.100.6) at Jan 17 12:47:16

Jan 17 12:50:40 rs000023 postfix/anvil[13762]: statistics: max connection count 1 for (smtp:87.106.100.6) at Jan 17 12:47:16

Jan 17 12:50:40 rs000023 postfix/anvil[13762]: statistics: max cache size 2 at Jan 17 12:47:19

Jan 17 12:53:29 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<97/ZvNcMlgBVcpBj>

Jan 17 12:54:19 rs000023 postfix/smtpd[16037]: connect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:54:19 rs000023 postfix/smtpd[16037]: disconnect from dedi-mon.fastit.net[85.114.144.99]

Jan 17 12:56:39 rs000023 postfix/smtpd[16787]: connect from u15411396.onlinehome-server.com[74.208.127.78]

Jan 17 12:56:40 rs000023 dovecot: auth-worker(16793): mysql(127.0.0.1): Connected to database froxlor

Jan 17 12:56:42 rs000023 postfix/smtpd[16787]: warning: u15411396.onlinehome-server.com[74.208.127.78]: SASL LOGIN authentication failed: UGFzc3dvcmQ6

Jan 17 12:56:42 rs000023 postfix/smtpd[16787]: lost connection after AUTH from u15411396.onlinehome-server.com[74.208.127.78]

Jan 17 12:56:42 rs000023 postfix/smtpd[16787]: disconnect from u15411396.onlinehome-server.com[74.208.127.78]

Jan 17 12:57:29 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<xrwiy9cMAQBVcpBj>

Jan 17 12:58:22 rs000023 postfix/smtpd[17341]: connect from s15430347.onlinehome-server.com[74.208.65.10]

Jan 17 12:58:22 rs000023 dovecot: auth-worker(17342): mysql(127.0.0.1): Connected to database froxlor

Jan 17 12:58:24 rs000023 postfix/smtpd[17341]: warning: s15430347.onlinehome-server.com[74.208.65.10]: SASL LOGIN authentication failed: UGFzc3dvcmQ6

Jan 17 12:58:24 rs000023 postfix/smtpd[17341]: lost connection after AUTH from s15430347.onlinehome-server.com[74.208.65.10]

Jan 17 12:58:24 rs000023 postfix/smtpd[17341]: disconnect from s15430347.onlinehome-server.com[74.208.65.10]

Jan 17 13:00:30 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<++zs1dcM5gBVcpBj>

 

Share this post


Link to post
Share on other sites
  • 0

ich seh nicht einen versuch eine e-mail zuzustellen oder zu senden...wenn der Login schon dein Problem ist, solltest, wie schon x-mal gesagt, die configs pr?fen - es stimmt doch was bei dir nicht, irgendwas hast du ausgelassen oder falsch gemacht 

Share this post


Link to post
Share on other sites
  • 0

Ja,... Login war weiter oben, weil Thunderbird eingeloggt war! Hier nochmal nen Ausschnitt mit dem neusten Log und auch mit Login:

Jan 17 13:25:41 rs000023 postfix/anvil[25205]: statistics: max connection rate 1/60s for (smtp:85.114.144.99) at Jan 17 13:22:21
Jan 17 13:25:41 rs000023 postfix/anvil[25205]: statistics: max connection count 1 for (smtp:85.114.144.99) at Jan 17 13:22:21
Jan 17 13:25:41 rs000023 postfix/anvil[25205]: statistics: max cache size 1 at Jan 17 13:22:21
Jan 17 13:28:31 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<9r8nOtgM1QBVcpBj>
Jan 17 13:29:22 rs000023 postfix/smtpd[27453]: connect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:29:22 rs000023 postfix/smtpd[27453]: disconnect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:30:48 rs000023 postfix/smtpd[27453]: connect from host212-172-static.225-95-b.business.telecomitalia.it[95.225.172.212]
Jan 17 13:30:50 rs000023 dovecot: auth-worker(27947): mysql(127.0.0.1): Connected to database froxlor
Jan 17 13:30:52 rs000023 postfix/smtpd[27453]: warning: host212-172-static.225-95-b.business.telecomitalia.it[95.225.172.212]: SASL LOGIN authentication failed: UGFzc3dvcmQ6
Jan 17 13:30:52 rs000023 postfix/smtpd[27453]: lost connection after AUTH from host212-172-static.225-95-b.business.telecomitalia.it[95.225.172.212]
Jan 17 13:30:52 rs000023 postfix/smtpd[27453]: disconnect from host212-172-static.225-95-b.business.telecomitalia.it[95.225.172.212]
Jan 17 13:32:35 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<DVS2SNgMiQBVcpBj>
Jan 17 13:34:12 rs000023 postfix/anvil[27455]: statistics: max connection rate 1/60s for (smtp:85.114.144.99) at Jan 17 13:29:22
Jan 17 13:34:12 rs000023 postfix/anvil[27455]: statistics: max connection count 1 for (smtp:85.114.144.99) at Jan 17 13:29:22
Jan 17 13:34:12 rs000023 postfix/anvil[27455]: statistics: max cache size 1 at Jan 17 13:29:22
Jan 17 13:35:33 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<bHZFU9gMSwBVcpBj>
Jan 17 13:36:22 rs000023 postfix/smtpd[29741]: connect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:36:22 rs000023 postfix/smtpd[29741]: disconnect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:39:36 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<Ud3FYdgMgABVcpBj>
Jan 17 13:39:42 rs000023 postfix/anvil[29743]: statistics: max connection rate 1/60s for (smtp:85.114.144.99) at Jan 17 13:36:22
Jan 17 13:39:42 rs000023 postfix/anvil[29743]: statistics: max connection count 1 for (smtp:85.114.144.99) at Jan 17 13:36:22
Jan 17 13:39:42 rs000023 postfix/anvil[29743]: statistics: max cache size 1 at Jan 17 13:36:22
Jan 17 13:42:06 rs000023 postfix/smtpd[31565]: connect from s15424830.domainepardefaut.fr[87.106.96.164]
Jan 17 13:42:06 rs000023 dovecot: auth-worker(31568): mysql(127.0.0.1): Connected to database froxlor
Jan 17 13:42:08 rs000023 postfix/smtpd[31565]: warning: s15424830.domainepardefaut.fr[87.106.96.164]: SASL LOGIN authentication failed: UGFzc3dvcmQ6
Jan 17 13:42:08 rs000023 postfix/smtpd[31565]: lost connection after AUTH from s15424830.domainepardefaut.fr[87.106.96.164]
Jan 17 13:42:08 rs000023 postfix/smtpd[31565]: disconnect from s15424830.domainepardefaut.fr[87.106.96.164]
Jan 17 13:42:33 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<gwBTbNgMkQBVcpBj>
Jan 17 13:43:22 rs000023 postfix/smtpd[31565]: connect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:43:22 rs000023 postfix/smtpd[31565]: disconnect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:46:36 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<db7TetgMQABVcpBj>
Jan 17 13:46:43 rs000023 postfix/anvil[31567]: statistics: max connection rate 1/60s for (smtp:87.106.96.164) at Jan 17 13:42:06
Jan 17 13:46:43 rs000023 postfix/anvil[31567]: statistics: max connection count 1 for (smtp:87.106.96.164) at Jan 17 13:42:06
Jan 17 13:46:43 rs000023 postfix/anvil[31567]: statistics: max cache size 1 at Jan 17 13:42:06
Jan 17 13:49:35 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<Vg58hdgMagBVcpBj>
Jan 17 13:50:23 rs000023 postfix/smtpd[3661]: connect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:50:23 rs000023 postfix/smtpd[3661]: disconnect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:53:37 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<5Dzsk9gMgwBVcpBj>
Jan 17 13:53:43 rs000023 postfix/anvil[3663]: statistics: max connection rate 1/60s for (smtp:85.114.144.99) at Jan 17 13:50:23
Jan 17 13:53:43 rs000023 postfix/anvil[3663]: statistics: max connection count 1 for (smtp:85.114.144.99) at Jan 17 13:50:23
Jan 17 13:53:43 rs000023 postfix/anvil[3663]: statistics: max cache size 1 at Jan 17 13:50:23
Jan 17 13:56:35 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<TSyDntgM7QBVcpBj>
Jan 17 13:57:23 rs000023 postfix/smtpd[8154]: connect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:57:23 rs000023 postfix/smtpd[8154]: disconnect from dedi-mon.fastit.net[85.114.144.99]
Jan 17 13:59:07 rs000023 postfix/smtpd[9216]: connect from s15423058.onlinehome-server.info[87.106.100.6]
Jan 17 13:59:07 rs000023 dovecot: auth-worker(9217): mysql(127.0.0.1): Connected to database froxlor
Jan 17 13:59:09 rs000023 postfix/smtpd[9216]: warning: s15423058.onlinehome-server.info[87.106.100.6]: SASL LOGIN authentication failed: UGFzc3dvcmQ6
Jan 17 13:59:09 rs000023 postfix/smtpd[9216]: lost connection after AUTH from s15423058.onlinehome-server.info[87.106.100.6]
Jan 17 13:59:09 rs000023 postfix/smtpd[9216]: disconnect from s15423058.onlinehome-server.info[87.106.100.6]
Jan 17 14:00:08 rs000023 dovecot: imap(mail@BenderNetwork.de): Disconnected: Logged out in=9259 out=19581
Jan 17 14:00:08 rs000023 dovecot: imap(mail@BenderNetwork.de): Disconnected: Logged out in=7134 out=14387
Jan 17 14:00:35 rs000023 postfix/smtpd[9216]: connect from a89-182-99-90.net-htp.de[89.182.99.90]
Jan 17 14:00:35 rs000023 postfix/smtpd[10145]: connect from a89-182-99-90.net-htp.de[89.182.99.90]
Jan 17 14:00:35 rs000023 postfix/smtpd[10152]: connect from a89-182-99-90.net-htp.de[89.182.99.90]
Jan 17 14:00:35 rs000023 postfix/smtpd[10153]: connect from a89-182-99-90.net-htp.de[89.182.99.90]
Jan 17 14:00:35 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<RfTWrNgMyABZtmNa>
Jan 17 14:00:35 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<Dv3WrNgMxgBZtmNa>
Jan 17 14:00:35 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<5BLXrNgM0wBZtmNa>
Jan 17 14:00:35 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<nh7XrNgM1ABZtmNa>
Jan 17 14:00:35 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<sDDXrNgM0gBZtmNa>
Jan 17 14:00:35 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<C8zXrNgMzQBZtmNa>
Jan 17 14:00:35 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<tLPYrNgM2ABZtmNa>
Jan 17 14:00:35 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<ownZrNgMzgBZtmNa>
Jan 17 14:00:35 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<Bg7ZrNgMzwBZtmNa>
Jan 17 14:00:35 rs000023 postfix/smtpd[10152]: disconnect from a89-182-99-90.net-htp.de[89.182.99.90]
Jan 17 14:00:35 rs000023 dovecot: pop3-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=89.182.99.90, lip=89.163.227.23, session=<IBjZrNgM1wBZtmNa>
Jan 17 14:00:35 rs000023 postfix/smtpd[10153]: disconnect from a89-182-99-90.net-htp.de[89.182.99.90]
Jan 17 14:00:35 rs000023 postfix/smtpd[9216]: disconnect from a89-182-99-90.net-htp.de[89.182.99.90]
Jan 17 14:00:35 rs000023 postfix/smtpd[10145]: disconnect from a89-182-99-90.net-htp.de[89.182.99.90]
Jan 17 14:00:38 rs000023 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=85.114.144.99, lip=89.163.227.23, session=<QGUDrdgMxgBVcpBj>
Jan 17 14:00:51 rs000023 dovecot: auth-worker(10292): mysql(127.0.0.1): Connected to database froxlor
Jan 17 14:01:07 rs000023 dovecot: imap-login: Disconnected (auth failed, 3 attempts in 16 secs): user=<mail>, method=PLAIN, rip=89.182.99.90, lip=89.163.227.23, TLS, session=<UZzDrdgM6QBZtmNa>
Jan 17 14:01:07 rs000023 dovecot: imap-login: Login: user=<mail@BenderNetwork.de>, method=PLAIN, rip=89.182.99.90, lip=89.163.227.23, mpid=10460, TLS, session=<osu+rtgM+gBZtmNa>
Jan 17 14:01:08 rs000023 dovecot: imap(mail@BenderNetwork.de): Disconnected: Logged out in=8 out=346
Jan 17 14:01:12 rs000023 dovecot: imap-login: Login: user=<mail@BenderNetwork.de>, method=PLAIN, rip=89.182.99.90, lip=89.163.227.23, mpid=10502, TLS, session=<7wwBr9gM/ABZtmNa>

Share this post


Link to post
Share on other sites
  • 0

das is doch alles nix was du uns hier zeigst. Au?er fehlgeschlagenen Logins seh ich keine Fehler...das logging hochschrauben oder du schaust in die falschen Logs.

Share this post


Link to post
Share on other sites
  • 0

LOL - konfiguriere deine services bitte so wie froxlor es vorgibt...dann reden wir weiter.

Share this post


Link to post
Share on other sites
  • 0

LOL - konfiguriere deine services bitte so wie froxlor es vorgibt...dann reden wir weiter.

Habe ich doch gemacht :o ??!! Soll ich die Dinste also erstmal alle purgen und dann Froxlor Deinstallieren und purgen und wenn dies alles gemacht ist Froxlor ?ber apt neu installieren und anschlie?end konfigurieren?!

Share this post


Link to post
Share on other sites
  • 0

Habe ich doch gemacht :o ??!!

 

Die logs l?gen nicht...hast du nicht. Oder du hast was ausgelassen (/etc/aliases z.B.) und dein MySQL-Kennwort f?r den froxlor user ist falsch...

Share this post


Link to post
Share on other sites
  • 0

Ich hatte so ca. das selbe Problem , aber musst wirklich die Konfiguration penibel befolgen.

:) ist leider nicht Idioten sicher, und ich bin drauf reingefallen beim m?hseligen Strg+A; Strg+C und Strg+V

 

Beispiel in der live Demo

 

 

 

habe ich f?r die Konfiguration f?r /etc/postfix/master.cf die zeille

#

# Add these lines to be able to use dovecot as delivery agent

#

?berlesen und alles ?berschreiben.
 

Share this post


Link to post
Share on other sites
  • 0

Ich hatte so ca. das selbe Problem , aber musst wirklich die Konfiguration penibel befolgen.

:) ist leider nicht Idioten sicher, und ich bin drauf reingefallen beim m?hseligen Strg+A; Strg+C und Strg+V

 

Beispiel in der live Demo

 

 

 

habe ich f?r die Konfiguration f?r /etc/postfix/master.cf die zeille

#

# Add these lines to be able to use dovecot as delivery agent

#

?berlesen und alles ?berschreiben.

 

Diese Konfiguration sieht bei mir ganz anders aus, da ich Debian 7 habe!

Share this post


Link to post
Share on other sites
  • 0

Er wollte dir doch nur sagen, dass er da was ?bersehen hatte - und das dir das auch passiert sein k?nnte, wenn auch nicht EXAKT an der gleichen Stelle.

Share this post


Link to post
Share on other sites
  • 0

Er wollte dir doch nur sagen, dass er da was ?bersehen hatte - und das dir das auch passiert sein k?nnte, wenn auch nicht EXAKT an der gleichen Stelle.

Ist mir schon klar... ^^ Aber ich vermut wirklich mal, dass ich bei der Config. des Mailserver iwas ?bersehen habe! Werde mich die Tage mal dran setzen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By thunfischbaum
      Hi everyone,
      I'm running a Debian 10 Buster Server with PHP7.3 installed. The PHP7.3 update is the new component in the system. since then, I can't find any Mailboxes. There are no folders in the var/customers/mail/[customer] directory.
      If you take look at the Screenshot, you see, that the E-Mail adress is existent in Froxlor. 

      Mail Bounce
      Mail Log
       
      If I missed a log, please let me know, so I can attach it
      Best regards,
      thunfischbaum

    • By alex84
      Hallo,
      ich würde gerne Quotas für die Mailboxen nutzen. Dazu habe ich u.g. Funktion aktiviert und kann jetzt pro Mailbox Kontingente festlegen. 
      Allerdings werden die weder in Thunderbird noch Roundcube angezeigt. Die Option oben besagt ja auch, das eine "spezielle Konfiguration" vorausgesetzt wird. Also nun meine Frage(n) Was muss ich noch anpassen oder installieren? Haben sich mit der Aktivierung dieser Option auch die Konfigurationstemplates geändert? (Auf dem ersten Blick würde ich sagen: Nein)
      Ich nutze das aktuelle Froxlor 0.9.40.1 (allerdings auf Debian 10 - Ich habe mich dabei an diese Anleitung gehalten, so weit es rein um Froxlor geht. Also ohne die "Partitionieren"-etc Abschnitte: https://lichtmetzger.de/2019/05/31/debian-10-buster-und-froxlor-0-9-auf-einem-hetzner-ex52-server-installieren/) Die Config-Templates (Postfix/Dovecot) habe ich soweit 1:1 übernommen, lediglich die SSL-Zertifikate und das message_size_limit angepasst.
      Danke schonmal,
      Alex
    • By Kieron Boswell
      Hi guys, have just got froxlor set-up and looking around it getting it ready to move all my clients into, one or two things I haven't been able to see yet.
      Mail settings, I'm used to being spoon-fed mail settings when I create an account, generally are these fixed so I can make a note? And is there a way to use mail.domain.tld rather than using the primary server domain for example? I'd really like something like that to be the default when I create a new website/email etc if possible. Ftp, is it possible to set ftp.domain.tld as a record that works for FTP automatically when an account is made under a customer? Many thanks, enjoying froxlor so far :-)
    • Guest
      By Guest
      in der config-Datei steht
       
      was für eine valid e-mail Adresse muss das sein ?  diese root@frx.beispiel.de ist ja bisher nicht eingerichtet und packt systemmeldungen in ein verzeichnis

      sollte dort also eine mailadresse rein, die auf einem anderen Server liegt und Mails empfängt, oder sollte/könnte diese root@beispiel.de im froxlor eingerichtet sein ?




×
×
  • Create New...