Jump to content
Froxlor Forum

Pagefreak

Members
  • Content count

    97
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About Pagefreak

  • Rank
    Advanced Froxie
  • Birthday 02/16/00

Contact Methods

  • Website URL
    http://bendernetwork.de

Profile Information

  • Gender
    Male
  • Location
    Braunschweig

Recent Profile Visitors

1508 profile views
  1. php deaktiviert wenn ich neue Subdomain hinzufüge

    Achso. Naja nun funktioniert ja alles. Vielen Dank (auch für das beantworten meiner evtl. blöden Fragen)!
  2. php deaktiviert wenn ich neue Subdomain hinzufüge

    In wie fern stimmt es denn nicht? Naja ist auch egal. Zuerst zeigte das Update kein Wirkung (ja ich habe den Cron abgewartet!) und dann anscheinend doch plötzlich. Keine Ahnung wie sowas geht aber nun ja, solange es funktioniert bin ich glücklich! Schönen Abend noch!
  3. php deaktiviert wenn ich neue Subdomain hinzufüge

    Es hat mich viele Stunden meines Lebens gekostet bis ich hierher gekommen bin. Ist halt etwas seltsam, wenn man regulär eine Stable von Froxlor installiert und plötzlich PHP für die Customer deaktiviert ist. Ich habe jetzt wie du geschrieben hast den aktuellen git Stand genommen, doch der Bug bleibt bestehen!
  4. Kein Mailempfang in externen Programmen

    Vielen Dank für den Tipp! Leider hatte unser Hoster einen Festplatten Crash und es ist eh alles futsch, womit ich Froxlor neu installieren muss. Vielleicht habe ich ja diesmal mehr "Glück".
  5. Kein Mailempfang in externen Programmen

    Ich sehe das auch. Aber bei Thunderbird ist alles eingetragen.
  6. Kein Mailempfang in externen Programmen

    Leider ist da nicht wirklich mehr im Log... Die Client Einstellungen habe ich alle durch! Setup ist strikt nach Vorgabe. Das das seit Jahren funktioniert ist mir sehr wohl bewusst... benutze Froxlor nun auch schon seit 5 Jahren. Jun 28 00:53:11 rootm postfix/cleanup[31746]: C707438E10FC: message-id=<20170627225311.C707438E10FC@froxlor.fcbn-server.com> Jun 28 00:53:11 rootm postfix/qmgr[30588]: C707438E10FC: from=<root@froxlor.fcbn-server.com>, size=1829, nrcpt=1 (queue active) Jun 28 00:53:11 rootm dovecot: lda(info@fcbn-server.com): msgid=<20170627225311.C707438E10FC@froxlor.fcbn-server.com>: saved mail to INBOX Jun 28 00:53:11 rootm postfix/pipe[31749]: C707438E10FC: to=<info@FCBN-Server.com>, orig_to=<system@fcbn-server.com>, relay=dovecot, delay=0.06, delays=0.03/0/0/0.03, dsn=2.0.0, status=sent (delivered via dovecot service) Jun 28 00:53:11 rootm postfix/qmgr[30588]: C707438E10FC: removed Jun 28 00:55:17 rootm postfix/anvil[30167]: statistics: max connection rate 1/60s for (smtp:80.82.77.41) at Jun 28 00:50:28 Jun 28 00:55:17 rootm postfix/anvil[30167]: statistics: max connection count 1 for (smtp:80.82.77.41) at Jun 28 00:50:28 Jun 28 00:55:17 rootm postfix/anvil[30167]: statistics: max cache size 1 at Jun 28 00:50:28 Jun 28 00:56:13 rootm postfix/smtpd[679]: connect from unknown[154.16.49.81] Jun 28 00:56:15 rootm postfix/smtpd[679]: warning: unknown[154.16.49.81]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Jun 28 00:56:15 rootm postfix/smtpd[679]: disconnect from unknown[154.16.49.81] Jun 28 00:56:59 rootm dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=89.182.99.165, lip=89.163.209.72, session=<GMwu/PhSzwBZtmOl> Jun 28 00:56:59 rootm dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=89.182.99.165, lip=89.163.209.72, session=<T/Iu/PhS3QBZtmOl> Jun 28 00:57:00 rootm dovecot: imap-login: Disconnected (no auth attempts in 1 secs): user=<>, rip=89.182.99.165, lip=89.163.209.72, session=<mNoz/PhS2wBZtmOl> Jun 28 00:57:00 rootm dovecot: imap-login: Disconnected (no auth attempts in 1 secs): user=<>, rip=89.182.99.165, lip=89.163.209.72, session=<XuEz/PhS5QBZtmOl> Jun 28 00:57:00 rootm dovecot: imap-login: Disconnected (no auth attempts in 1 secs): user=<>, rip=89.182.99.165, lip=89.163.209.72, session=<rO8z/PhS5ABZtmOl> Jun 28 00:57:01 rootm dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=89.182.99.165, lip=89.163.209.72, session=<V8RG/PhSRQBZtmOl> Jun 28 00:57:01 rootm dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=89.182.99.165, lip=89.163.209.72, session=<rUlO/PhSWwBZtmOl>
  7. Guten Abend, leider kann ich Mails nicht via. IMAP in externen Programm wie z.B. Thunderbird abrufen. Dort bekomme ich gesagt, dass die Logindaten nicht stimmen. Wenn das Konto trotz dessen eingerichtet wird können keine Mails abgerufen aber gesendet werden. In Roundcube (auf gleichem Server) können die Mail jedoch abgerufen werden. Mit der Meldung im Log bin ich nicht wirklich weiter gekommen. Hat jemand eine Idee? /var/log/mail.log imap-login: Disconnected (no auth attempts in 1 secs): user=<>, rip=89.182.99.165, lip=89.163.209.72, session=<9by4NfhSkgBZtmOl> Vielen Dank im Voraus Jakob
  8. Moin, ich wollte eben über den auto-updater Froxlor auf die neueste Version bringen. Es wird dann, nachdem kam das ein Update verfügbar ist, ausgegeben, dass Froxlor aktuell ist. Jedoch ist Froxlor definitiv nich auf der 0.9.38.7. Hat jemand eine Idee oder muss ich wirklich per Hand updaten? Viele Grüße und Dank im voraus Pagefreak
  9. 403 Forbidden und Basisverzeichnis

    Habe die Lösung gefunden! In der apache2.conf Require all denied zu Require all granted ändern! Ich frage mich warum das nicht standardmäßig so ist! Zudem musste ich erst per Hand einstellen, dass .htaccess Datein erkannt werden.
  10. 403 Forbidden und Basisverzeichnis

    Da mir leider ein Fehler bei den Rechten passiert ist... Ich hatte den DocumentRoot in der default-vhost auf /var/www gestellt. Sonst wäre ich ja auch nicht auf Froxlor gekommen. Er steht jetzt wie in den früheren Versionen auf /var/www. Ich habe gerade festgestellt, das ich die Domain noch nicht wieder in Froxlor habe. Ich hatte die nochmal rausgenommen. Jedoch eine andere und bei der bekomme ich 403 Forbidden.
  11. Moin, zunächst einmal Lob an die Admins/Entwickler: Die Installation ist in der neuen Version echt super gelunden und auch für Idioten wie mich geeignet. Leider musste ich meinen Server, der sehr gut lief, platt machen und stehe nun wieder vor meinem Kampf mit der Froxlor installation. Bisher hatte ich meist nur Probleme, was die Mail-Server anging. Nun kommt aber noch dazu, dass nicht einmal der Webserver läuft wie er soll. Ich habe Froxlor über apt-get installiert und konfiguriert. Nun erhalte ich beim versuch meine Websites zu öffnen, bei der Hauptdomain den Fehler das ich einfach ins Apache Standardverzeichnis komme und bei einer anderen Domain den Fehler 403 Forbidden bekomme. Ich habe schon alles mögliche was im Netz empfohlen wurde probiert, doch ich komme einfach nicht weiter! Weiß jemand Rat?
  12. Moin, leider habe ich das Problem das ich E-Mails ?ber Thunderbird zwar ohne Verbindungssicherheit und unverschl?sseltem Passwort abrufen und senden kann, nicht aber ?ber STARTTLS und Passwort, normal. Log spuckt folgendes aus (ich glaube das hilft nicht viel weiter): Jan 27 14:57:11 rs000325 dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=89.***.***.**, lip=89.1**.***.*2, session=<diO3LVEquQBZtm4U> Vielen Dank im Voraus!
  13. Moin, seitdem ich gestern Abend versucht hatte, PHP-init zu installieren und daf?r auch apt-update + upgrade ausf?hrte ist mein Froxlor Ordner komplett leer! Zudem laufen dienste wie Mail und FTP nicht mehr! Brauche dringend Hilfe! Zudem w?rde ich bitten, da dies anscheinend kein Eizelfall ist, vor dem Update auf Debian zu warnen! Vielen Dank im voraus! *EDIT* Die Installation von PHP-init wurde abgebrochen seitdem kann ich nichts mehr ?ber apt-get installieren Fehler traten auf beim Bearbeiten von: /var/cache/apt/archives/php5-json_1.3.7-1_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1)
  14. Websites laden nicht mehr richtig!

    Es lag an Cloud Flare! Also nun ein kleiner Tipp an alle: Zumindest bei mir hat CF unter Speed -> den Rocket Loader aktiviert! Dies hat den Fehler auf meinen Websites hervorgerufen! Also diesen am besten deaktivieren! Trotzdem Vielen Dank!
×