Jump to content
Froxlor Forum

Question

Hi everyone,

I'm running a Debian 10 Buster Server with PHP7.3 installed. The PHP7.3 update is the new component in the system. since then, I can't find any Mailboxes. There are no folders in the var/customers/mail/[customer] directory.

If you take look at the Screenshot, you see, that the E-Mail adress is existent in Froxlor. 


Mail Bounce

Mail Log

 

If I missed a log, please let me know, so I can attach it :)

Best regards,

thunfischbaum

Screenshot_4.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

sorry, basic question: did you already CONFIGURE the services using the froxlor templates? Or is that an old installation which used to work?

Did you check that the mysql.connection credentials in postfix and dovecot configs are correct and working?

Share this post


Link to post
Share on other sites
  • 0

Hi d00p,

I've found this in my logs. It appears there quite often. To answer your question, I configured the services with the templates.

postfix/pipe[6211]: fatal: get_service_attr: unknown username: vmail
 

Best regards

Share this post


Link to post
Share on other sites
  • 0

User vmail should exist though...any other changes to the system? I mean, it sounds like it worked before ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By nisamudeen97
      Hi,
      Wile doing migration of email accounts from one froxlor server to another I have noting some thing.   Expecting some clarification on this.  As we all know emails are normally stored in the location "/var/customers/mail/user/domain.com/user/Maildir/" .   I create email accounts via froxlor panel and copy the email files directly via scp or rsync from old server to new.  The strange thing I have noticed is it is not coping custom folders and its emails like we have in source.  
      The solution I have found for this is to use imapsync between old and new.  imapsync is preserving custom folders like as it is in source.    Does it mean custom folder settings are stored somewhere else?  How we can preserve it and copy emails manually?
    • By alex84
      Hallo,
      ich würde gerne Quotas für die Mailboxen nutzen. Dazu habe ich u.g. Funktion aktiviert und kann jetzt pro Mailbox Kontingente festlegen. 
      Allerdings werden die weder in Thunderbird noch Roundcube angezeigt. Die Option oben besagt ja auch, das eine "spezielle Konfiguration" vorausgesetzt wird. Also nun meine Frage(n) Was muss ich noch anpassen oder installieren? Haben sich mit der Aktivierung dieser Option auch die Konfigurationstemplates geändert? (Auf dem ersten Blick würde ich sagen: Nein)
      Ich nutze das aktuelle Froxlor 0.9.40.1 (allerdings auf Debian 10 - Ich habe mich dabei an diese Anleitung gehalten, so weit es rein um Froxlor geht. Also ohne die "Partitionieren"-etc Abschnitte: https://lichtmetzger.de/2019/05/31/debian-10-buster-und-froxlor-0-9-auf-einem-hetzner-ex52-server-installieren/) Die Config-Templates (Postfix/Dovecot) habe ich soweit 1:1 übernommen, lediglich die SSL-Zertifikate und das message_size_limit angepasst.
      Danke schonmal,
      Alex
    • Guest
      By Guest
      in der config-Datei steht
       
      was für eine valid e-mail Adresse muss das sein ?  diese root@frx.beispiel.de ist ja bisher nicht eingerichtet und packt systemmeldungen in ein verzeichnis

      sollte dort also eine mailadresse rein, die auf einem anderen Server liegt und Mails empfängt, oder sollte/könnte diese root@beispiel.de im froxlor eingerichtet sein ?
    • By jottschi
      Hi,
      erstmal eine gesundes neues Jahr!
      Ich habe gerade einen Mailaccount und die Mailbox dazu estellt. Dann habe ich diesen Mailaccount samt Mailbox gelöscht.
      Dann kommt die Meldung, das das etwas dauert..
      Dann habe ich den Account neu erstellt, Geht. Mailbox dazu, dann kommt die Fehlermeldung
      Ein vorheriges Konto mit dem gleichen Namen (user@anstalt.org) wird aktuell noch gelöscht und kann daher derzeit nicht angelegt werden
      Wie wird man denn diesen Fehler los? Und wo muss man suchen. In der Datenbank habe ich alle Vorkommen von user@anstalt.org umbenannt in
      user1@anstalt.org, so dass Froxlor denkt, den account gibts nicht mehr. Aber Froxlor laääst sich offenbar nicht beschummeln.. Schade, denn
      es muss ja schnell gehen... (wie immer!)
      Auf etwas hilfe hoffend..
      Jottschi
       
    • By jonny87
      Guten Morgen liebe Community,
      ich hab schon gesucht hier, aber nicht wirklich was passendes gefunden, darum mach ich jetzt hier nochmal nen Thread auf. Ich nutz Froxlor nun erfolgreich seit über einem Jahr auf zwei Servern, es funktioniert soweit auch alles mit LetsEncrypt und den Zertifikaten.
      Jetzt hab ich nur folgendes Problem, bzw. ist dies möglich, da ich mehrere Kunden über Froxlor auf zwei Servern verwalte, muss ich natürlich auch E-Mails verwalten, und zwar verschlüsselt. Kann man das über Froxlor machen? Sprich, dass die Kunden ihre Emails über
      imap.kunde1.de & smtp.kunde1.de sowie imap.kunde2.de & smtp.kunde2.de usw. abrufen können. 
      Momentan muss man ja bzw. so hat es mein Admin gemacht, ein Zertifikat für alle hinterlegen, welches auch nicht automatisch per Script geupdatet wird?! -> Ist das so richtig?
      Oder müssen alle Kunden ihre E-Mails per imap.hauptdomain.de abrufen? 
       
       
       
       
       




×
×
  • Create New...