Jump to content
Froxlor Forum
  • 0

Froxlor-Ordner mit .htaccess


lively
 Share

Question

Hallo Forum :-)

Versuche erfolglos eine .htaccess im Froxlor-Ordner {/var/www/froxlor] zu aktivieren.

Meine IP wird auf https://froxlor.Domain.foo weitergeleitet.

Habe eine .htaccess und .htpasswd in /var/www/froxlor angelegt, aber ohne Effekt. Was mache ich falsch?

In Froxlor selbst kann ich den Pfad nicht schützen, da das Froxlor-Verzeichnis keinem "Kunden" zugeordnet ist.

Bin für jeden Tipp dankbar.

Gruß

Lively

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Meine .htaccess:

-------------------------------------------------------------------------

<Files ~ "^\.(htaccess|htpasswd)$">
deny from all
</Files>
Options Indexes
AuthUserFile /var/www/froxlor/.htpasswd
AuthGroupFile /dev/null
AuthName "Please enter your ID and password"
AuthType Basic
require valid-user
order deny,allow

-------------------------------------------------------------------------

.htpasswd:

bla:blub

-------------------------------------------------------------------------

froxlor.meine_Domain.de:443 192.168.2.11 - - [06/Aug/2017:12:27:26 +0200] "GET / HTTP/1.1" 200 5889 "-" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0"

IP & Domain-Name "geändert"

Habe ansonsten keinerlei Einträge in irgend welchen Logs gefunden ( ll | grep Std:Min)

Gruß

Lively

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...