Jump to content
Froxlor Forum
  • 0
Tealk

empty certificate file! Cannot create ssl-directives

Question

Hallo,

ich bekomme bei meiner neuesten Domain die im Titel beschriebene Fehlermeldung. Ich habe in einem Anderen Beitrag schon was dazu gelesen das hat mir aber nicht wirklich geholfen denn ich habe jetzt schon 3 Zyklen des Crons abgewartet und bekomme immer wieder diese Meldung.

Wo kann ich denn nachschauen weswegen das Zertifikat nicht erstellt worden ist?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1

nutz am besten nicht acme-v2 wenn du nicht die aktuelle git-master version von froxlor nutzt bzw. auch dann ist es eher nicht nötig, v1 funktioniert wunderbar

Share this post


Link to post
Share on other sites
  • 1

wenn du nicht die aktuelle git-master version von froxlor nutzt, mit großer wahrscheinlichkeit....nimm einfach v1, das macht exakt das gleiche und ist etabliert

Share this post


Link to post
Share on other sites
  • 0
vor 14 Minuten schrieb Tealk:

Wo kann ich denn nachschauen weswegen das Zertifikat nicht erstellt worden ist?

php /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug

 

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Neutrino said:

php /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug

 

Ja das habe ich schon probiert.

Dann bekomme ich nur folgendes gesagt:

 php /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug
There is already a Cronjob for letsencrypt in progress. Exiting...
Take a look into the contents of /var/run/froxlor_froxlor_master_cronjob-letsencrypt.lock-* for more information!

und dort steht nur drinn

Setting Lockfile to /var/run/froxlor_froxlor_master_cronjob-letsencrypt.lock-1382
Setting Froxlor installation path to /var/www/froxlor
Userdatas included
Table definitions included
Database-connection established
Checking froxlor file permissions
Logger has been included
Froxlor version and database version are correct

aber die information dort hilft mir so überhaupt nicht weiter

Share this post


Link to post
Share on other sites
  • 0

lösch das alte lock-file mal bzw. alle die da noch existieren

Share this post


Link to post
Share on other sites
  • 0
13 minutes ago, d00p said:

lösch das alte lock-file mal bzw. alle die da noch existieren

Ok habe ich dann bleibt er bei der erste Domain hängen diese ist aber einwandfrei erreichbar und hat schon ein Zertifikat. Warte schon ca 10 Minuten.

php /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug
[information] Updating Let's Encrypt certificates
[information] Updating analytics.anzahcraft.de
[information] Adding SAN entry: analytics.anzahcraft.de
[information] letsencrypt-v2 Using 'https://acme-v02.api.letsencrypt.org' to generate certificate
[information] letsencrypt-v2 Using existing account key
[information] letsencrypt-v2 Starting certificate generation process for domains
[information] letsencrypt-v2 Requesting challenge for xxx.xxx.xx

 

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, d00p said:

nutz am besten nicht acme-v2 wenn du nicht die aktuelle git-master version von froxlor nutzt bzw. auch dann ist es eher nicht nötig, v1 funktioniert wunderbar

Macht der etwa Probleme?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×