Jump to content
Froxlor Forum

Tealk

Members
  • Content Count

    147
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tealk

  • Rank
    Advanced Froxie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. gibt es bei letsencrypt die sperre nicht mehr? Weil die ganzen Zertifikate sind ja nagelneu.
  2. ja das habe ich bei allen Domains gemacht die den fehler aufgewiesen haben habe gerade 30 mal diese blöde tabelle befüllt. Bei einer domain stimmt es aber dennoch nicht zusammen. Ich habe keine ahnung was dieses blöde acme.sh script da gemacht hat aber anscheinend Riesen bockmist.
  3. die renew time sollte doch vor dem expires sein, reicht es wenn ich NextRenewTimeStr entsprechend anpasse?
  4. ok dann bin ich echt überfragt was da schief gelaufen ist, weil ca die hälfte der domains sind betroffen der rest ist ok.
  5. Wo ich gerade die DB durch gehe, viele Einträge sind nur einen Monat verschoben, könnte es sein das irgendwo bei der Berechnung da was falsch gelaufen ist? Ok die files .cer und .key sind unterschiedlich, versteh das ganze grad wirklich nicht.
  6. ich kann auch nur sagen das das mit dem Update auf 0.10.12 (DB: 201912313) aufgetreten ist. Davor lief es ja problemlos. Und ich hab eine menge Domain Zertifikate deren Update über das ganze Jahr verteilt ist, daher wäre das sicher recht schnell aufgefallen.
  7. hmm, glaub nicht das das die beste Möglichkeit ist. Ich hab auch mal die syslog nach acme.sh durchsucht, dorft finde ich nur die froxlor Fehlermeldung. Also ich finde wirklich nichts was auf das ausführen der datei hindeutet.
  8. Würde "froxlor_master_cronjob.php --force --debug" die Einträge neu machen wen man die aus der db löscht?
  9. Also eig. niemand weil sonst keiner zugangsdaten hat. Und wenn sich einer unberechtigt zugang verschafft, hat der glaub ich andere Ziele als mir zertifikate zu erstellen. ty, das einfügen hat schon mal geklappt, aber muss ich das dann gleich für alle machen? Weil ich ja für alle Domains die skip Meldung bekomme?
  10. aber woher kommt das dann? Weil wie gesagt es gibt keinen cron oder irgend einen Hinweis das das separat aufgerufen wird. Was kommt denn in das feld chainfile? ssl_cert_file=rollenspiel.social.cer ssl_key_file=rollenspiel.social.key ssl_ca_file=ca.cer ssl_cert_chainfile= ssl_csr_file=rollenspiel.social.csr ssl_fullchain_file=fullchain.cer
  11. also ich finde im System dafür keinen cronjob, also sollte das nur über froxlor laufen. Und wie kann ich das dann importieren?
  12. Da sagt das Cert aber etwas anderes: Und auch Froxlor:
  13. Da stimme ich dir zu, ein Fehler in der acme.sh? Kann man noch irgendwie sehen warum der skipt?
  14. Ok jetzt hab ich nur noch einen Eintrag, der ist aber korrekt das der morgen ausläuft: [debug] https://github.com/Neilpang/acme.sh v2.8.4 [Fri 17 Jan 2020 10:28:05 AM CET] Renew: 'rollenspiel.social' [Fri 17 Jan 2020 10:28:05 AM CET] Skip, Next renewal time is: Mon 17 Feb 2020 09:10:24 PM UTC [Fri 17 Jan 2020 10:28:05 AM CET] Add '--force' to force to renew. [error] Could not get Let's Encrypt certificate for rollenspiel.social: https://github.com/Neilpang/acme.sh v2.8.4 [Fri 17 Jan 2020 10:28:05 AM CET] Renew: 'rollenspiel.social' [Fri 17 Jan 2020 10:28:05 AM CET] Skip, Next renewal time is: Mon 17 Feb 2020 09:10:24 PM UTC [Fri 17 Jan 2020 10:28:05 AM CET] Add '--force' to force to renew. [information] No new certificates or certificates due for renewal found [information] nginx::createIpPort: creating ip/port settings for 185.170.112.156:80 [information] nginx::createIpPort: creating ip/port settings for 185.170.112.156:443 Hier der test das der Pfad erreichbar ist. Die Rechte für den Ordner sind auch korrekt, im Ordner ist auch nur die Test Datei. https://rollenspiel.social/.well-known/acme-challenge/test.html Weil der legt doch ne html datei dort ab und prüft ob die erreichbar ist? Oder geht das mittlerweile anders? Anbei noch die LE Einstellungen in Froxlor:
×
×
  • Create New...