Jump to content
Froxlor Forum

Tealk

Members
  • Content Count

    96
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tealk

  • Rank
    Advanced Froxie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. also habe die git pull funktion eigentlich erst um 21:06 gestartet aber gut warte ich auf morgen, kann es ja händisch korrigieren solang ich keine config neu schreiben lasse^^
  2. Hier die vHost und die Einstellungen
  3. Hi, ich habe gerade auf 0.10.1 geupdatet und meine Webseiten die eine eigene vHost haben bekommen diese nicht mehr eingetragen bzw waren nach dem Update nicht mehr eingetragen. Da sollte nämlich einen ProxyPass eingetragen sein der jetzt leider fehlt...
  4. helfe doch gerne, und wie rette ich das jetzt?
  5. ich hab mit rc2 begonnen, wie kann ich das jetzt beheben? das git holen und dann?
  6. aktuell nur bei der froxlor domain, ich weiß aber nicht ob seit dem Update eine Kundendomain ausgelaufen ist. //Edit die Kundendomains sind alle erst nächsten Monat dran. //Edit2 Ja ich kann man daran erinnern das die Zertifikate erneuert wurden, das würde auch erklären warum fast alle Kunden-Zertifikate das gleiche Datum aufweisen. So gesehen ist nur die froxlor domain betroffen.
  7. Hi, wo ich heute auf Froxlor zugreifen wollte ist mir augefallen das das Zertifikat ausgelaufen ist, komischerweise kann dies nicht erneuert werden, und ich verstehe nicht so ganz warum. php /var/www/froxlor//scripts/froxlor_master_cronjob.php --letsencrypt --debug [information] Updating Let's Encrypt certificates [information] Creating certificate for DOMAIN [information] Checking for LetsEncrypt client upgrades before renewing certificates: [Mo 9. Sep 15:44:09 CEST 2019] Installing from online archive. [Mo 9. Sep 15:44:09 CEST 2019] Downloading https://github.com/Neilpang/acme.sh/archive/master.tar.gz [Mo 9. Sep 15:44:10 CEST 2019] Extracting master.tar.gz [Mo 9. Sep 15:44:10 CEST 2019] Installing to /root/.acme.sh [Mo 9. Sep 15:44:10 CEST 2019] Installed to /root/.acme.sh/acme.sh [Mo 9. Sep 15:44:10 CEST 2019] Good, bash is found, so change the shebang to use bash as preferred. [Mo 9. Sep 15:44:11 CEST 2019] OK [Mo 9. Sep 15:44:11 CEST 2019] Install success! [Mo 9. Sep 15:44:11 CEST 2019] Upgrade success! [error] Could not get Let's Encrypt certificate for DOMAIN: [Mo 9. Sep 15:44:11 CEST 2019] Renew: 'DOMAIN' [Mo 9. Sep 15:44:11 CEST 2019] 'DOMAIN' is not a issued domain, skip. [information] Let's Encrypt certificates have been updated [notice] Checking system's last guid
  8. naja für alle Webseiten die in froxlor angelegt werden. Bin mir nur grad unsicher ob das nicht von der Angabe in der vHost überschrieben wird.
  9. Dann muss ich das aber so schreiben oder? <Directory "/var/customers/webs"> AllowOverride All Options FollowSymLinks Include custom.d/globalblacklist.conf </Directory>
  10. Hi, ich wollte heute mal Apache Block Bad Bots installieren, leider habe ich das problem das ich nicht weiß wie ich das in Froxlor kann. Ich müsste nämlich folgendes in die vHost bringen: <Directory "/var/www/html"> AllowOverride All Options FollowSymLinks Include custom.d/globalblacklist.conf </Directory> Das hätte ich über die Webserver-Einstellungen und dem Punkt Standard vHost-Einstellungen probiert. Leider ist dann das Directory doppelt in der vHost. Hab ich da irgend eine andere Möglichkeit?
  11. Ja aber das läuft ja jetzt schon ein paar Tage und php hat ja da eig. nix damit am Hut. Das Webpanel läuft ja jetzt auch schon Wochen auf 7.3, 7.2 war nur noch eine Leiche.
  12. Wow damit gehts, da hab ich nicht dran gedacht ... Danke. auch wenn ich die logik gerade nicht dahinter erkenne warum das jetzt aus heiterem Himmel nicht mehr geht.
  13. also sowohl über phpmyadmin als auch über die konsole geht es ich habe aber wirklich nur php7.2 gelöscht
×
×
  • Create New...