Jump to content
Froxlor Forum
  • 0

Problems in making the user in the system


محمدرضا چاوشی پور
 Share

Question

3 answers to this question

Recommended Posts

  • 1

Did you setup "libnss-mysql" or "libnss-extrausers"? If not, then of ourse 'tadabor' is no user, it's not known to the system, only to froxlor.

What is the general problem? Is anything not working? That only the UID is shown is normal for mod_php users without libnss* setup and should still work fine

Link to comment
Share on other sites

  • 1
28 minutes ago, محمدرضا چاوشی پور said:

"libnss-mysql" and "libnss-extrausers" has been installed.

well, first of all: use EITHER the one OR the other, not both.

second: if extrausers, enable that in the settings (so froxlor knows about it)

third: as admin, goto "configuration", select your OS, select "System" and then select either "libnss-extrausers" or "libnss-mysql" for setup- and configuration commands.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...