Jump to content
Froxlor Forum
  • 0
NitroxydeX

Datenbankname/-nutzer nicht frei wählbar | Apache Config Problem

Question

Hallo Community und Staff,

bezüglich eines Serverwechsel stande nun auch eine Änderung des Control Panels an, da unser bisher genutztes einfach zu wenig geupdatet wurde und Fehler selbst gefixt werden mussten.

Es blieb eigentlich nur Froxlor übrig. Allerdings haben wir nun feststellen müssen, dass man bei Froxlor nicht die Möglichkeit hat den Datenbanknamen und Nutzer frei zu wählen, was viele als hohes Sicherheitsrisiko werten. Warum ist dies so gewählt? Und gibt es bereits jetzt schon eine Möglichkeit das zu aktivieren?

Zum anderen Problem: Froxlor scheint magisch alles abzufangen. Bislang hatte ich Apache so konfiguriert, dass alle nicht vorhanden Vhosts ins 403-Forbidden Nirvana gesendet werden. Gleiche Konfiguration habe ich nun auch mit Froxlor versucht und mein Abfangen als 01-beginnende Apache config hinterlegt. Dies fängt auch direkte Aufrufe der IP ab, allerdings funktioniert dies weder mit der IP noch mit nicht angelegten (Sub)-Domains. Es wird immer automatisch auf den FQDN des Panels umgeleitet, was eigentlich gar nicht möglich sein sollte. 

 

Vielen Dank schon mal für die Antworten :)

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
6 hours ago, NitroxydeX said:

Warum ist dies so gewählt?

Weil es sich genau wie FTP am user-orientiert, stammt noch aus SysCP zeiten und gab nie probleme damit. Wenn der User nicht grad "123456" oder "test123" als Passwort nutzt, sondern was anständiges, gibt es da auch kein großes Sicherheitsrisiko...zumindest weiss ich nicht was du meinst.

7 hours ago, NitroxydeX said:

Und gibt es bereits jetzt schon eine Möglichkeit das zu aktivieren?

Ich verstehe nicht WAS du aktivieren willst...aber ändern kann man lediglich den Kunden Prefix und das SQL Infix...siehe dazu Einstellunen.

Zum Anderen: Froxlor macht nix magisch, froxlor erstellt vhost-configs. Mehr nicht. Wenn du da noch eigene 01-* configs bastelst kann ich dir kaum helfen, denn ich weiss nicht was drinn steht. Bzw. deckt froxlor vllt einfach nicht deine Vorstellung vom handling der IP Aufrufe oder nicht-verwendeteten (Sub)Domains ...

Share this post


Link to post
Share on other sites
  • 0

Test

5 hours ago, d00p said:

Weil es sich genau wie FTP am user-orientiert, stammt noch aus SysCP zeiten und gab nie probleme damit. Wenn der User nicht grad "123456" oder "test123" als Passwort nutzt, sondern was anständiges, gibt es da auch kein großes Sicherheitsrisiko...zumindest weiss ich nicht was du meinst.

Es ist aus vielerlei Sicht immer sinnvoller, wenn man Datenbank und Usernamen frei und wesentlich stärker wählen kann. Außerdem sieht es auch wesentlich Übersichtlicher aus.

5 hours ago, d00p said:

Zum Anderen: Froxlor macht nix magisch, froxlor erstellt vhost-configs. Mehr nicht. Wenn du da noch eigene 01-* configs bastelst kann ich dir kaum helfen, denn ich weiss nicht was drinn steht. Bzw. deckt froxlor vllt einfach nicht deine Vorstellung vom handling der IP Aufrufe oder nicht-verwendeteten (Sub)Domains ...

Die apache config ist nichts besonderes. Eine Wildcard für alle IPs auf Port 80 und 443 das jegliche Anfragen abfängt, die nicht von angelegten VHosts abgedeckt sind und auf ein 403 schubst. Hat bislang in der Praxis auch mit dem anderen Panel so funktioniert.

DocumentRoot /var/www
	<Directory "/var/www/">
	deny from all
	</Directory>

Nun ist es allerdings so, dass beim Aufruf der IPs oder (Sub-)Domains die noch keinen VHost haben, man auf das Panel geschubst wird. Das Panel soll aber wirklich NUR über seinen FQDN erreichbar sein.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, NitroxydeX said:

Es ist aus vielerlei Sicht immer sinnvoller, wenn man Datenbank und Usernamen frei und wesentlich stärker wählen kann. Außerdem sieht es auch wesentlich Übersichtlicher aus.

Sinnvoller und übersichtlicher sei mal dahin gestellt. Ansichtssache. Wir machen es halt so, Ende.

1 hour ago, NitroxydeX said:

Die apache config ist nichts besonderes. Eine Wildcard für alle IPs auf Port 80 und 443 das jegliche Anfragen abfängt, die nicht von angelegten VHosts abgedeckt sind und auf ein 403 schubst. Hat bislang in der Praxis auch mit dem anderen Panel so funktioniert.

Das sollte auch weiterhin funktionieren, beachte das Apache vorallem die Reihenfolge der vhosts-dateien berücksichtigt.

1 hour ago, NitroxydeX said:

Nun ist es allerdings so, dass beim Aufruf der IPs oder (Sub-)Domains die noch keinen VHost haben, man auf das Panel geschubst wird. Das Panel soll aber wirklich NUR über seinen FQDN erreichbar sein.

Standardmäßig korrekt, wenn du keine 000-default aktiv hast (o.Ä.) denn die froxlor-host vhosts sind die ersten die matchen (10_*.conf). Du kannst durchaus mit eigener config wie du es schon gezeigt hast dafür sorgen, dass ips und unbekannte subomains woanders landen, klappt bei mir seit jahren wunderbar.

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, d00p said:

Das war kein Verbesserungsvorschlag sondern ein "wie blöd, andere können das alle"...und sorry wenn es dich abschreckt, so ist es aber, meckern können sie alle, aber Mal einen anständigen pull-request/Patch bekommt man nur selten. 

Es tut mir ja leid, aber es war eine ganz normale Frage. Eine Aussage a lá "Das war bei XYZ schon so" könnte man auch als ein "Das haben die auch so gemacht, warum sollten wir es anders(besser) machen". Es war niemals als Angriff gedacht.

Aber du sprichst es selbst an. Einen anständigen Pull-Request/Patch bekommt man selten. Das liegt wohl einfach daran, dass ich finde, man sollte nur etwas wirklich anrühren, wenn man auch selbst davon überzeugt ist, dass es wirklich gut, sicher und fehlerfrei ist.

Als Administrator und Lead Developer sollte man allerdings auf "Angriffe" niemals so gereizt reagieren. Das gehört nun mal dazu. Das ist keine Kritik, nur ein Hinweis. Mit jedem gehen mal die Pferde durch.

 

5 minutes ago, d00p said:

Standardmäßig korrekt, wenn du keine 000-default aktiv hast (o.Ä.) denn die froxlor-host vhosts sind die ersten die matchen (10_*.conf). Du kannst durchaus mit eigener config wie du es schon gezeigt hast dafür sorgen, dass ips und unbekannte subomains woanders landen, klappt bei mir seit jahren wunderbar.

Es war keine 000 default aktiviert. Der Catch war die erste aktive Config für Apache, trotzdem wurde immer wieder aufs Panel geleitet.

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, NitroxydeX said:

Als Administrator und Lead Developer sollte man allerdings auf "Angriffe" niemals so gereizt reagieren. Das gehört nun mal dazu. Das ist keine Kritik, nur ein Hinweis. Mit jedem gehen mal die Pferde durch.

Grundsätzlich korrekt...nur geht mir so ein dummes gepöbel von leuten die grad 5 minuten mit froxlor arbeiten tierisch aufn sack wenn sie meinen alles besser wissen zu müssen. Ich mach das hier schon ne ganze weile und das meiste von dem zeug hat seine gründe.

2 minutes ago, NitroxydeX said:

Es war keine 000 default aktiviert. Der Catch war die erste aktive Config für Apache, trotzdem wurde immer wieder aufs Panel geleitet.

Merkwürdig, no-paste doch bitte mal die gesamte Ordner-Struktur deines /etc/apache2/sites-enabled/ ordners und den kompletten inhalt deiner ersten config die abfangen soll

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Tom Spielvogel
      Hello community, i have updated my froxlor version from 0.8 or 0.9 i don't exactly remember to 0.10.12 to use the ACMEv2 challenges for Let's Encrypt.
      I have sql-dumped the old database.
      Any pointers on how I can restore the data into my new database? I don't want to manually type in all the customers with all their settings again 😮
      Please help!
    • By mrairstone
      Guten Morgen,
      mir ist in Froxlor ein kleiner Fehler in Bezug auf CatchAll Email aufgefallen.
      Zum System:
      Debian 10, 64-Bit Froxlor 0.10.11 Postfix, Dovecot, Spamc Zum Problem:
      Beim Anlegen einer neuen E-Mailadresse kann man je Domain nur eine CatchAll-Adresse definieren. Wenn man jedoch eine bestehende E-Mailadresse bearbeitet, kann man dort ganz einfach auf CatchAll umschalten.
      Dadurch kann es passieren, dass mehrere Emailadressen unterhalb einer Domain als CatchAll definiert sind. Das ist mir erst aufgefallen, als ich E-Mails in meinem Postfach hatte, welche nicht für meine E-Mailadresse bestimmt waren.
      Da auf dem Account in Froxlor mehrer Nutzer zugreifen (Feuerwehr) und E-Mailadressen hinzufügen, ändern und auch löschen - habe ich erst sehr spät gesehen das mehrere CatchAll vorhanden waren.
      Wenn man eine Mail an eine E-Mailadresse sendet, welche als CatchAll definiert wurde, wird die Mail auch an alle anderen E-Mailadressen weitergeleitet, die unterhalb der Domain als CatchAll definiert sind.(Jedenfalls bei postfix)
      Temporäre Lösung:
      Damit eingehende Mails an eine vorhandene E-Mailadresse, welche als CatchAll definiert ist, auch nur im Postfach dieser E-Mailadresse landen, habe ich die SQL-Anweisung in der "mysql-virtual_alias_maps.cf" wie folgt abgeändert:
      query = SELECT destination FROM mail_virtual AS v, panel_customers AS c WHERE c.customerid = v.customerid AND c.deactivated = 0 AND (v.email = '%s' OR v.email_full = '%s') AND trim(v.destination) <> '' Ich habe das eben auch noch einmal in der Demoversion ausprobiert, Screenshot im Anhang.
       
      Gruß

    • By Pro-Webs
      Hallo,
      ich bin gerade dabei einen Shopware Shop v.5 unter nginx mit froxlor einzurichten.
      Das ist jedoch relativ problematisch.
      Aktuell habe ich im Froxlor folgende vHost Einstellung zur Domain:
      location @php { fastcgi_pass unix:/run/php/php7.2-fpm.sock; fastcgi_read_timeout 1500; } location ~ ^/(engine|files|templates|media/(archive|banner|image|music|pdf|unknown|video))/ { rewrite ^/files/documents/.* /engine last; location ~ \.(jpe?g|png|gif|css|js)$ { expires 1M; } } location / { index index.html index.php shopware.php; rewrite shopware.dll /shopware.php; rewrite files/documents/.* /engine last; #rewrite images/ayww/(.*) /images/banner/$1 last; rewrite backend/media/(.*) /media/$1 last; if (!-e $request_filename){ rewrite . /shopware.php last; } location ~ \.(jpe?g|png|gif|css|js)$ { rewrite backend/media/(.*) /media/$1 last; expires 1M; } } location ~ \.(tpl|yml|ini)$ { deny all; } location /install/ { location /install/assets { } if (!-e $request_filename){ rewrite . /install/index.php last; } } location /update/ { location /update/assets { } location /update/templates { } if (!-e $request_filename){ rewrite . /update/index.php last; } } location /recovery/install/ { location /recovery/install/assets { } if (!-e $request_filename){ rewrite . /recovery/install/index.php last; } } location /recovery/update/ { location /recovery/update/assets { } if (!-e $request_filename){ rewrite . /recovery/update/index.php last; } } location ~ ^/(logs|media/temp|bin|cache)/ { deny all; } location ~ \.php$ { try_files $uri =404; include /etc/nginx/fastcgi_params; fastcgi_pass 127.0.0.1:9000; fastcgi_param SCRIPT_FILENAME $document_root$fastcgi_script_name; fastcgi_param HTTPS $fastcgi_https; fastcgi_param HTTP_AUTHORIZATION $http_authorization; } Diese Einstellung führt zu einem 500 error.
      Meine 35_froxlor_ssl_vhost_studio-ausruestung.de.conf sieht damit leider wie folgt aus:
      # 35_froxlor_ssl_vhost_studio-ausruestung.de.conf # Created 02.01.2020 14:30 # Do NOT manually edit this file, all changes will be deleted after the next domain change at the panel. server { listen 91.250.82.51:443 ssl; server_name studio-ausruestung.de www.studio-ausruestung.de xn--studio-ausrstung-tzb.de *.xn--studio-ausrstung-tzb.de studioausruestung.de *.studioausruestung.de priolite-shop.com www.priolite-shop.com sirui-shop.de www.sirui-shop.de shooting-gutschein.de *.shooting-gutschein.de shooting-gutscheine.de *.shooting-gutscheine.de; ssl_protocols TLSv1 TLSv1.2; ssl_ciphers ECDHE-RSA-AES128-SHA256:AES128-GCM-SHA256:RC4:HIGH:!MD5:!aNULL:!EDH; ssl_ecdh_curve secp384r1; ssl_prefer_server_ciphers on; ssl_certificate /etc/ssl/froxlor-custom/studio-ausruestung.de.crt; ssl_certificate_key /etc/ssl/froxlor-custom/studio-ausruestung.de.key; add_header Strict-Transport-Security "max-age=0"; ssl_stapling on; ssl_stapling_verify on; ssl_trusted_certificate /etc/ssl/froxlor-custom/studio-ausruestung.de.crt; include /etc/apache2/conf-enabled/acme.conf; access_log /var/customers/logs/klimek-studio-ausruestung.de-access.log combined; error_log /var/customers/logs/klimek-studio-ausruestung.de-error.log error; root /var/customers/webs/klimek/studio-ausruestung.de/shopware/; location / { index index.php index.html index.htm; try_files $uri $uri/ @rewrites; index index.html index.php shopware.php; rewrite shopware.dll /shopware.php; rewrite files/documents/.* /engine last; #rewrite images/ayww/(.*) /images/banner/$1 last; rewrite backend/media/(.*) /media/$1 last; if (!-e $request_filename){ rewrite . /shopware.php last; } location ~ \.(jpe?g|png|gif|css|js)$ { rewrite backend/media/(.*) /media/$1 last; expires 1M; } } location @rewrites { rewrite ^ /index.php last; } location /webalizer { alias /var/customers/webs/klimek/webalizer/studio-ausruestung.de/; auth_basic "Restricted Area"; auth_basic_user_file /etc/nginx/htpasswd/1-c3d3ffdab2b8342809d19524c21b98c1.htpasswd; } location ~ \.php { try_files /333c3697df6a41bcc37bccd05271f644.htm @php; } location @php { fastcgi_split_path_info ^(.+\.php)(/.+)$; include /etc/nginx/fastcgi_params; fastcgi_param SCRIPT_FILENAME $document_root$fastcgi_script_name; fastcgi_param PATH_INFO $fastcgi_path_info; try_files $fastcgi_script_name =404; fastcgi_index index.php; fastcgi_param HTTPS on; fastcgi_pass unix:/run/php/php7.2-fpm.sock; fastcgi_read_timeout 1500; } location ~ ^/(engine|files|templates|media/(archive|banner|image|music|pdf|unknown|video))/ { rewrite ^/files/documents/.* /engine last; location ~ \.(jpe?g|png|gif|css|js)$ { expires 1M; } } location ~ \.(tpl|yml|ini)$ { deny all; } location /install/ { location /install/assets { } if (!-e $request_filename){ rewrite . /install/index.php last; } } location /update/ { location /update/assets { } location /update/templates { } if (!-e $request_filename){ rewrite . /update/index.php last; } } location /recovery/install/ { location /recovery/install/assets { } if (!-e $request_filename){ rewrite . /recovery/install/index.php last; } } location /recovery/update/ { location /recovery/update/assets { } if (!-e $request_filename){ rewrite . /recovery/update/index.php last; } } location ~ ^/(logs|media/temp|bin|cache)/ { deny all; } } Man bemerkt u.a. das einige Konfigurationen doppelt vorhanden sind, da floxlor diese auch selbst generiert. Das könnte natürlich schon die Ursache des Fehler sein. Ich weiß nur leider nicht, wie ich es "besser" lösen kann.
      Die original .htaccess für den appache sieht folgende Konfiguration vor:
      php_value memory_limit 1024M php_value max_execution_time 600 php_value upload_max_filesize 20M php_value post_max_size 20M <IfModule mod_rewrite.c> RewriteEngine on #RewriteBase /shopware/ # Https config for the backend #RewriteCond %{HTTPS} !=on #RewriteRule backend/(.*) https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301] RewriteRule shopware.dll shopware.php RewriteRule files/documents/.* engine [NC,L] RewriteRule backend/media/(.*) media/$1 [NC,L] RewriteRule custom/.*(config|menu|services|plugin)\.xml$ ./shopware.php?controller=Error&action=pageNotFoundError [NC,L] RewriteCond %{REQUEST_URI} !(\/(engine|files|templates|themes|web)\/) RewriteCond %{REQUEST_URI} !(\/media\/(archive|banner|image|music|pdf|unknown|video)\/) RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule ^(.*)$ shopware.php [PT,L,QSA] # Fix missing authorization-header on fast_cgi installations RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization},L] </IfModule> <IfModule mod_alias.c> # Restrict access to VCS directories RedirectMatch 404 /\\.(svn|git|hg|bzr|cvs)(/|$) # Restrict access to root folder files RedirectMatch 404 /(autoload\.php|composer\.(json|lock|phar)|README\.md|UPGRADE-(.*)\.md|CONTRIBUTING\.md|eula.*\.txt|\.gitignore|.*\.dist|\.env.*)$ # Restrict access to shop configs files RedirectMatch 404 /(web\/cache\/(config_\d+\.json|all.less))$ # Restrict access to theme configurations RedirectMatch 404 /themes/(.*)(.*\.lock|package\.json|\.gitignore|Gruntfile\.js|all\.less|node_modules\/.*)$ </IfModule> # Staging environment #SetEnvIf Host "staging.test.shopware.in" SHOPWARE_ENV=staging # Development environment #SetEnvIf Host "dev.shopware.in" SHOPWARE_ENV=dev #SetEnv SHOPWARE_ENV dev DirectoryIndex index.html DirectoryIndex index.php DirectoryIndex shopware.php # Disables download of configuration <Files ~ "\.(tpl|yml|ini)$"> # Deny all requests from Apache 2.4+. <IfModule mod_authz_core.c> Require all denied </IfModule> # Deny all requests from Apache 2.0-2.2. <IfModule !mod_authz_core.c> Deny from all </IfModule> </Files> # Enable gzip compression <IfModule mod_deflate.c> AddOutputFilterByType DEFLATE text/html text/xml text/plain text/css text/javascript application/javascript application/json application/font-woff application/font-woff2 image/svg+xml </IfModule> <Files ~ "\.(jpe?g|png|gif|css|js|woff|woff2|ttf|svg|webp|eot|ico)$"> <IfModule mod_expires.c> ExpiresActive on ExpiresDefault "access plus 1 month" </IfModule> <IfModule mod_headers.c> Header append Cache-Control "public" Header unset ETag </IfModule> FileETag None </Files> # Match generated files like: # 1429684458_t22_s1.css # 1429684458_t22_s1.js <FilesMatch "([0-9]{10})_(.+)\.(js|css)$"> <ifModule mod_headers.c> Header set Cache-Control "max-age=31536000, public" </ifModule> <IfModule mod_expires.c> ExpiresActive on ExpiresDefault "access plus 1 year" </IfModule> </FilesMatch> # Disables auto directory index <IfModule mod_autoindex.c> Options -Indexes </IfModule> <IfModule mod_negotiation.c> Options -MultiViews </IfModule> <IfModule mod_php5.c> # php_value memory_limit 256M # php_value max_execution_time 120 # php_value upload_max_filesize 20M php_flag phar.readonly off php_flag magic_quotes_gpc off php_flag session.auto_start off php_flag suhosin.session.cryptua off php_flag zend.ze1_compatibility_mode off php_value always_populate_raw_post_data -1 </IfModule> # AddType x-mapp-php5 .php # AddHandler x-mapp-php5 .php <IfModule mod_headers.c> Header append X-Frame-Options SAMEORIGIN </IfModule>  
      Für Ideen und Vorschläge wäre ich wie immer sehr dankbar
    • By nisamudeen97
      Hi,
      Our froxlor server is behiend NAT and it uses the local IP  192.168.73.40.  We have enabled letsencrypt module in froxlor and tried validating SSL for a domain in the server.  SSL generation is getting failed with 403 error.  See the debug log information.      Replaced domain name and main IP.    Can any one help me regarding the issue.
       
      [information] Updating Let's Encrypt certificates [information] Updating domain-name.com [information] Adding SAN entry: domain-name.com [information] Adding SAN entry: www.domain-name.com [information] letsencrypt-v2 Using 'https://acme-v02.api.letsencrypt.org' to generate certificate [information] letsencrypt-v2 Using existing account key [information] letsencrypt-v2 Starting certificate generation process for domains [information] letsencrypt-v2 Sending signed request to https://acme-v02.api.letsencrypt.org/acme/new-order [information] letsencrypt-v2 Requesting challenge for domain-name.com [information] letsencrypt-v2 Got challenge token for domain-name.com [information] letsencrypt-v2 Token for domain-name.com saved at /var/www/froxlor/.well-known/acme-challenge/vkTyLi2ApfP9O9ou8GyDz6WQmB--HP4ULnU0fhjXI0k and should be available at http://domain-name.com/.well-known/acme-challenge/vkTyLi2ApfP9O9ou8GyDz6WQmB--HP4ULnU0fhjXI0k [information] letsencrypt-v2 Sending request to challenge [information] letsencrypt-v2 Sending signed request to https://acme-v02.api.letsencrypt.org/acme/chall-v3/803008408/k46kFQ [information] letsencrypt-v2 Verification pending, sleeping 1s [information] letsencrypt-v2 Verification pending, sleeping 1s [error] Could not get Let's Encrypt certificate for domain-name.com: Verification ended with error: {"type":"http-01","status":"invalid","error":{"type":"urn:ietf:params:acme:error:unauthorized","detail":"Invalid response from http:\/\/domain-name.com\/.well-known\/acme-challenge\/vkTyLi2ApfP9O9ou8GyDz6WQmB--HP4ULnU0fhjXI0k [212.224.xxx.xxx]: \"<!DOCTYPE html>\\n<html lang=\\\"en-CA\\\" class=\\\"html_stretched responsive av-preloader-active av-preloader-enabled av-default-lightbox\"","status":403},"url":"https:\/\/acme-v02.api.letsencrypt.org\/acme\/chall-v3\/803008408\/k46kFQ","token":"vkTyLi2ApfP9O9ou8GyDz6WQmB--HP4ULnU0fhjXI0k","validationRecord":[{"url":"http:\/\/www.domain-name.com\/.well-known\/acme-challenge\/vkTyLi2ApfP9O9ou8GyDz6WQmB--HP4ULnU0fhjXI0k","hostname":"www.domain-name.com","port":"80","addressesResolved":["212.224.xxx.xxx"],"addressUsed":"212.224.xxx.xxx"},{"url":"http:\/\/domain-name.com\/.well-known\/acme-challenge\/vkTyLi2ApfP9O9ou8GyDz6WQmB--HP4ULnU0fhjXI0k","hostname":"domain-name.com","port":"80","addressesResolved":["212.224.xxx.xxx"],"addressUsed":"212.224.xxx.xxx"}]} [information] Let's Encrypt certificates have been updated  
    • By Jason Szymanski
      Hallo,
       
      ich habe leider ein Problem mit Froxlor.
      Zu meiner Situation: Froxlor läuft auf der Subdomain web01.meinedomain.net
      Jetzt möchte ich die Domain aber auch noch weiter Nutzen und habe mich daher als Kunde angelegt und die Domain meineDomain.net als Domain hinzugefügt.
      Dort kann ich auch weitere Subdomains hinzufügen. Das scheint soweit auch zu klappen ich sehe das er VHosts anlegt und auch die Verzeichnisse im FTP anlegt.
      Wenn ich jetzt allerdings versuche auf meinedomain.net oder eine andere Subdomain unter dieser Domain zuzugreifen leitet er mich auf web01.meinedomain.net
      Ich habe mich schon in den Einstellungen umgeschaut konnte aber keine entsprechende Einstellung finden an der das liegen könnte.
      Wie verhindere ich also das er mich auf Froxlor umleitet?
       
      Mit Freundlichen Grüßen
      Jason Szymanski
×
×
  • Create New...