Jump to content
Froxlor Forum
  • 0
lonesomewalker

[solved] Dovecot - protocol must not be under protocol

Question

Irgendwie weiß ich nicht, was da falsch gelaufen sein könnte.

Debian Jessie, latest.

Froxlor latest.

Configs aus dem Backend kopiert.

 

Fehler im mail.log:

 

 

root@myserver ~ # doveconf -n

# 2.2.13: /etc/dovecot/dovecot.conf
doveconf: Fatal: Error in configuration file /etc/dovecot/conf.d/20-pop3.conf line 91: protocol must not be under protocol
 

Any clues?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Du hast "protocol" unter bzw. in den "protocol" Block geschrieben. Hast du vielleicht die Configs aus Froxlor einfach in die 20-pop3.conf kopiert und diese nicht komplett überschrieben?

 

Poste ggf. mal nen Pastebin oder GitGist von der Datei.

Share this post


Link to post
Share on other sites
  • 0

Also ich habe diverse Jessie's bisher aufgesetzt mit dovecot, dieses Problem hatte ich nie...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now





×
×
  • Create New...