Jump to content
Froxlor Forum

Archived

This topic is now archived and is closed to further replies.

madmuffin

[solved] new servers time set up wrong

Recommended Posts

Hello d00p,

 

it seems that your new server's time or timezone is setup falsely. E-Mails that I receive from redmine are always 1 hour old when they arrive at my side:

 

Received: from mail.fxsrv.nutime.de (froxlor.org [109.234.106.48])	by server4.paddy-net.com (Postfix) with ESMTP id AF0BA5DC98F	for <****>; Thu,  7 Mar 2013 08:37:12 +0100 (CET)Received: from froxlor.org (localhost [iPv6:::1])	by mail.fxsrv.nutime.de (Postfix) with ESMTPA id CE38B6A1500;	Thu,  7 Mar 2013 07:27:56 +0100 (CET)Date: Thu, 07 Mar 2013 07:27:56 +0100

The correct time is 8:37, but the server somehow thinks it is 7:27. Could you update the servers time configuration? [EDIT:]This probably also applies to forum posts dates set wrong.[/EDIT]

 

Keep up the good work. You are not alone.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By DavidCK
      Hello Everyone.
      Yesterday I launched a froxlor server on google cloud platform but google have blocked the default ports for mailling (https://cloud.google.com/compute/docs/networks-and-firewalls#blockedtraffic) so my froxlor server do not send me mails like new database creation, new customer account creation, etc.
      Anyone knows how to change the default email ports in froxlor?
      Thanks for your help.
      Best Regards,
       
    • By DavidCK
      Hello!

      Anyone knows How Can I point a specific port to my Hostname server?? In the secction ip/port I added  a port 444 like a ssl port, when I type in my web browser https://mypanel.mydomain.com is redirect to 443 port automatically. But if I type https://mypanel.mydomain.com:444 works great. How Can I made my 444 port to default ssl port??.

      I mean when I type in my web browser https://mypanel.mydomain.com. It will be redirected to my port 444.
       
      Thanks
       
      Regards.
       
    • By senya
      Hello, I notice that in Froxlor, you can't set up a domain that's the same as the server's host name.
       
      How then is email for the server's hostname handled?
       
      For example, if my server's hostname is somedomain.com and I haven't set up somedomain.com as a domain with email accounts in Froxlor (because you can't), how would mail@somedomain.com be handled when it arrives?
       
      Would it be handled by the configurations in /etc/aliases instead?
       
      I'm a little confused. Thank you in advance!
    • By nksky
      CentOS7 server running, Have installed LAMP and all is working correctly, Installed php-mbstring after some research,
       
             yum --enablerepo=remi install php-mbstring
       
      this showed the process as complete, but when I run Froxlor from my browser it tells me php-mbstring is not installed..also shows
                    
      PHP version >= 5.3                       5.4.16
       
       
       rpm -qa php* returns
      Php-pear -1 .9.4 -21 .el7 .noarch
      Php –mysql -5.4.45 – 4.el7.remi.x86_64
      Php –cli-5.4.45 -4 .el7 .remi .x86_64
      Ph-gdp –bcmath -5.4.45 -4.el7 .remi .x86_64
      Php -5.4 .45 -4.el7 .remi  .x86_64
      Php-gd-5.4.45-4.el7 .remi .x86_64
      Php-common -5.4.45 -4.el7 .remi .x86_64
      Php-pgsql -5.4.45 -4.el7 .remi .x86_64
      Php-xml -5.4.45-4.el7 .remi .x86_64
      Php-pdo-5.4.45-4.el7 .remi .x86_64
      Php-mbstring-5.4.45-4.el7 .remi .86_64
      Php-process-5.4.45-4.el7 .remi .x86_64
       
      Any help greatly appreciated.
       
      Thanks
      J
    • By cmfrank
      Hallo,
       
      ich habe heute meinen Server neuinstalliert und Froxlor gleich mit installiert.
      Soweit war ich sehr zufrieden dennd ie Installation hat ohne Probleme funktioniert. Nachdem ich Froxlor vollst?ndig Installiert/Konfuuriert hatte begann ich mit der Konfiguartion von den Diensten wie es empfohlen ist.
      Nachdem ich mit allem fertig war habe ich zum testen zwei Kunden angelegt auch dies hatte problemlos funktioniert. Ich war begeistert von Froxlor!
      Als ich dann aber festgestellt habe, dass Froxlor zwar den Kunden im Webinterface angelegt hatte aber kein /var/customer/webXX/ erstellt hatte also kein Verzeichnis f?r den Benutzer und auch kein FTP Account hatte sich die Begeisterung schnell gelegt.
      Hier die Fehlermeldung von Proftpd:
      [ERROR] Home directory not available ? aborting Danach habe ich es mit Pureftpd versucht wo es ledeglich hie?, dass der Login incorrect ist.
       
      Dass das Verzichnis bei FTP nicht da ist ist ja klar, da es nicht erstellt wurde doch warum ? Bin f?r jede Hilfe dankbar!
       
      Hier noch die Fakten:
       
      - Debian 7.0 64bit minimal
      - AMD Prozessor
      - Software Raid
       
      Logs kann ich gerne Posten habe allerdings schon alle durchgeschaut es steht nichts hilfreiches dabei.
      Sollte noch etwas fehlen bitte Bescheit sagen.
       
      Gr??e Cmfrank
       
×
×
  • Create New...