Jump to content
Froxlor Forum

Shortie

Members
  • Content count

    54
  • Joined

  • Last visited

  • Days Won

    25

Shortie last won the day on October 26

Shortie had the most liked content!

Community Reputation

38 Excellent

About Shortie

  • Rank
    Advanced Froxie

Profile Information

  • Gender
    Not Telling
  1. DNSSEC / DANE

    Kurz und knapp: Nein, bislang geht das nicht
  2. MiB - was soll das???? uvm ....

    Wenn dir beide Server gehören: rsync - sonst halt tar.gz oder zip und runter auf einen Client und wieder auf den anderen Server hoch via FTP oder SCP (was bei einem Export / Import genauso wäre). Wie oft kommt denn so eine Serververschiebung vor? Ich hab in 10 Jahren nun ZWEI Kunden umziehen müssen und der größere Aufwand war die Migration der E-Mail Benutzer und nicht des Webspace. Das bekommst Du aber nicht mit einem einfachen Export / Import hin wegen den IDs in der Datenbank. SSL als default macht nur Sinn wenn die Kiste auch von Anfang an mit SSL konfiguriert ist und die entsprechenden Zertifikate vorliegen. Ein Festlegung auf Let's Encrypt als default ist auch nicht so das Wahre. Hacker die Seiten (da meinst du wohl Webseiten mit Formularen) hacken werden von Mailservern die verschlüsseln nicht abgehalten. Nun zum eigentlichen: "das Verstehen die meisten nicht" ist auf den Enduser und nicht auf den Administrator bezogen und somit ist in diesem Fall Froxlor eine Software für Dummys. Viele meiner KundenInnen kommen aus Handwerk und Einzelhandel, haben von X-listings und Spam-Score keine Ahnung und wollen sich auch nicht damit beschäftigen. Die wollen einfach nur ihre E-Mails mit möglichst wenig bis gar keinem Spam empfangen und versenden.
  3. MiB - was soll das???? uvm ....

    Reseller Accounts gehen über verschiedene Admin-Accounts Backups über die Benutzeroberfläche sind Augenwischerei und nur für temporäre Backups zu gebrauchen. Richtige Backup liegen auf externer Hardware und diese wird nicht einheitlich angesprochen. Mal ist es rsync, dann ftp und wieder andere machen NFS. Wie soll das eine verwaltungssoftware können? Auch Confixx konnte das nicht. 1&1 empfahl vor 10 Jahren Backups von Rootservern mit FTP auf deren Backupserver zu machen und auch das mußte händisch konfiguriert werden. Die meisten Benutzer sind mit den Einstellmöglichkeiten für Spamfilter usw. überfordert. Aus Erfahrung würde ich sagen das kennen und nutzen weniger als 5%. Wer soll die Pakete pflegen, aktuell halten und verwalten? Du als Nicht-Administrator? Willst du wirklich veraltete Pakete installieren? So sieht nämlich die Realität aus. Domainrobot hätte ich mir auch schon mal gewünscht. Aber bei genauerem Vergleich der Registrare wirst du feststellen, dass jeder seine eigene API bzw. Schnittstelle hat und somit unmöglich ist das generell einzuführen. Host Europe arbeitet m.W. sogar heute noch nur mit einer E-Mail Schnittstelle, was im Umkehrschluss bedeutet dass auch die Antworten nur per E-Mail kommen und diese dann aufwendig geparst werden müssen.
  4. Viele Domains auf einmal löschen

    Diese Frage wird dir so niemand beantworten können außer du dir selbst. Hast du schon E-Mails angelegt? Mein Tipp wäre folgender: Korrigiere doch eine der Domains und vergleiche die Datensätze einer "alten" Domain mit der korrigierten und mach ein Update der geänderten Daten in der DB. So habe ich vor einigen Jahren mal die gesamten Kunden von einem Server auf einen anderen (neueren) umgezogen und die Pfade etc. angepasst, da sich diese geändert hatten.
  5. Subdomains

    Auch bei diesem deiner Probleme gilt: Was steht in den Logdateien? Irgendwo müssten deine Anfragen ja ankommen, sonst könnte kein "Forbidden" zurück kommen.
  6. Zertifikat für eMails abgelaufen

    Dein Problem: Du hast etwas installiert was nicht Bestandteil von Froxlor ist ohne es selbst händeln zu können :-) was sagen die Logdateien aus? werden die Zertifikate an die richtige Stelle installiert? hast du den Mailserver neu gestartet? hast du überprüft ob der Mailserver das richtige Zertifikat benutzt?
  7. Emailproblem

    1. lerne wie richtige Anhänge macht 2. In deiner Logdatei steht exakt was das Problem ist. aber bevor du hier noch lange rummachst: in /etc/dovecot/conf.d/10-auth.conf disable_plaintext_auth = no setzen
  8. Emailproblem

    Mein Tipp: Schau mal in /var/log/mail.log Standardmäßig stellt Froxlor keine AutoConfig für die E-Mail Clients zur Verfügung. Konfiguriere die Konten von Hand und mit den richtigen Angaben. Hast du wirklich E-Mail Adressen unter der Domain stream4.bitcom4you.de oder nur unter bitcom4you.de ?
  9. Probleme mit Mail Server

    Du hast aber schon gesehen, dass ich von der master.cf geschrieben habe, während du deine main.cf gepostet hast? Also nochmals: Lesen, lesen, lesen - verstehen - dann erst Server an Netz! Dieses Blabla wie ich habe eine Firewall, mein Script schickt aber ... hilft da nicht weiter.
  10. Probleme mit Mail Server

    Echt jetzt? Wahrscheinlich die die mit submission beginnt. Mag ja sein, weil das ist ja auch nicht SMTP und Postfix sondern POP3 oder IMAP mit Dovecot (vermutlich bei dir). Ganz ehrlich: mach dich zuerst mal mit den Diensten und den dazugehörigen Ports vertraut bevor du einen Server ins Internet hängst. Mir scheint dir fehlen da elementare Grundlagen was die Programme angeht.
  11. Probleme mit Mail Server

    ist in /etc/postfix/master.cf auch Submission konfiguriert oder ist das noch auskommentiert?
  12. Email mit eigener Domain einrichten

    Was spricht denn dagegen Froxlor nur für die Verwaltung der E-Mails zu nutzen? Nutze ich auf einem Server genauso und auf einem anderen Kundenserver wird Froxlor nur für die Verwaltung des Webspace ohne E-Mails genutzt. Man muss den DNS dann eben extern haben und nicht in Froxlor.
  13. SMTP Problem

    Bist du sicher dass Du dovecot richtig konfiguriert hast? Speziell die Einstellungen unter service auth in 10-master.conf
  14. SMTP Problem

    Das ist nicht mal unbedingt ein Debian Problem (archlinux kennt das Problem auch), aber es gibt dazu einen Bugreport mit Fix / Workaround: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=815070#31
  15. Let's Encrypt auf Subdomains schlägt fehl

    Was hast du bei den Einstellungen der Subdomain hilfe.meine-tolle-domain.de unter ServerAlias-Angabe für Domain ausgewählt? Da sollte Kein Alias ausgewählt sein.
×