Shortie

Members
  • Content count

    42
  • Joined

  • Last visited

  • Days Won

    23

Shortie last won the day on June 23

Shortie had the most liked content!

Community Reputation

36 Excellent

About Shortie

  • Rank
    Advanced Froxie

Profile Information

  • Gender
    Not Telling
  1. Bist du sicher dass Du dovecot richtig konfiguriert hast? Speziell die Einstellungen unter service auth in 10-master.conf
  2. Das ist nicht mal unbedingt ein Debian Problem (archlinux kennt das Problem auch), aber es gibt dazu einen Bugreport mit Fix / Workaround: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=815070#31
  3. Was hast du bei den Einstellungen der Subdomain hilfe.meine-tolle-domain.de unter ServerAlias-Angabe für Domain ausgewählt? Da sollte Kein Alias ausgewählt sein.
  4. Ich sehe ehrlich gesagt weder den Sinn noch eine Notwendigkeit für ein Zertifikat. Du leitest ja auf eine andere Domain um und maskierst ja nicht die Inhalte unter der Subdomain, was dann sowieso für Meldungen (falscher Hostname im Zertifikat) im Browser sorgen würde.
  5. Sehe nur ich, dass der Benutzername nicht übertragen wurde?
  6. Du weißt aber schon wie Google funktioniert oder? Das sind alles Kompatibilitätsprobleme der verschiedenen Postfix-Versionen und den Distributionen und kein Froxlor-Problem Such halt mal mit find nach postfix-script und wenn es das gibt, dann hinterlegst du den kompletten Pfad in main.cf Ganz ehrlich: Wer einen Server betreibt und administriert sollte wenigstens soviel Ahnung haben wie er zu Lösungen kommt um sowas zu fixen oder es lassen mit einem eigenen Server im Internet.
  7. du solltest schon die ganze Fehlermeldung posten - deine letzte Zeile ist unvollständig. Google bringt mich zu folgendem Bugreport mit einer möglichen Lösung - vielleicht hilft das ja: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=815070#31
  8. Warum änderst du die Datenbank auf einem Produktivsystem? Naja wie auch immer: Sicher dir doch die Konfigurationen die für Froxlor relevant sind und lösche danach auch Froxlor als .deb-paket. Dann installiere es händisch aus den Sourcen (.tar.gz Paket) und spiele die Konfigurationen wieder ein.
  9. Ja sowas kann passieren. Mal ernsthaft mit diesen Angaben kann dir keiner helfen. Läuft dein MySQL-Server? Hast du an deinen Konfigurationen was verändert?
  10. und was kommt da raus: getent passwd | grep 10031
  11. Mal eine blöde Frage: Wie sieht deine /etc/nsswitch.conf aus?
  12. apt-get install quota
  13. das erste ist ja wohl nicht wirklich ein Problem einmal mehr drücken zu müssen
  14. open_basedir deaktivieren für den Froxlor-Host. Sowas sind aber php-Grundlagen die man als Serveradministrator selbst erkennen und beheben können muß.
  15. ja weil Froxlor und dein Server keine automatische Konfiguration unterstützt. Du mußt das manuell konfigurieren.