Jump to content
Froxlor Forum

xep22

Members
  • Posts

    88
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

xep22's Achievements

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator Rare
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. habe jetzt mal Filezilla getestet und damit gibt es keine Abbrüche, es liegt also seit Jahren an Winscp? komisch....
  2. nein zumindest nicht von meinerseits. wieso erlaubt die TLS config eigentlich noch 1.0 und 1.1 ? TLSProtocol TLSv1 TLSv1.1 TLSv1.2
  3. ok habs: 2022-05-10 14:40:23,232 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): dispatching POST_CMD command 'RETR phpmailer.lang-hr.php' to mod_sql 2022-05-10 14:40:23,232 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): dispatching POST_CMD command 'RETR phpmailer.lang-hr.php' to mod_ratio 2022-05-10 14:40:23,232 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): dispatching POST_CMD command 'RETR phpmailer.lang-hr.php' to mod_quotatab 2022-05-10 14:40:23,235 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): dispatching POST_CMD command 'RETR phpmailer.lang-hr.php' to mod_sql 2022-05-10 14:40:23,235 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): dispatching LOG_CMD command 'RETR phpmailer.lang-hr.php' to mod_sql 2022-05-10 14:40:23,236 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): dispatching LOG_CMD command 'RETR phpmailer.lang-hr.php' to mod_log 2022-05-10 14:40:23,236 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): dispatching LOG_CMD command 'RETR phpmailer.lang-hr.php' to mod_xfer 2022-05-10 14:40:23,236 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): Transfer completed: 1754 bytes in 0.02 seconds 2022-05-10 14:40:23,250 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): mod_tls/2.6: scrubbing 1 passphrase from memory 2022-05-10 14:40:23,251 server.domain.tld proftpd[23454] server.domain.tld (ip-037-024-XXX.XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): FTP session closed. aber was ich noch sagen muss, eine große 100 MB datei kopiert ohne Probleme, es liegt irgendwie an vielen kleinen Dateien dass es dann abbricht.
  4. also die proftpd.conf sieht jetzt u.a. so aus: SystemLog /var/log/proftpd/proftpd.log SyslogLevel debug er loggt aber nicht mehr als sonst.
  5. ja /var/log/proftpd/proftpd.log aber was meinst du mit dem SystemLog davor ?
  6. neustart hab ich natürlich. hab es in die config geschrieben aber er loggt nicht mehr als sonst.
  7. aber wo schreibe ich "SyslogLevel debug" rein ? in die proftpd.conf ? das bringt nichts.
  8. nutze WinSCP und habe bei einem test Client nichts umgestellt und auch dort ist das Problem. wie stell ich das log level hoch ? finde dazu gar nichts.
  9. hallo, ich habe schon Jahre mit folgendem Problem zu kämpfen. Da ich meinen vserver (debian 9) Letzens komplett neu aufgesetzt und das Problem immer noch besteht, mache ich jetzt diesen Thread auf. Ich habe auf dem Server eig. nur Froxlor laufen für mehrere Webseiten und Datenbanken. für FTP nutze ich propftd. eingerichtet habe ich den proftpd Server per copy & paste über die Konfiguration in Froxlor. Problem ist, dass wenn ich größere Dateien kopiere die Verbindung einfach abbricht vom Server. es kommt mir so vor wie wenn er die Verbindung immer nach X Megabyte verliert. wenn ich ab und zu kleine Dateien ändere (im editor geöffnet, Änderungen speichern und direkt hochladen) ist die Verbindung lange am laufen, verbinde ich mich frisch und kopiere direkt Ordner mit vielen großen Dateien lokal auf den PC, wie beispielsweise das phpMailer-Paket, dauert es keine 10 Sek. bis er mitten beim Kopieren die Verbindung verliert. Was kann das sein ? Wie kann ich das troubleshooten? im proFTPD log steht nicht dazu: Code: 2022-05-10 13:16:37,482 XXXXX proftpd[26946] XXXXXXX (ip-037-024-XXX-XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): USER XXXXXX: Login successful. 2022-05-10 13:17:57,437 XXXXXXX proftpd[26946] XXXXXX (ip-037-024-XXX-XXX.um08.pools.vodafone-ip.de[37.24.XXX.XXX]): FTP session closed.
  10. mir fällt jetzt aber auf, wenn eine domain auf meinen server zeigt welche in Froxlor nicht hinterlegt ist bzw. man die IP aufruft im Browser, landet man bei server.domain.tld. wie schalte ich das ab ?
  11. ah ok das wusste ich nicht, danke geht.
  12. Das geht. aber wie mache ich das jetzt ? muss ich server nicht als Subdomain hinzufügen für domain.tld damit das Zertifikat erstellt wird ?
  13. aber das ist doch nur der hostname ? hier habe ich beim Einrichten server.domain.tld eingetragen, aber mit server.domain.tld komme ich ja jetzt nicht auf froxlor... Ich meine, ich hab das damals mit einer Subdomain bei einem kunden eingerichtet. Zumal ich für die Subdomain auch ein SSL-Zertifikat genutzt habe. außerdem kann ich bei Hostname nicht "/var/www/froxlor" eintragen, da kommt ein Fehler.
  14. hi, ich hatte im alten System eingerichtet dass ich mit froxlor.domain.tld Froxlor erreiche. wie richte ich das wieder ein ? Was trage ich als Pfad ein?
  15. ok gefunden, Domain falsch hinzugefügt.
×
×
  • Create New...