December 13, 20187 yr Author vor 1 Minute schrieb d00p: k.A. was du da tust...offenbar hast du mit jedem dienst probleme....normal ist so ein setup auf einem standard debian in 10-15min erledigt und funktioniert ich gehe das durch was Du gesagt hast.. die meisten dienste sind schon drin.. udn melden dann 0 installiert 0 geändert usw. nur den Pop3/IMAP-Server gab es wohl so noch nicht
December 13, 20187 yr 1 minute ago, Typ01 said: ich gehe das durch was Du gesagt hast.. die meisten dienste sind schon drin.. udn melden dann 0 installiert 0 geändert usw. du sollst aber auch ALLES ausführen was da steht, nicht nur das "apt-get install" zeug
December 13, 20187 yr Author vor 1 Minute schrieb d00p: du sollst aber auch ALLES ausführen was da steht, nicht nur das "apt-get install" zeug mache ich ja.. ?
December 13, 20187 yr Sieht nicht so aus....ich habe schon etliche installationen durchgeführt....ich mache 1:1 was da steht und habe nie probleme
December 13, 20187 yr Author vor 6 Minuten schrieb d00p: Vllt solltest du einfach mal alles korrekt konfigurieren...lass dch mal folgendes laufen: php /var/www/froxlor/install/scripts/config-services.php --froxlor-dir=/var/www/froxlor --create folge dem was da steht, da werden dir die dienste konfiguriert hierzu hatte ich vorhin gefragt ob es ein Problem darstellt, wenn froxlor im Verz. /html statt /www liegt, der Grund ist, im /www war froxlor nicht erreichbar.
December 13, 20187 yr Author Gerade eben schrieb d00p: nein, auch unterhalb von /var/www/html/ ist das kein problem... ok das script läuft aber gerade nicht .. Given --froxlor-dir parameter is not a directory
December 13, 20187 yr ja dann setz da das korrekte verzeichnis wo dein froxlor installiert ist???? ist doch echt nicht so schwer...
December 13, 20187 yr Author vor 1 Minute schrieb d00p: ja dann setz da das korrekte verzeichnis wo dein froxlor installiert ist???? ist doch echt nicht so schwer... ja gerde korrigiert, trotzdem: Unknown parameter 'cGiven' in argument list
December 13, 20187 yr du weisst schon wie man shell-commands absetzt und parameter setzt? k.A. was du da tust, aber mehr als es dir kopieren kann ich auch nicht...
December 13, 20187 yr Author vor 2 Minuten schrieb d00p: du weisst schon wie man shell-commands absetzt und parameter setzt? k.A. was du da tust, aber mehr als es dir kopieren kann ich auch nicht... kopiert und in der konsole (putty) per klick eingefügt. korrektur mit den pfeiltasten.
December 13, 20187 yr korrektur mit den pfeiltasten? What? Wtf machst du? Wenn dein froxlor in /var/www/html/froxlor installiert ist, dann führe folgendes aus: php /var/www/html/froxlor/install/scripts/config-services.php --froxlor-dir=/var/www/html/froxlor --create liegt dein froxlor in /was/weiss/ich/froxlor dann führe folgendes aus: php /was/weiss/ich/froxlor/install/scripts/config-services.php --froxlor-dir=/was/weiss/ich/froxlor --create
December 13, 20187 yr Author vor 2 Minuten schrieb d00p: korrektur mit den pfeiltasten? What? Wtf machst du? Wenn dein froxlor in /var/www/html/froxlor installiert ist, dann führe folgendes aus: php /var/www/html/froxlor/install/scripts/config-services.php --froxlor-dir=/var/www/html/froxlor --create liegt dein froxlor in /was/weiss/ich/froxlor dann führe folgendes aus: php /was/weiss/ich/froxlor/install/scripts/config-services.php --froxlor-dir=/was/weiss/ich/froxlor --create Das erste ist schon richtig... ich machs nochmal ... jetzt hats funzt... wer weiss verschreiben gehabt oder
December 13, 20187 yr Author vor 3 Minuten schrieb d00p: config-services.php --apply=/tmp/datei...json - steht doch alles da kennt er nicht .
December 13, 20187 yr echt jetzt...muss ich dir den pfad wieder dazuschreiben? php /var/www/html/froxlor/install/scripts/config-services.php --froxlor-dir=/var/www/html/froxlor --apply=/tmp/die-datei-die-erstellt-wurde.json
December 13, 20187 yr Author vor 4 Minuten schrieb d00p: echt jetzt...muss ich dir den pfad wieder dazuschreiben? php /var/www/html/froxlor/install/scripts/config-services.php --froxlor-dir=/var/www/html/froxlor --apply=/tmp/die-datei-die-erstellt-wurde.json nein Pfad ahbe ich gefunden : Antwort: -bash: config-services.php: command not found Datei ist aber da
December 13, 20187 yr du musst die GANZE zeile kopieren, du kannst nicht einfach irgendwo "conig-services.php" eintippen....du bist aber schon nen server-admin ja? denn dafür ist froxlor gemacht...nicht für leute die nicht wissen was sie auf einem server tun sollen....
December 13, 20187 yr Author vor 2 Minuten schrieb d00p: du musst die GANZE zeile kopieren, du kannst nicht einfach irgendwo "conig-services.php" eintippen....du bist aber schon nen server-admin ja? denn dafür ist froxlor gemacht...nicht für leute die nicht wissen was sie auf einem server tun sollen.... ich war schon wieder im verzeichnis wo die php steht.. jetzt geht es, aber die oben beschriebnen fehler (Dovecot fail) sind immer noch drin..
December 13, 20187 yr sorry, k.a. was du da treibst...bei mir (und vielen anderen) gibt es da null probleme....
December 13, 20187 yr Author E: Sub-process /usr/bin/dpkg returned an error code (1) 100All services have been configured dovecot.service - Dovecot IMAP/POP3 email server Loaded: loaded (/lib/systemd/system/dovecot.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Thu 2018-12-13 22:56:38 CET; 9ms ago Docs: man:dovecot(1) http://wiki2.dovecot.org/ Process: 31440 ExecStart=/usr/sbin/dovecot (code=exited, status=89) Main PID: 846 (code=exited, status=0/SUCCESS) Dec 13 22:56:38 v......1.c......server.net systemd[1]: Starting Dovecot IMAP/….. Dec 13 22:56:38 v......1.c......server.net dovecot[31440]: Fatal: Dovecot is …in Dec 13 22:56:38 v......1.c......server.net systemd[1]: dovecot.service: Contr…89 Dec 13 22:56:38 v......1.c.....server.net systemd[1]: Failed to start Doveco…r. Dec 13 22:56:38 v......1.c......server.net systemd[1]: dovecot.service: Unit …e. Dec 13 22:56:38 v......1.c......server.net systemd[1]: dovecot.service: Faile…'.
December 13, 20187 yr die entscheidenden Fehlermeldungen sind abgeschnitten, kann man nicht helfen so
December 13, 20187 yr Author vor 6 Minuten schrieb d00p: sorry, k.a. was du da treibst...bei mir (und vielen anderen) gibt es da null probleme.... Ich weiß auch nicht warum das diesmal so eigenartig läuft.. den froxlor-Vorgänger hatte ich schon und froxlor selbst auch vor 2 Jahren, da war das alles relativ problemlos aber unter Umständen, weil Netcup die distris dafür vorbereitet hatte ?
December 13, 20187 yr aaaah netcup...patchen die da nicht selbst rum? Am besten löscht du da mal alles, machst ne SAUBERE debian installation und installierst das offizielle froxlor von der website
Archived
This topic is now archived and is closed to further replies.