Jump to content
Froxlor Forum
  • 0

phpmyadmin mit SSL über subdomain


Question

Guten Abend, wie schaffe ich es phpmyadmin über eine subdomain erreichbar zu machen ? ich habe bis jetzt nur folgende einstellung als Weiterleitung genutzt (Bild1). Habe da jetzt einfach mal den Pfad zu /phpmyadmin/ geändert, jetzt erhalte ich aber die typische SSL-fehler warnung "Dies ist keine sichere Verbindung"... doch wieso ? lets encrypt ist ja eingerichtet und angeblich auch aktiv, auch bei der Subdomain da. Bild2.

 

habe ich einen denkfehler? oder was muss ich tun damit das geht ? danke !!

Bild1.png

 

Bild2.png

Link to post
Share on other sites

25 answers to this question

Recommended Posts

  • 0

Hallo, 

Es ist zwar deine erstellte Domain SSL verschlüsselt, doch die Adresse auf die du diese weiterleitest "IP/phpmyadmin" nicht, daher auch die Fehlermeldung. 

Die einfachste Möglichkeit ist es, einen neuen Kunden zu erstellen, ihm die Subdomain phpmyadmin.domain.de zuzuordnen und in den Webroot packst du phpmyadmin manuell.

https://files.phpmyadmin.net/phpMyAdmin/4.7.4/phpMyAdmin-4.7.4-all-languages.zip

 

  • Like 1
Link to post
Share on other sites
  • 0
5 minutes ago, v3ng said:

Hallo, 

Es ist zwar deine erstellte Domain SSL verschlüsselt, doch die Adresse auf die du diese weiterleitest "IP/phpmyadmin" nicht, daher auch die Fehlermeldung. 

Die einfachste Möglichkeit ist es, einen neuen Kunden zu erstellen, ihm die Subdomain phpmyadmin.domain.de zuzuordnen und in den Webroot packst du phpmyadmin manuell.

https://files.phpmyadmin.net/phpMyAdmin/4.7.4/phpMyAdmin-4.7.4-all-languages.zip

 

Jap, exakt so geht das am einfachsten ;)

Link to post
Share on other sites
  • 0

okay. mir fällt jetzt noch auf, dass diese Meldung unten ist :

 Ab sofort muss ein geheimes Passwort zur Verschlüsselung in der Konfigurationsdatei gesetzt werden (blowfish_secret).

die kommt jetzt immer wenn ich phpmyadmin über die subdomain mit SSL aufrufe, wieso? blowfish_secret.inc.php ist eingerichtet. 

Link to post
Share on other sites
  • 0

jetzt ist da noch dieses problem : 

Der phpMyAdmin-Konfigurationsspeicher ist nicht vollständig konfiguriert, einige erweiterte Funktionen wurden deaktiviert. Finden Sie heraus warum. 
Oder wechseln Sie in einer beliebigen Datenbank zum Tab „Operationen“, um die Einstellung dort vorzunehmen.

einiges ist fehlerhaft bei der SSL-version, unter /chk_rel.php woran liegt das?

2017-09-04_19.18.33.png

2017-09-04_19.18.37.png

Link to post
Share on other sites
  • 0

Ich möchte micht wirklich nicht erneut wiederholen...lies doch bitte einfach die Hilfe und Dokumentation oder auch Installations/Konfigurations-Anleitung von phpMyAdmin - das ist schlichtweg kein Froxlor problem

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...