Jump to content
Froxlor Forum
  • 0

403 Forbidden und Basisverzeichnis


Pagefreak

Question

Moin,

 

zunächst einmal Lob an die Admins/Entwickler: Die Installation ist in der neuen Version echt super gelunden und auch für Idioten wie mich geeignet.

 

Leider musste ich meinen Server, der sehr gut lief, platt machen und stehe nun wieder vor meinem Kampf mit der Froxlor installation. Bisher hatte ich meist nur Probleme, was die Mail-Server anging. Nun kommt aber noch dazu, dass nicht einmal der Webserver läuft wie er soll. Ich habe Froxlor über apt-get installiert und konfiguriert. Nun erhalte ich beim versuch meine Websites zu öffnen, bei der Hauptdomain den Fehler das ich einfach ins Apache Standardverzeichnis komme und bei einer anderen Domain den Fehler 403 Forbidden bekomme. Ich habe schon alles mögliche was im Netz empfohlen wurde probiert, doch ich komme einfach nicht weiter!

 

Weiß jemand Rat?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Habe die Lösung gefunden! In der apache2.conf Require all denied zu Require all granted ändern! Ich frage mich warum das nicht standardmäßig so ist! Zudem musste ich erst per Hand einstellen, dass .htaccess Datein erkannt werden.

Link to comment
Share on other sites

Wieso machst du einen Server der sehr gut lief auch platt? Wenn du ins apache-standardverzeichnis kommst zeigt der default-vhost wohl auf /var/www/html und nicht auf /var/www/, hast du froxlor aber schon installiert, konfiguriert und alles, kannst du im zweifel den default-vhost auch einfach deaktivieren

Link to comment
Share on other sites

Wieso machst du einen Server der sehr gut lief auch platt?

 

Da mir leider ein Fehler bei den Rechten passiert ist... :(

 

Ich hatte den DocumentRoot in der default-vhost auf /var/www gestellt. Sonst wäre ich ja auch nicht auf Froxlor gekommen. Er steht jetzt wie in den früheren Versionen auf /var/www. Ich habe gerade festgestellt, das ich die Domain noch nicht wieder in Froxlor habe. Ich hatte die nochmal rausgenommen. Jedoch eine andere und bei der bekomme ich 403 Forbidden.

Link to comment
Share on other sites

Habe die Lösung gefunden! In der apache2.conf Require all denied zu Require all granted ändern! Ich frage mich warum das nicht standardmäßig so ist! Zudem musste ich erst per Hand einstellen, dass .htaccess Datein erkannt werden.

Das hat apache nunmal so entschieden und in der globalen apache config spielt froxlor nicht rum.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...