Jump to content
Froxlor Forum
  • 0

[solved] APS installer - keine Pakete f?r Kunden sichtbar


hirschi

Question

Hallo,

 

ich habe Probleme mit dem APS installer.

Als Admin wurden die Pakete hochgeladen, auch das updaten funktioniert dort einwandfrei.

Jedoch k?nnen Kunden die Pakete nicht installieren.

In der Paket?bersicht sind zwar 5 Seiten verf?gbar, jedoch werden hier keine Pakete aufgelistet?!

Bei Paket suchen wird zwar die Anzahl der gefundenen Pakete gezeigt, jedoch werden auch diese nicht gelistet.

Woran kann es liegen?

Es ist die neuste Froxlor Version 0.9.27.

 

Gru?

Hirschi

Link to post
Share on other sites

21 answers to this question

Recommended Posts

Hi,

 

ja, die Pakete sind freigegeben.

 

Statistiken

115 Pakete vorhanden

87 Pakete freigegeben

28 Pakete gesperrt

0 Installationen insgesamt

 

Irgendwie scheint, das System ja auch zu wissen das Pakete vorhanden sind, jedoch werden die nicht dargestellt.

Zugriffsrechtefehler oder Datenbankfehler?!

Keine Ahnung.

 

Gru? Hirschi

Link to post
Share on other sites

Hi

 

Habe aktuell das genau gleiche Problem. Gibt es eine L?sung inzwischen??

 

Edit:

In diversen Logs ist leider nichts zu finden, was auf einen Fehler hinweisen k?nnte... oder ich ?berschaus jedes Mal...

 

Gr?sse,

Nepstar

Link to post
Share on other sites

nett gemeint, aber

- da gibt niemand antwort obwohl viele "da" sind

- ich werd rausgeschmissen weil ich minutenlang um irgendeine weitere nachricht warte

 

da wir das forum hier zur verf?gung haben, hatte ich eigentlich gehofft, dass es auch genutzt wird.... somit: nenn mir doch mal ein paar punkte, woran es liegen k?nnte..?

Link to post
Share on other sites

Also ich bin fast immer da und wenn nicht ist mein BNC da und ich h?tte gelesen wenn diesbez?glich was geschrieben wurde.
Was das mit den rausschmeissen sein soll - k.a. was du damit meinst.

 

Edit: also du warst ganze 3 Minuten im IRC...was erwartest du? das gerade in den ganzen DREI Minuten 20 Leute da sind die dir helfen? Sehr witzig. Also ein bisschen Geduld darf man ruhig auch mitbringen, nicht vergessen, wir machen das alle in unserer Freizeit und zum Spa?....

Und "mach mal" ohne ein bitte schon mal gar nicht...schau halt in den Ordner ob die Pakete heruntergeladen wurden, schau ob sie beim admin sichtbar sind, ob sie freigegeben sind, etc. Ansonsten muss man halt mal debuggen was da los is...nur P?beleien helfen nicht

Link to post
Share on other sites

Also ich bin fast immer da und wenn nicht ist mein BNC da und ich h?tte gelesen wenn diesbez?glich was geschrieben wurde.

Was das mit den rausschmeissen sein soll - k.a. was du damit meinst.

 

Edit: also du warst ganze 3 Minuten im IRC...was erwartest du? das gerade in den ganzen DREI Minuten 20 Leute da sind die dir helfen? Sehr witzig. Also ein bisschen Geduld darf man ruhig auch mitbringen, nicht vergessen, wir machen das alle in unserer Freizeit und zum Spa?....

 

Und "mach mal" ohne ein bitte schon mal gar nicht...schau halt in den Ordner ob die Pakete heruntergeladen wurden, schau ob sie beim admin sichtbar sind, ob sie freigegeben sind, etc. Ansonsten muss man halt mal debuggen was da los is...nur P?beleien helfen nicht

 

Da ich mich tats?chlich rechtfertigen muss...^^

 

Da ich eben rausgeschmissen wurde, war ich nur 3 Minuten online... weshalb der Kick war, kann mir hoffentlich der IRC-Admin sagen - ich hab gewartet!! :D Nat?rlich bin ich mir bewusst, dass ich Geduld haben muss, aber wenn der liebe Server mich nicht mag, dann bin ich da wohl nicht willkommen.... ;-)

In Wahrheit habe ich n?mlich nach etwa 10-15 Minuten fragen wollen ob jemand mein Problem mitbekommen hat - aber da direkt der Kick stattgefunden hat (Timeout?!), kam diese Nachricht wohl gar nicht mehr an und somit sah es nur nach 3 Minuten aus... :-) Alles klar hierbei?^^

 

Ein "mach mal" habe ich gem?ss vorherigem Beitrag nie geschrieben. Das Einzige, das vorkam war ein "nenn mir doch mal" und wenn Du dieses so b?se aufgenommen hast, dann entschuldige ich mich bei Dir, war sicher nicht so schroff gemeint. Dass ein "bitte" vermisst wird, akzeptiere ich.

 

Zum Problem zur?ck:

Pakete gepr?ft, auf Vorhandensein, auf Freigegebensein.... nat?rlich habe ich schon gedebuggt, aber genau weil ich hier eben nichts finde und die Community am Anfang des Themas (zeitlich gesehen) keine L?sung gepostet hat, muss ich das Thema wieder ins Leben rufen. Der Autor schreibt mir leider auch nicht per PM zur?ck. Und da ein Forum eben f?r die Community da ist, erhoffe ich mir nun die weitere Hilfe.

Es ist ja nicht so, dass ich einfach nur hier sitze und warte und ungeduldig bin usw... nein, ich bin tats?chlich via SSH verbunden und pr?fe selber nach. Aber eben, werde nicht ?ber die Ursache des Problems f?ndig....

 

Somit: bitte helft mir und danke f?r Eure Hilfe. :-)

Link to post
Share on other sites

Kann ich so nichts zu sagen, m?sste ich mir angucken und ggfls. debuggen. Wie schonmal gesagt, komm doch bitte einfach mal im IRC vorbei, sonst zieht sich sich eine Diskussion im Forum immer ewig lang und man kommt nicht voran

Link to post
Share on other sites

Bei mir funktionierte es auch einmal sehr gut... ;-) Wenn ich mich richtig erinnere, spinnt es seit der Umstellung zu fcgid mit suExec... nur kann ich aktuell den Zusammenhang nicht daraus schliessen, Auch l?uft Froxlor selber unter dem www-User, nur die Kunden verwenden fcgid/suExec.

 

Zu Deinen Fragen:

Aktuelle Debian auf einem physikalischen Host.

Link to post
Share on other sites

Kann ich so nichts zu sagen, m?sste ich mir angucken und ggfls. debuggen. Wie schonmal gesagt, komm doch bitte einfach mal im IRC vorbei, sonst zieht sich sich eine Diskussion im Forum immer ewig lang und man kommt nicht voran

Link to post
Share on other sites

 

Kann ich so nichts zu sagen, m?sste ich mir angucken und ggfls. debuggen. Wie schonmal gesagt, komm doch bitte einfach mal im IRC vorbei, sonst zieht sich sich eine Diskussion im Forum immer ewig lang und man kommt nicht voran

 

Dann stellt das Forum ab, wenn hier nicht aktiv geholfen wird...

Link to post
Share on other sites

Wenn du vielleicht netterweise noch sagst was wa war, damit andere auch was davon haben?

 

Ganz simpel die Linux-Rechte auf Ordner wie auch Dateien... obwohl Besitzer und Gruppe rwx auf tmp und packages hatten, war es wohl notwendig, allen rwx (sprich 777) zu vergeben... Meiner Meinung nach keine sch?ne L?sung aber anders funktionierte es nicht...

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...