Jump to content
Froxlor Forum
d00p

Release: Froxlor 0.9.17

Recommended Posts

Hi Froxies,

 

two days late (sorry) but here it is: Froxlor 0.9.17. As the team is really short with time these days, we decided to tighten up our plans. To make it short, there will be no new features in the 0.9-series except for the (re)design and multiserver-support. Which also is the roadmap, along with Froxlor-1.0, for the next months.

 

ChangeLog for 0.9.17:

 

Legend:

+ = new

~ = changed

x = removed

ChangeLog:

    + Rebuilding configurations after a setting is changed (bug #535)
    + Added notification by email about client/reseller limits (bug #153)
    + Added notification mail for customers when 90% percent of disk space is exhausted (bug #466)
    ~ FTP: fixed wrong sorting method in "Create Account" (bug #534)
    ~ Configuration: various freebsd-config enhancements (bugs #537, #538)
    ~ Webserer: fixed SSL Redirect vhost container (bugs #541, #542)
    ~ UI: fixed undefined index when editing a MySQL-database (bug #554)
    ~ UI: fixed editing admin mail quota is limited to 3 character (bug #559)

 

Download Froxlor 0.9.17

Visit www.froxlor.org or join our irc-channel #froxlor on irc.freenode.org

 

Debian packages are in process of being built and will be available later today as usual.

 

 

Thank you,

your Froxlor Team

  • Like 4

Share this post


Link to post
Share on other sites

Good news about current and future version of Froxlor.

 

Looking forward for the new theme and themes switcher. Maybe will be a SVN preview soon ? :)

 

Regards,

/Sorin

Share this post


Link to post
Share on other sites

Debian packages are in process of being built and will be available later today as usual.

Still not available? My Froxlor's version is 0.9.16. I installed it on Debian Lenny with the apt sources and when I run "apt-get updates" it prints that there are no software updates at all.

Share this post


Link to post
Share on other sites

Unfortunately, I'm not able to update to the current version because the GPG key (4F9E9BBC) has expired by the end of last month.

Is there a new key available? I'm using Debian Lenny.

 

Cheers,

Warlock

Share this post


Link to post
Share on other sites

Sorry to bother ... I know you're pretty busy with 0.9.18 and 1.0 in the same time :)

 

Any chance to see Debian Packages for 0.9.17 and updated GPG key for Froxlor's packages ?

 

Regards,

/Sorin

Share this post


Link to post
Share on other sites

I understand that the new .deb package and the renewal/replacement of the GPG key is going to take some time, so I was wondering if we could get an announcement when that has happened?

 

Seeing that quite a few people are waiting for a resolution to the problem, it seems appropriate and would spare us the need to regularly checking the forums to see if there is any update on this issue. :)

Share this post


Link to post
Share on other sites

key has been renewed. Packages, sorry, no info yet, Dessa seems to be sick (we haven't heard from him in four days). We'll notify you if we know more

Share this post


Link to post
Share on other sites

I am aware of that, for the older packages in the Debian repository however, the invalid GPG key error persists. Which is why I was wondering if the old packages have to be signed with your renewed key.

Share this post


Link to post
Share on other sites

no they havent and no, i dont think they have to...maybe you just use and not-yet-updated gpg-key-server

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...