Jump to content
Froxlor Forum
  • 0

auto config shell script funktioniert unter debian buster nicht vollständig


Question

setup: debian minimal

Zitat

# cat /etc/debian_version
10.7

froxlor version: 0.10.23.1-3

das shell script

Zitat

php /var/www/froxlor//install/scripts/config-services.php --froxlor-dir=/var/www/froxlor/ --create

hat acme nicht richtig eingerichtet.

zumindest bei mir ging es nicht. Das hat nicht funktioniert:

Zitat

/bin/nano /etc/apache2/conf.d/acme.conf

, weil es das Verzeichnis /etc/apache2/conf.d nicht gibt. 

Der richtige Pfad lautet: /etc/apache2/conf-enabled/acme.conf

Dann funktioniert auch alles. 

Ist das ein Bug oder wurde vorab bei mir im System etwas falsch konfiguriert?

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Das ist kein Bug, du hast schlichtweg vor dem Konfigurieren deine Einstellungen nicht überprüft und entsprechend an dein System angepasst 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...