Jump to content
Froxlor Forum

megoo

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About megoo

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich möchte eine weitere Domain (example2.org) als Alias zu einer bestehenden Domain (example1.org) hinzufügen. Die bestehende Domain hat bereits weitere Alias Domains und alle Domains beziehen SSL Zertifikate via Let's Encrypt. Für die Domain example2.org gibt es bereits ein SSL Zertifikat von Thawte, welches ich gerne weiter nutzen möchte. aber ich befürchte, dass ist nicht möglich, wenn ich diese als Alias Domain hinzufügen möchte (das ist notwendig, da die neue Domain in eine Multi-Domain-Wordpress Installation integriert werden soll). Kann mir jemand sagen, ob (und wie) das zu konfigurieren ist?
  2. Gibt es ein empfohlenes Antispam-Setup im zusammenspiel mit Froxlor? Im Moment habe ich nur postfix und dovecot eingerichtet, noch ohne ClamAV/spamassasin & co. Im Forum habe ich den Beitrag aus 2011 gefunden, aber es gibt doch sicherlich mehr dazu/aktuelleres? Ideal wäre es, wenn man über das froxlor panel je E-Mail Adresse auswählen kann, ob der Spam-Filter genutzt wird (im idealsten Fall mit verschiedenen "Anti-Spam-Level"). Wie macht ihr das?
  3. Hallo, ich habe in Problem mit dem Einrichten von SSL via Let's Encrypt. Ich nutze froxlor 0.9.39.5-1 Apache/2.2.22 (Debian) Ich möchte für alle Domains SSL mittels Let's Encrypt aktivieren. domain1 dafür entsprechend konfigiert. Funktioniert alles. domain2 genauso wie Domain1 konfiguriert (gleiche IP:443, Benutze Let's Encrypt an, ServerAlias-Angabe für Domain: www), der Zugriff via https gibt allerdings den Fehler aus: SSL_ERROR_BAD_CERT_DOMAIN Der Browser sagt, das Zertifikat gilt nur für folgende Namen: domain1 domain2 nutzt also das falsche Zertifikate. Die Debug Ausgabe des froxlor master cronjob sagt: [Thu Jul 12 13:28:05 2018] [warn] VirtualHost meineip:443 overlaps with VirtualHost meineip:443, the first has precedence, perhaps you need a NameVirtualHost directive Ich hab mir die erzeugten conf Dateien in /etc/apache2/sites-enabled angesehen, dort ist keine NameVirtualHost Anweisung erhalten. Diese eingefügt, Apache neu gestartet, funktioniert alles. Nun überschreibt froxlor diese Einstellung wieder, folglich, wieder das oben beschriebene Problem. Wie/wo kann ich das in Froxlor einstellen, global? Oder muss ich für jede Domain eine "Eigene vHost-Einstellungen" festlegen? Auf einem anderen Server mit Apache 2.4 und der gleichen Vorgehensweise hat alles problemlos mit einer IP und über 10 Domains funktioniert. Und dort steht keine NameVirtualHost directive in den conf Dateien.
×
×
  • Create New...