Jump to content
Froxlor Forum
  • 0

Webserver-Interface plötzlich FPM-FCGI nach Froxlor Update auf 0.10.21-1


Question

Hi Community,

 

mein Interface steht plötzlich auf fpm-fcgi, war vorher auf APACHE2HANDLER. Der Owner von /var/www/froxlor ist www-data.

Nun muss ich als Owner meinen php-user nehmen, oder müsste ich. Ich möchte es gerne wieder als APACHE2HANDLER laufen lassen. Finde aber in Froxlor die Einstellung nicht, um es wieder umzustellen.

Weiß von euch jemand Rat? Wurde das Update irgendwas geändert?

 

Gruß Ralf

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

sowas ändert sich nicht einfach von allein. Die gesuchte Einstellung findest du unter "Einstellungen -> Froxlor Vhost Einstellungen", relativ weit unten

Link to post
Share on other sites
  • 0

und im admin dashboard steht dennoch "php-fpm" statt APACHE2HANDLER?  Dann würd ich sagen hast du da eine eigene vhost-config bzw. eine die ebenfalls auf froxlor matched und vor der froxlor-vhost-config eingelesen wird (vermutlich 000-default o.Ä.) weil froxlor erstellt seine config nur anhand der settings und updates ändern so eine Einstellung schonmal gar nicht einfach so

Link to post
Share on other sites
  • 0

Hallo,

da ist tatsächlich eine eigene v-config. Ich werde das noch ändern. Bis dahin muss ich wohl die userdata.inc.php auf chmod 444 lassen, sonst kann die der v-host,bzw. der apache die nicht lesen.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...