Jump to content
Froxlor Forum

feiaweng

Members
  • Content Count

    111
  • Joined

  • Last visited

  • Days Won

    2

feiaweng last won the day on March 8 2013

feiaweng had the most liked content!

Community Reputation

7 Neutral

About feiaweng

  • Rank
    Advanced Froxie
  1. Hi d00p, danke, die Funktion SSL aktivieren ohne LE, und dann auf den Button klicken und SSL editieren, kannte ich noch nicht. Danke für deine schnelle Hilfe. Funktioniert. Gruss feiaweng
  2. Hallo Community, ich habe mehrere Domains mit LE Zeritifkaten, sowie eine Domain mit eigener IP mit einem Thawte Cert laufen. Kann ich ein domainbasiertes Zertifikat installieren, auch Thawte, ohne eigene IP? Im GUI (0.9.40.1-1+jessie1)finde ich nichts dazu. Geht es überhaupt, ohne eigene IP, und wenn LE konfiguriert ist? Die neue Froxlor Version habe ich noch nicht laufen, hab mich noch nicht getraut. Das mach ich aber demnächst mal. Danke und Gruss feiaweng
  3. Hallo cardman, habs so gemacht, wie du gesagt hast. Funktioniert wieder. Vielen Dank. feiaweng
  4. Hallo Community, ich habe das jetzt bei mehreren Kunden festgestellt. Diese haben als Beispiel 6 DBs angelegt. Sieht man auch im phpmyadmin. In der Übersicht sehe ich aber nur 2. Eine neue anlegen über froxlor geht nicht. Dann kommt die Meldung, dass es diese schon gibt. Wie bekomme ich diese in die bestehenden in die Übersicht zurück? Sie waren ja schon mal da. Danke feiaweng
  5. der Speicherverbrauch ist nun max. 256 MB, vorher waren es ja ca. 500 für die eine Webseite. Sieht also schon viel besser aus. Danke euch beiden für die Hinweise. Gruss feiaweng
  6. Danke aPollO, hab die empfohlenen Werte mal gesetzt, und beobachte das mal die nächsten Tage. Gruss feiaweng
  7. Hallo aPollO, das ist noch auskommentiert in der /etc/php5/fpm/php-fpm.conf. Also alle 3 Werte nutzen somit den Default Wert 0. Welche Werte sollte ich hier einstellen? Gruss feiaweng
  8. die Werte habe ich von munin-graphen. Siehe Anhang. Die Namen darf ich leider nicht veröffentlichen. Aber man sieht den current verbrauch von RAM und CPU. Einige der Domains brauchen viel, andere eher weniger. Liegt an der Anzahl der Zugriffe. Bin gerade dabei die Artikel durchzulesen, aber geändert habe ich noch nichts. Das mache ich später mal in Ruhe. Was ich gelesen habe, ist das man mit pm = static/dynamic schon mal eine erste Option der Optimierung hat ? Gruss
  9. Ich habe jetzt umgestellt von FCGI auf PHP-FPM. Ich sehe allerdings dass trotzdem viel CPU und RAM benötigt wird. Bei einer Domain ganz besonders, aber da läuft auch ioncube. Dieses musste ich allerdings für PHP global aktivieren, da man es nicht wie Zendguard für einzelne Domains aktivieren kann. Kann ich noch was optimieren von den Schaltern die php-fpm anbietet? Welche Infos muss ich liefern? Danke feiaweng
  10. Danke d00p, ich aktviere das global. Aber interessehalber mal gefragt: Specify alternative path to FastCGI process manager config file. -> ist damit das php.ini file gemeint, welches nur die eine Zeile mit der zend_extension enthält? Ist aber nur aus Interesse gefragt. Ich bleibe lieber bei der Methode die nicht so kompliziert ist ? Gruss feiaweng
  11. Hallo Community, ich stelle gerade den phpHandler um von fcgid auf php-fpm. Generell funktioniert php-fpm. Folgendes Anliegen habe ich nun: Mit fcgid und eigener php.ini für jede Doamin konnte ich nur für eine Domain eine extension aktivieren zend_extension = /usr/lib/php/20151012/ioncube_loader_lin_5.6.so Mit php-fpm gibt es nun keine eigene php.ini für die Domain mehr. In der php-fpm Konfiguration für die Domain kann ich die obige Zeile nicht angeben. Dies führt zu einem error. Die zend_extension kann ich global einschalten in der etc/php5/fpm/php.ini Gibt es eine Möglichkeite diese zend_extension nur für eine Domain zu aktivieren? Danke Gruss feiaweng
  12. hab die conf files von /etc/php-fpm.d nach /etc/php5/fpm/pool.d kopiert. Läuft jetzt. Danke erstmal. Gruss feiaweng
  13. unter /etc/php-fpm.d finde ich die .conf files. Wahrscheinlich sind die files angelegt worden vor der Umstellung auf /etc/php5/fpm/pool.d Soll ich die configfiles einfach dort hinkopieren? Meinst du mit den fpm Daemon Einstellungen das file /etc/php5/fpm/php-fpm.conf include=/etc/php5/fpm/pool.d/*.conf Gruss
  14. ich habe dummerweise irgendwas in der apache config überschrieben, ich vermute mal mods-available/fastcgi.conf Bekomme nun beim Starten des php-fpm folgenden Error: Starting The PHP FastCGI Process Manager... php5-fpm[14608]: [07-Feb-2019 10:44:45] WARNING: Nothing matches the include pattern '/etc/php5/fpm/pool.d/*.conf' f...ine 129. php5-fpm[14608]: [07-Feb-2019 10:44:45] ERROR: No pool defined. at least one pool section must be specified in config file php5-fpm[14608]: [07-Feb-2019 10:44:45] ERROR: failed to post process the configuration php5-fpm[14608]: [07-Feb-2019 10:44:45] ERROR: FPM initialization failed systemd[1]: php5-fpm.service: main process exited, code=exited, status=78/n/a systemd[1]: Failed to start The PHP FastCGI Process Manager. systemd[1]: Unit php5-fpm.service entered failed state. Ich komm grad leider gar nicht weiter, und bräuchte Hilfe. Gruss feiaweng
  15. Danke für den Tipp. Hab's wieder hinbekommen. Musste wieder zurückstellen auf fcgid, da ich den Fehler nicht beseitigen konnte. Irgendwas ist auf dem System anders als auf der Testmaschine. Ich guck nachher mal in die Logs. Gruß feiaweng
×
×
  • Create New...