Jump to content
Froxlor Forum
  • 0

0.10.1 Eigene vHost-Einstellungen:


Go to solution Solved by d00p,

Question

Hi,

ich habe gerade auf 0.10.1 geupdatet und meine Webseiten die eine eigene vHost haben bekommen diese nicht mehr eingetragen bzw waren nach dem Update nicht mehr eingetragen.

Da sollte nämlich einen ProxyPass  eingetragen sein der jetzt leider fehlt...

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Solution

Funktioniert super, gerade getestet. Wenn du auf aktuellem Stand bist beachte bitte "Eigene vHost-Einstellungen", "Eigene SSL vHost-Einstellungen" und "Nicht-SSL vHost-Einstellungen in SSL-vHost inkludieren". 

Hast du z.B. eine Domain mit SSL-Redirect und in den "Eigene vHost-Einstellungen" etwas drinstehen wird dies per default NICHT in den SSL-Vhost mit übernommen, wenn "Nicht-SSL vHost-Einstellungen in SSL-vHost inkludieren" nicht aktiviert ist

Link to post
Share on other sites
  • 0

Screenshot Der settings und den betreffenden vhost bitte. Kann ich so nicht nachvollziehen, funktioniert bei mir alles. Eigene Einstellungen explizit für eine domain oder via ip/Port für alle? Ssl oder non-ssl?

Link to post
Share on other sites
  • 0

Aktualisiere Mal auf die aktuellste git Oder warte morgen auf die 0.10.2 - da gab es Änderungen und fixes. Dann schauen wir ob es immernoch ein Problem ist (sollte nicht :p)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...