Jump to content
Froxlor Forum
  • 0
tt33tt

CNAME fälschlicherweise eigene Domaine automatisch ergänzt

Question

Hallo alle zusammen,

ich arbeite im DNS-Editor meiner Subdomain, die ich über den Admin-Bereich (nicht Kundenbereich) angelegt habe. Sie ist der Hauptdomain zugeordnet in den Einstellungen als Subdomain aber nicht als Alias.

ich habe CNMA-Einträge entsprechend von Microsofts-Anweisungen erstellt: https://docs.microsoft.com/de-de/office365/admin/get-help-with-domains/create-dns-records-at-any-dns-hosting-provider?redirectSourcePath=%2farticle%2f7b7b075d-79f9-4e37-8a9e-fb60c1d95166&view=o365-worldwide#add-three-cname-records

Diese sollen verweisen auf:  autodiscover.outlook.com

Stattdessen verweisen sie auf: autodiscover.outlook.com.subdomain.mydomain.de

Wieso wird automatisch meine Domäne beim Content ergänzt?

LG

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

Punkt am ende der domain, content sollte so aussehen:

autodiscover	IN	CNAME	3600	autodiscover.outlook.com.

Ansonsten zeig uns doch auch bitte mal ein screenshot des DNS Editors mit deinen einträgen oder die erstellte zone, etc. irgendwas mit dem man arbeiten kann :)

Share this post


Link to post
Share on other sites
  • 0

Super, das hat geklappt!

MIt dem Punkt am Schluss fügt er meine Domain nicht mehr automatisch hinzu.

Vielen, vielen Dank!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now





×
×
  • Create New...