Jump to content
Froxlor Forum
  • 0

opcache cannot be used correctly with froxlor


DaSilva
 Share

Question

Hi, I currently have the problem that certain php variables are not loaded by Froxlor. Only when I write them into the Conf.

For example, I wanted to set this variable.

opcache.file_cache = """

This only works if I enter it in this file.

/etc/php/7.3/mods-available/opcache.ini

Do you have any idea why?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
13 minutes ago, d00p said:

mod_php or fcgid or PHP-FPM? For mod_php you need to edit the one and only php.ini or use .htaccess 

Sorry, I forgot. It's PHP-FPM. And in the Froxlor GUI it doesn't work.

The variable in Froxlor is in the screenshot only as an example. Unfortunately it doesn't work there.

Here the screenshots as I mean it.

Screenshot_20190729_143553.png

Screenshot_20190729_143526.png

Link to comment
Share on other sites

  • 0

Great, I really hadn't thought of that! They were really missing. For others, these variables have to be entered in Froxlor.

php_admin_flags
opcache.file_cache_only
opcache.enable_cli
opcache.enable_file_override

php_admin_values
opcache.file_cache

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...