Jump to content
Froxlor Forum
  • 0
xep22

von php5 auf php7 updaten

Question

11 answers to this question

Recommended Posts

  • 0

nö - alles einstellbar. Du kannst auch 20 php-versionen gleichzeitig nutzen (fcgid oder fpm) wenn du das magst, kannst du alles in froxlor hinterlegen und nutzen (pro domain sogar)

Share this post


Link to post
Share on other sites
  • 0

kommt jetzt drauf an, welche form nutzt du denn? mod_php, FCGID oder php-fpm?

Share this post


Link to post
Share on other sites
  • 0

Echt jetzt? Du weißt nicht was du da eingerichtet hast? Schau einfach Mal in die Einstellungen - Übersicht, steht da bei FCGID oder PHP-FPM ein ja dahinter?

Share this post


Link to post
Share on other sites
  • 0

Dann nutzt du wohl mod_php - hier sind keine multiplen versionen gleichzeitig möglich. Apache kann immer nur ein PHP modul einbinden

Share this post


Link to post
Share on other sites
  • 0

Was hat jetzt deaktivieren mit Update zu tun? Willst statt php5 jetzt php7 oder willst du mehrere Versionen gleichzeitig?

Share this post


Link to post
Share on other sites
  • 0

Dann schau das in den Einstellungen alle Pfade passen (global include hat glaube ich was mit php5 drin) und dann baller drüber. Rest dürfte das Debian Paket machen (z.b. Modul aktivieren)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now





×
×
  • Create New...