Jump to content
Froxlor Forum
  • 0
schnackel

Migrate to another Server

Question

Hi, 

I have froxlor 0.9.39.1 an roundcubemail installed on Debian 7.

Now I would like to migrate all the Data to a new Server (debian 8)
What I have to do?
For me it look likes install froxlor and restore the database from Source Server to Target Server. 

Is that so easy`??

Thanks

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Please use the search function, this topic has been discussed multiple times

Share this post


Link to post
Share on other sites
  • 0

Now with a lot of trouble I migrated to the new server.

Everything is fine (mail, dns, ftp etc) but Ive got a problem with vhosts.

In my Browser I get ther arror Access denied 403 on Port 80.  (/var/customers/webs/Client/)

Roundcube and phpmyadmin are fine (/var/www)

I saw on the old server in /var/customers/webs/Client/ the permissions had the name from my clients.
At the new server the permissions are e.g. 10006,10003 etc

Do u have a solution?

 

Share this post


Link to post
Share on other sites
  • 0

well I guess you had libnss-mysql or libnss-extrausers installed and configured on the old server :)

Share this post


Link to post
Share on other sites
  • 0

You just need ONE of those two...then login as admin in froxlor, if you want to use libnss-extrausers, you have to enable this explicitly in the settings (recommened), then for both variants, go to configuration -> choose your distro, then "system", then "libnss-mysql" or "libnss-extrausers" and follow the commands

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, d00p said:

go to configuration -> choose your distro, then "system", then "libnss-mysql" or "libnss-extrausers" and follow the commands

I did it for both. Now i have to uninstall one?
Where I have to enable ist in which settings?

 

Quote

Verwende libnss-extrausers anstatt libnss-mysql
Lese Benutzer nicht direkt aus der Datenbank sondern über Dateien, bitte nur aktivieren, wenn die entsprechende Konfiguration vorgenommen wurde (System -> libnss-extrausers).
Nur für Debian/Ubuntu (oder wenn libnss-extrausers manuell kompiliert wurde!)

So,  libnss-mysql is default enabled ?!

I installed it about configuration -> choose your distro, then "system", then "libnss-mysql"

Share this post


Link to post
Share on other sites
  • 0

Dann bitte, poste doch ins Deutsche-Forum wenn du deutsch sprichst...

Du nimmst ENTWEDER ODER. libnss-mysql ist default weil es nur die Datenbank vorraussetzt, für libnss-extrausers muss froxlor entsprechend via cronjob Dateien generieren. Entscheide dich für eine variante, ich empfehle dir libnss-extrausers; nutzen wirst du so oder so nur eine Variate denn du musst ja in der nsswitch.conf angeben ob du aus mysql oder extrausers liest (aus den Konfigurations-Templates)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×