Jump to content
Froxlor Forum

schnackel

Members
  • Posts

    57
  • Joined

  • Last visited

Everything posted by schnackel

  1. Hi, ich suche mir einen Wolf. Habe gerade festgestellt dass die Crons nicht mehr laufen. Ein Blick in die /etc/cron.d/froxlor zeigt mir dass er immer mit /usr/bin/php5 die Jobs ausführen will. Das gibt es bei mir nicht mehr. Ich habe 7.3 installiert Wo kann ich das denn im Admin ändern? Danke und Gruß
  2. Also ich hab jetzt in der /etc/php/7.0/fpm/php.ini die Timezone gesetzt aber Froxlor zeigt es mir dennoch als UTC Default an im Frontend Edit: FPM Restart war das Problem.
  3. Das ist schon klar. Bei den Systemeinstellungen im Frontend steht aber nichts von zeitzone.
  4. In der cron.d steht nun folgendes drin. Was mir noch aufgefallen ist, die Uhrzeit im Frontend bei den Crons passt nicht. Welche Zeitzone nimmst du da?
  5. Das sieht gut aus. Die Konfigfiles wurden ohne Fehler erstellt, oder wie siehst du das? [information] TasksCron: Searching for tasks to do [notice] Removing Let's Encrypt entries for domain my-samples.de [information] Task4 started - Rebuilding froxlor_bind.conf [information] Cleaning dns zone files from /etc/bind/domains/ [debug] domId domain ismainbutsubto parent domain list of child domain ids [debug] 8 KUNDE2.de 0 - [debug] 18 fr.eu 0 - [debug] 34 KUNDE3.de 0 - [debug] 20 kb.de 0 - [debug] 26 r.de 0 - [debug] 36 xn---wqb.de 0 - [debug] 6 z.de 0 - [information] `/etc/bind/domains/KUNDE2.de.zone` written [debug] Generating dns config for KUNDE2.de [information] `/etc/bind/domains/fr.eu.zone` written [debug] Generating dns config for fr.eu [information] `/etc/bind/domains/KUNDE3.de.zone` written [debug] Generating dns config for KUNDE3.de [information] `/etc/bind/domains/kb.de.zone` written [debug] Generating dns config for kb.de [information] `/etc/bind/domains/r.de.zone` written [debug] Generating dns config for r.de [information] `/etc/bind/domains/xn---wqb.de.zone` written [debug] Generating dns config for xn---wqb.de [information] `/etc/bind/domains/z.de.zone` written [debug] Generating dns config for z.de [information] froxlor_bind.conf written [information] Bind daemon reloaded [information] Task4 finished [information] apache::createIpPort: creating ip/port settings for XX.XXX.XXX.130:80 [notice] XX.XXX.XXX.130:80 :: namevirtualhost-statement no longer needed for apache-2.4 [debug] XX.XXX.XXX.130:80 :: inserted vhostcontainer [information] apache::createVirtualHosts: creating vhost container for domain 28, customer KUNDE1 [information] apache::createVirtualHosts: creating vhost container for domain 29, customer KUNDE2 [information] apache::createVirtualHosts: creating vhost container for domain 10, customer KUNDE2 [information] apache::createVirtualHosts: creating vhost container for domain 25, customer KUNDE1 [information] apache::createVirtualHosts: creating vhost container for domain 12, customer KUNDE1 [information] apache::createVirtualHosts: creating vhost container for domain 11, customer KUNDE1 [information] apache::createVirtualHosts: creating vhost container for domain 8, customer KUNDE2 [information] apache::createVirtualHosts: creating vhost container for domain 6, customer KUNDE1 [information] apache::createVirtualHosts: creating vhost container for domain 18, customer KUNDE2 [information] apache::createVirtualHosts: creating vhost container for domain 34, customer KUNDE3 [information] apache::createVirtualHosts: creating vhost container for domain 20, customer KUNDE4 [information] apache::createVirtualHosts: creating vhost container for domain 26, customer KUNDE1 [information] apache::createVirtualHosts: creating vhost container for domain 36, customer KUNDE2 [information] apache::writeConfigs: rebuilding /etc/apache2/sites-enabled/ [information] apache::writeConfigs: rebuilding /etc/apache2/froxlor-htpasswd/ [information] apache::writeConfigs: rebuilding /etc/apache2/sites-enabled/ [information] Froxlor\Cron\Http\Apache::reload: reloading Froxlor\Cron\Http\Apache [notice] Checking system's last guid Muss ich den Cron neu erstellen? Berechnung der Mailbox-Größen und die Restlichen laufen auch nicht
  6. Danke, das funktioniert-. Kannst du mir noch sagen wo ich suchen muss warum die Konfigfiles nicht neugeschrieben werden? Im Systemlog im Frontend steht leider nix drin.
  7. Hallo, ich habe heute das Autp Update auf die aktuelle Version durchgeführt. Teilweiße habe ich nur weiße Seiten im Froxlor Admin. zB die Seiten: Konfiguration oder die Bearbeitungsseite der Kunden. Im Apache Log hab ich folgendes und komme nicht schlau drauß [Fri Aug 14 22:51:27.375596 2020] [proxy_fcgi:error] [pid 9335] [client XXX:60594] AH01071: Got error 'PHP message: PHP Fatal error: Uncaught Error: Call to undefined function Froxlor\\Config\\simplexml_load_file() in /var/www/froxlor/lib/Froxlor/Config/ConfigParser.php:113\nStack trace:\n#0 /var/www/froxlor/admin_configfiles.php(138): Froxlor\\Config\\ConfigParser->__construct('/var/www/froxlo...')\n#1 {main}\n thrown in /var/www/froxlor/lib/Froxlor/Config/ConfigParser.php on line 113\n', referer: http://XXX.net/froxlor/admin_customers.php?page=customers&s=bb0b8bd4cb8fab67f42d618b01cc7fe7 Generell ließ sich der Apache vorhin auch erst wieder starten als ich zu php7 noch das alte 5.6 hinzuinstalliert habe. Wo muss ich noch was umstellen, und wie wenn die Konfigseite weiß bleibt? Grüße
  8. Problem ist gelöst. Beim manuellen neustart des Apache kam heraus dass er keinen Zugriff auf /var/customers/log hat. Bei mir gab es auch nur /var/customers/logs Nach dem ich den Ordner Log angelegt habe, konnte ich den Apache starten und dann seit dem funktioniert auch der Zugriff auf die neue Domain. Danke
  9. Vhost Datei ist vorhanden. Inhalt habe ich oben gepostet. Wieso akzeptiert er die vhost Datei nicht? Er geht für diese Domain ja in die 000-default.conf ???
  10. Nein, kein IPv6 vorhanden. vhost ist vorhanden, siehe oben.
  11. 1. es kommt eine weiße Seite, Da im /var/www eine index.html von mir liegt, in der nichts drin steht. (www.neue-domain/admin kommt ein 404) 2. Erstellen von Konfigurationsdateien 15.08.2019 08:05 5 MINUTE Ja /etc/apache2/sites-enabled/35_froxlor_normal_vhost_neue-Domain.conf ist vorhanden Inhalt:
  12. Hallo, ich habe einem bestehenden User eine neue Domain zugewiesen. Diese verweist auf /var/customers/webs/Kunde1/Neue-Domain/ Der User (ich) hat darauf hin Daten per FTP in den Ordner geladen (sind auch über die Shell sichtbar). Wenn ich allerdings die neue Domain über den Browser aufrufe bekomme ich immer die Meldung dass die Seite nicht gefunden werden kann (Apache Meldung, DNS funktioniert, Beim ping auf die Domain antwortet mein Server) Eine andere Webseite von diesem Kunde funktioniert. /var/customers/webs/Kunde1/alte-Domain/ Wo ist der Haken? Ich brauche eure Hilfe. Edit: Ich habe gerade herausgefunden, dass die Domain auf /var/www geleitet wird. Wieso? Grüße
  13. I did it for both. Now i have to uninstall one? Where I have to enable ist in which settings? So, libnss-mysql is default enabled ?! I installed it about configuration -> choose your distro, then "system", then "libnss-mysql"
  14. Now I installed booth packages. What I have to do now? I got the same error.
  15. Now with a lot of trouble I migrated to the new server. Everything is fine (mail, dns, ftp etc) but Ive got a problem with vhosts. In my Browser I get ther arror Access denied 403 on Port 80. (/var/customers/webs/Client/) Roundcube and phpmyadmin are fine (/var/www) I saw on the old server in /var/customers/webs/Client/ the permissions had the name from my clients. At the new server the permissions are e.g. 10006,10003 etc Do u have a solution?
  16. Hi, I have froxlor 0.9.39.1 an roundcubemail installed on Debian 7. Now I would like to migrate all the Data to a new Server (debian 8) What I have to do? For me it look likes install froxlor and restore the database from Source Server to Target Server. Is that so easy`?? Thanks
  17. From 0.9.38.1 i could successfully update to 0.9.39.1
  18. Sorry i can not give you my server details. Can u give me an how to to fix it by myself? Or can i update to 38 stable ? Edit: I sucessfully update now to 0.9.38.1 Now i try to update to the latest
  19. ok if you say it is not in 24 included and comes with 27. In the update prozess i update to 27 and higher to 38 Can i make any changes in the database manually ? I can now press back and run it again the i get the error from post 1
  20. Now i restored the database and update again. I currently have installed 0.9.24 The update is sucess to 0.9.38.8 Updating Log
  21. I took this guide. https://github.com/Froxlor/Froxlor/wiki/Updating-Froxlor But i don't come into the admin panel. I have to do the update again and again.
  22. Hello, I get the following error by update to 0.9.39. Can you help me please 42S21 SQLSTATE[42S21]: Column already exists: 1060 Duplicate column name 'fpmsettingid' File: /lib/classes/database/class.Database.php:181 My installed version is 0.9.38.8
×
×
  • Create New...