Jump to content
Froxlor Forum
  • 0

php deaktiviert wenn ich neue Subdomain hinzufüge


Fabi743
 Share

Question

hallo, immer wenn ich eine Subdomain hinzufüge ist irgendwie php deaktiviert - auf meiner Seite sehe ich dann den ganzen quellcode. habe beim Kunden den Haken für php weg gemacht, gespeichert, angehakt, gespeichert, und ging dann immer... aber das Problem hatte ich schon bei meinem alten vserver, was ist das denn?? das muss doch  ein froxlor problem sein?

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

ah ok. Schritt 3 verstehe ich nicht :

# move back the userdata.inc.php file
mv /tmp/userdata.inc.php /var/www/froxlor/lib/</code></pre>

 

was ist denn da </code> und </pre> ? welchen Befehl muss ich ausführen ? einfach

mv /tmp/userdata.inc.php /var/www/froxlor/lib/

kann das sein ?

 

edit: damit jetzt gemacht, die Datei von http://files.froxlor.org/releases/ ist doch wieder die 2016er version?? die will er jetzt auch wieder installieren :

 

Die Froxlor-Dateien wurden aktualisiert. Neue Version ist 201612110. Die bisher installierte Version ist 201708240

 

Link to comment
Share on other sites

  • 1
19 minutes ago, Fabi743 said:

was ist denn da </code> und </pre> ?

das gehörte da nicht rein, da gabts woh ein problem beim umzug zu github und es wurde nicht alles rausgefiltert.

20 minutes ago, Fabi743 said:

edit: damit jetzt gemacht, die Datei von http://files.froxlor.org/releases/ ist doch wieder die 2016er version?? die will er jetzt auch wieder installieren

hä? Auf der genannten Seite stehen die Releases, du wolltest die aktuelle Entwicklerversion wegen dem Bug bzgl PHP in Subdomains..zurück geht nicht mehr. Du solltest dem Update-Guide auch nicht 100% folgen, ich dachte dir war soweit klar, dass du dir da NICHT das Archig von files.froxlor.org/releases/ herunterlädst sondern eben äquivalent die https://github.com/Froxlor/Froxlor/archive/master.zip

Link to comment
Share on other sites

  • 0
Am 16.9.2017 um 13:05 schrieb d00p:

das gehörte da nicht rein, da gabts woh ein problem beim umzug zu github und es wurde nicht alles rausgefiltert.

hä? Auf der genannten Seite stehen die Releases, du wolltest die aktuelle Entwicklerversion wegen dem Bug bzgl PHP in Subdomains..zurück geht nicht mehr. Du solltest dem Update-Guide auch nicht 100% folgen, ich dachte dir war soweit klar, dass du dir da NICHT das Archig von files.froxlor.org/releases/ herunterlädst sondern eben äquivalent die https://github.com/Froxlor/Froxlor/archive/master.zip

Es hat mich viele Stunden meines Lebens gekostet bis ich hierher gekommen bin. Ist halt etwas seltsam, wenn man regulär eine Stable von Froxlor installiert und plötzlich PHP für die Customer deaktiviert ist.

Ich habe jetzt wie du geschrieben hast den aktuellen git Stand genommen, doch der Bug bleibt bestehen!

Link to comment
Share on other sites

  • 0
vor 16 Stunden schrieb d00p:

Das stimmt ja nun so nicht...

Hm, nö

In wie fern stimmt es denn nicht?

Naja ist auch egal. Zuerst zeigte das Update kein Wirkung (ja ich habe den Cron abgewartet!) und dann anscheinend doch plötzlich. Keine Ahnung wie sowas geht aber nun ja, solange es funktioniert bin ich glücklich!

Schönen Abend noch!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...