Jazz

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jazz

  • Rank
    Newbie
  1. Hallo zusammen, ich habe vor ein paar Tagen die Lets Encryt Funktion aktiviert und auch die acme Datei erstellt für apache2.2. IPs mit SSL habe ich zugewiesen. Mit Zertifikaten welche gekauft sind funktioniert das Thema SSL auch schon, aber Lets Encrypt geht irgendwie nicht. Ich bekomme beim Aufruf von php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug information] Updating Let's Encrypt certificates [information] Updating golze.net [information] Adding SAN entry: domain.net [information] Adding SAN entry: www.domain.net [information] letsencrypt Using 'https://acme-v01.api.letsencrypt.org' to generate certificate [information] letsencrypt Using existing account key [information] letsencrypt Starting new account registration [information] letsencrypt Sending registration to letsencrypt server [error] Could not get Let's Encrypt certificate for domain.net: Curl: SSL certificate problem: unable to get local issuer certificate [information] Let's Encrypt certificates have been updated [notice] Checking system's last guid Hat jemand eine Idee? Die Froxlor Seite selbst hat ein gekauftes Zertifikat welches ich über eine Domain eingebunden habe. Sprich Domain angelegt mit Zertifikat und Verweis auf den Froxlor Installationspfad. Ich habe es nicht direkt über den "Hostnamen" eingebunden.
  2. Hi thanks I solved it. In froxlor database panel languages: delete lng/modules/sasettings/german.lng.php and lng/modules/sasettings/english.lng.php Done.
  3. Hi there, after upgrading from previous version via apt-get (debian wheezy) there are strange errors showing up at the config panel. I have no idea where they com from. Thanks for your suggestions. PHP warning/error #2 include_once(lng/modules/sasettings/english.lng.php): failed to open stream: No such file or directory /var/www/froxlor/lib/init.php:320 PHP warning/error #2 include_once(): Failed opening 'lng/modules/sasettings/english.lng.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') /var/www/froxlor/lib/init.php:320 PHP warning/error #2 include_once(lng/modules/sasettings/german.lng.php): failed to open stream: No such file or directory /var/www/froxlor/lib/init.php:326 PHP warning/error #2 include_once(): Failed opening 'lng/modules/sasettings/german.lng.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') /var/www/froxlor/lib/init.php:326
  4. Hab das Problem l?sen k?nnen. Es lag daran dass die Domain die bei Froxlor hinterlegt ist ich als Emaildomain nehmen wollte und das ging nicht. Erst nachdem ich Froxlor gesagt hatte seine Domain ist: mail.serverdomain.de dann konnte ich ein Postfach mit servdomain.de anlegen.
  5. Im syslog steht Feb 9 05:00:01 lvps46-163-117-95 /USR/SBIN/CRON[5255]: (root) CMD (/usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php) Feb 9 05:00:01 lvps46-163-117-95 /USR/SBIN/CRON[5257]: (www-data) CMD ([ -x /usr/share/awstats/tools/update.sh ] && /usr/share/awstats/tools/update.sh) Feb 9 05:00:01 lvps46-163-117-95 Froxlor: MySQL - Error: Invalid SQL: SELECT MAX(`guid`) as `fguid` FROM `panel_customers`; ErrNo: 2006; Desc: MySQL server has gone away; Script: ; Ref: ; d5a1c22618d183567bf8621ee2b9d661
  6. Hallo ich habe eine Installation umgezogen und dabei auf die aktuellste Version 0.9.26-1 aktualisiert. Leider werden nun beim Anlegen eines Mailkontos der Ordner nicht in /var/kunde/mail/%user%/ angelegt. An was kann das liegen? Danke. System: Debian Squeeze Courier / Postfix Froxlor per apt-get installiert