Jump to content
Froxlor Forum
  • 0

switching from fcgid to php-fpm?



basically tried this on a live-system and the "funny" thing was: the froxlor vhost worked fine after switching (served via fpm).

but any other domain hosted gave this in their error-logs:
[proxy_fcgi:error] [..] AH01079: failed to make connection to backend: httpd-UDS
[proxy:error] [..] (13)Permission denied: AH02454: FCGI: attempt to connect to Unix domain socket /var/lib/apache2/fastcgi/3...-php-fpm.socket (*:80) failed

first changed the settings then did the fpm-config-scripting - but obviously missed something somewhere.

any advise would be greatly appreciated.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...