Jump to content
Froxlor Forum
  • 0

apache does not start


Go to solution Solved by d00p,

Question

Hi,

Fresh install on debian 10, no special issues but this:

 

Oct 05 17:24:43 h131 apachectl[8767]: AH00543: apache2: bad user name noamon
Oct 05 17:24:43 h131 apachectl[8767]: Action 'start' failed.

 

Turns out I need libnss-mysql but the package is not available in Debian for a long time.

 

Any pointers how to go about this appreciated.

 

TIA & regards,

 

Eng. Dudi Goldenberg

CTO & chief engineer

Kolcore ltd.

 

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Solution

what you want is libnss-extrausers - also remember to activate that in the froxlor settings and then follow the configuration templates for it

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...