Jump to content
Froxlor Forum
  • 0
Tardar

Froxlor Panel nutzt ältere PHP Version

Question

Hi zusammen,

 

ich glaube ich seh den Wald vor lauter Bäumen nicht.

Wo kann ich denn die im Panel verwendete PHP Version konfigurieren ? ;)

 

 

Danke Euch und beste Grüße

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Einstellungen -> Froxlor Vhost Einstellungen, unten

Beachte zudem das Froxlor per default eine separate PHP-Konfiguration hat (daher trägt sie den Namen Froxlor Vhost Config), und diese sollte auf grund der php.ini settings auch genutzt werden. Am besten stellst du also eher in den PHP-Konfigurationen die entsprechende Binary um (bei FCGID) oder wählst die gewünschte php-fpm config (bei FPM)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...