Jump to content
Froxlor Forum

Tardar

Members
  • Content Count

    17
  • Joined

  • Last visited

  • Days Won

    1

Tardar last won the day on May 12

Tardar had the most liked content!

Community Reputation

1 Neutral

About Tardar

  • Rank
    Froxie
  1. Super, danke dir Hab da noch ein kleines, zweites Problem warning: connect to mysql server localhost: Can't connect to local MySQL server through socket '/run/mysqld/mysqld.sock' Postfix kann sich mit mysql nicht verbinden, der Server läuft allerdings. Hast du da auch einen Rat ? Danke und viele Grüße
  2. Hi zusammen, ich habe leider noch nichts dazu finden können. Wenn ich eine E-Mail-Adresse in Thunderbird, Outlook oder ein anderes E-Mail-Programm einzubinden, wird bei der SMTP Verbindung keine Verschlüsselung erkannt. Gibt es irgendwo eine Kurzanleitung, wie ich das so einrichten kann ? Vielen Dank Euch und beste Grüße Tardar
  3. Ich glaub ich bin total durch. Habe das Passwort tausende Male angegeben, zig mal probiert - und was ist nun? Es geht. Und ich weiß nicht woran es lag - na toll :/ Vermute aber irgendwas mit dem für den User erlaubten Host oder wirklich nen Dreher im Passwort. Sorry Dir trotz meiner Dummheit einen schönen Abend
  4. Hi zusammen, nachdem ich auf MySQL8 geupgraded habe, erhalte ich beim Klick auf "Datenbanken" den Fehler: SQLSTATE[HY000] [2054] The server requested authentication method unknown to the client Einloggen ins Backend kann ich mich normal. Hat da jemand eine Idee ? Danke Euch =)
  5. Hi zusammen, ich glaube ich seh den Wald vor lauter Bäumen nicht. Wo kann ich denn die im Panel verwendete PHP Version konfigurieren ? Danke Euch und beste Grüße
  6. Bei mir am Server ist die fstab leer :( Ich glaub das wars dann an der Stelle - eine UUID hab ich auch noch nicht ermittelt bekommen von der Platte.
  7. Hmm, hatte es anfangs aktiviert, weils nicht funktioniert hat wieder deaktiviert und nun wollte ich mich nochmal ransetzen :/ Eingerichtet nach Anleitung - die Pfade zu den Tools passen auch - was er nicht mag, ist die partition, egal was ich angebe
  8. Hey, ich vermute, dass die Anzeige des verwendeten Webspaces mit der quota zusammenhängt, wäre ja logisch Bei mir wird keinerlei Verbrauch oder Trafficnutzung im Panel angezeigt. Was muss ich denn bei der Partition für die Kundendaten eintragen? Habe den Standardwert dummerweise gelöscht und / probiert - bekopmme dann im Cron den Error, dass dort keine Kundendaten liegen. Sie liegen in /var/customers - also im Standardordner. Danke Euch, hab' irgendwie gerade nen Brett vorm Kopp Einträge im Cron: [information] TasksCro
  9. Hey d00p - schneller als die Polizei erlaubt ;) Ich hab die vHost Config für die Domain und den Port angepasst, also quasi gemoved (damit der listen Eintrag nicht mehr aktiv ist) - Dann froxlor bzw. den apache neugestartet, den Hacken entfernt und den Cron neu laufen lassen ;) Siehe da - läuft :)
  10. Hi zusammen, in Froxlor habe ich SSL aktiviert, ein Zertifikat zu einer Domain erstellt und der Domain den Port 443 zugewiesen. Jetzt startet der apache Server nicht mehr mit dem Fehler: apachectl[852]: (98)Address already in use: AH00072: make_sock: could not bind to address IP:443 Ich hab schon im Forum gesucht, einen Hinweis gefunden, dass ein "listing" Setting gesetzt sein könnte. Bewusst habe ich das nicht aktiviert. Ist jemand hier, der helfen kann? Kann natürlich gern mit Logfiles unterstützen Danke Euch und beste
  11. Du hattest mit deinen 99% nicht ganz unrecht. War der Meinung, dass ich das aktiviert hätte - dem wahr wohl nicht so - naja, nach 6 Anläufen kann das mal passieren Besten Dank! Dir einen schönen Abend und einen guten Rutsch
  12. hmmm Wenn du mir noch sagen kannst, wie/wo ich das ohne laufenden Apache ändern kann und das funktioniert, bist du mein Held des Abends Ich mein, bist du eh schon - so schnelle Hilfe sieht man sonst selten
  13. Gerade ausgeführt liefert er folgendes Ergebnis: [information] TasksCron: Searching for tasks to do [information] TasksCron: Task10 started - setting filesystem quota sh: 1: /usr/sbin/repquota: not found [information] Task4 started - Rebuilding froxlor_bind.conf [information] Cleaning dns zone files from /etc/bind/domains/ [debug] domId domain ismainbutsubto parent domain list of child domain ids [debug] none eineDomain 0 - [information] `/etc/bind/domains/eineDomain.zone` written [debug
  14. Den gibts - dort sind 3 Dateien (owner: root) drinnen: "group, passwd, shadow". Die sind derzeit alle leer
×
×
  • Create New...