Jump to content
Froxlor Forum
  • 0

192.168.x.y. as ip


df8oe
 Share

Question

Hi,

I am migrating my server from Debian to Arch Linux. Froxlor is running on my Debian system and I want to port it of course, too. But not in a productive environment... So I have the installation running actually within my LAN and it has IP 192.168.x.y Mail with all its components (postfix, dovecot, amavis, spamassassin, dkim and spf) is already working and Froxlor handles it perfectly like on Debian. But for php I want to start a new way: not mod_php but php-fpm (different configurations, different php versions). So I need for testing to set the IP/Port to my local net but Froxlor does not accept this. How can I disable the ip-validation or overwrite existing setting manually?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I am surely not using the latest version because I must merge it to my repo where well-running dkim and spf support is implemented. So I do not pull every time if a new version is released because it will not work out-of-the-box because of missing dkim and spf stuff...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...