Jump to content
Froxlor Forum
  • 0
ZARk

Apply php-config to all subdomains

Question

 

Could the option "Apply php-config to all subdomains"  be disabled by default ? 

Everytime i do a quick edit on a domain, i wonder why some websites don't work anymore....

 


 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Basically, I'm with you on that, same with the "Apply specialsettings to all subdomains (*.example.com)" flag. Problem is, there might be workflow where the exact opposite is an issue, like, i'm changing php settings and wonder why none of the subdomains are updated accordingly. Maybe a good solution would be to define a system-wide setting with what value these settings are being pre-set, what do you think?

Share this post


Link to post
Share on other sites
  • 0


Logic would dictate that you should be able to click on "EDIT" then directly on "SAVE" without touching anything and that nothing would be affected. 

But indeed, it's been a while since it's working this way, and maybe someone has that workflow and it would break. So yes, maybe a system-wide setting would be the wisest choice .

Share this post


Link to post
Share on other sites
  • 0

Already on it :P I think it's the best way to satisfy both sides :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...