Jump to content
Froxlor Forum
  • 0
yankeesierra

PHP5 being called after update to froxlor 10.6

Question

I have an issue after automatic update from 0.10.5 to 0.10.6 I am getting this message from cron

Cron  /usr/bin/nice -n 5 /usr/bin/php5 -q /var/customers/webs/dotcom/dotcomsolutions.com.mx/dcs_admin/scripts/froxlor_master_cronjob.php --tasks 1> /dev/null

/usr/bin/nice: ‘/usr/bin/php5’: No such file or directory

php5 is no longer installed we are using 7.3

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Then you just need to adjust your settings accordingly. Settings -> Cronjobsettings -> Cron execution command (php-binary)

Share this post


Link to post
Share on other sites
  • 0

thank you very much for your reply, I have used 

/usr/bin/nice -n 5 /usr/bin/php7.3 -q

and

/usr/bin/nice -n 5 /usr/bin/php -q  < this one to make sure always work since it is symlinked to the current php version

but both settings fail, I still receive php5 cronjob messages, any idea what can be wrong?

 

Share this post


Link to post
Share on other sites
  • 0

Rebuild the cron.d file:

php /var/www/froxlor/scripts/froxlor_master_cronjob.php --force --debug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...