Jump to content
Froxlor Forum
  • 0

Let's Encrypt funktioniert nicht mehr


unkownfroxloruser
 Share

Question

Hallo,

ich habe wieder mal ein Problem. Ich kann keine Domains mit Zertifikat mehr anlegen, also es geht schon, jedoch steht im System Log dann die ganze Zeit "Skipping Let's Encrypt generation for sub.domaind.de due to an enabled ssl_redirect". Ich habe schon überlegt, ob ich zu viel Zertifikate erstellt habe, ich habe aber bisher "nur" 12 Zertifikate, die aber schon vor Monaten erstellt wurden. Weiß da jemand weiter? SSL-Weiterleitung ist übrigens aktiviert!

 

MfG!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Ich dachte es wäre aussichtslos, aber auch hier konnte ich es vorm Aufgeben noch selber herausfinden, ich habe einfach den Haken bei "Deaktiviere Let's Encrypt lokale Selbstprüfung" gesetzt und hab mehrmals

php /var/www/froxlor/scripts/froxlor_master_cronjob.php --force --debug

 php /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt

php /var/www/froxlor/scripts/froxlor_master_cronjob.php --force --debug

 php /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt

in meinen SSH Client gespammt und hab die SSL Weiterleitung deaktiviert und mache das jetzt mit einem PHP Script ?

Link to comment
Share on other sites

  • 0

"Skipping Let's Encrypt generation for sub.domain.de due to an enabled ssl_redirect"

@unknownfroxloruser

Keine Sorge, die Zeile kommt bei mir auch jedesmal. Macht aber nix!

Du musst nur ein wenig Geduld haben, spätestens nach einer halben Stunde ist das Skript da und es funktioniert alles. :)

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...