Jump to content
Froxlor Forum
  • 0
MKEurope

Mailserver reagiert nicht

Question

Hi zusammen. 

Ich habe es hinbekommen Froxlor zu installieren. Der Fehler lag beim Img des Anbieters.

Nun habe ich aber ein anders Problem. 

Als ich Froxlor installiert hatte, machte ich einen smtp-test. Dieser funktionierte auch einwandfrei und die Mail kam auch an.

Nun hatte ich Kunden angelegt und diesen Domainen zugeordnet.

Dort habe ich dann bei einem Kunden, welcher ich dann selber bin, eine Mailadresse angelegt.

Wenn ich nun von Outlook versuche eine Mail zu schicken oder zu versenden, bekomme ich immer die Meldung das der Benutzername oder das PW falsch ist.

Ich habe dieses mehrmals ausprobiert aber immer der selbe Fehler.

Jetzt habe ich die Postfix und Dovecot nochmals über die Konfiguration neu gemacht. 

ERGEBNIS !!!!!

Jetzt geht der smtp test auch nicht mehr. 

FEHLERMELDUNG !!!

ACHTUNG - Wichtiger Hinweis!
SMTP Error: Could not connect to SMTP host.
 
Was kann ich jetzt machen ?
Möchte ungerne Froxlor nochmals neu aufspielen müssen. 
 
 
Liebe Grüße 
Michael
 
 
Zitat

Man wird mit Dummheit nicht geboren, man kann sie nur erlernen !!!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Steht doch da, er kann nicht zu dem SMTP server verbinden, was hast du da angeben? Laufen dovecot und Postfix auch?

Share this post


Link to post
Share on other sites
  • 0

Ja die laufen. Habe einen Fehler schon gefunden. In den Einstellungen war ein Haken für " verwende SMTP zum versenden. " 

jetzt geht zumindest der Test wieder. 

Doch leider kann ich per Outlook keine Verbindung aufbauen. Das heißt Senden kann ich per Outlook aber nicht empfangen. Da bekommt er keine Verbindung.

habe jetzt Dovecot nochmal neu gemacht. Funktioniert einfach nicht. SMTP läut jetzt aber imap oder pop3 gehen nicht.

 

postfix: Postfix is running with backwards-compatible default settings
postfix: See http://www.postfix.org/COMPATIBILITY_README.html for details
postfix: To disable backwards compatibility use "postconf compatibility_level=2" and "postfix reload"
postfix/postfix-script: refreshing the Postfix mail system
 

das bekomme ich bei postfix reload

 

-----------------------------------------------------------------

und dieses per Outlook !!


Fehler (0x800CCC91) beim Ausführen der Aufgabe "webmaster@mkeurope.de - Nachrichten werden empfangen": "Ihr Benutzername wurde vom E-Mail-Server zurückgewiesen. Überprüfen Sie Ihren Benutzernamen für dieses Konto in den "Kontoeinstellungen". Antwort des Servers: -ERR [AUTH] Plaintext authentication disallowed on non-secure (SSL/TLS) connections."

 
Ich habe selbstverständlich alle Benutzernamen und PW mehrmals überprüft. 

Share this post


Link to post
Share on other sites
  • 0

Steht doch genau da wo das Problem ist: Antwort  des Servers: -ERR [AUTH] Plaintext authentication disallowed on non-secure (SSL/TLS) connections.

Dovecot config: disable_plaintext_auth=no

 

Share this post


Link to post
Share on other sites
  • 0


 

vor 12 Stunden schrieb d00p:

Steht doch genau da wo das Problem ist: Antwort  des Servers: -ERR [AUTH] Plaintext authentication disallowed on non-secure (SSL/TLS) connections.

Dovecot config: disable_plaintext_auth=no

 

ja gut. Du hast eine Antwort. Wie kann ich nun aber diesen Fehler beheben ? 

Habe über ssh in der Konsole "disable_plaintext_auth=yes " eingegeben. Bringt aber nicht die erhoffte  Änderung.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×