Jump to content
Froxlor Forum

MKEurope

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MKEurope

  • Rank
    Froxie
  • Birthday 06/08/1968

Contact Methods

  • Website URL
    www.mkeurope.de

Profile Information

  • Gender
    Male
  • Location
    Dortmund

Recent Profile Visitors

289 profile views
  1. MKEurope

    Nächstes Problem

    ich denke mal das der letzte mailabruf reicht oder ? Sep 17 10:49:03 vps230 postfix/smtpd[15691]: connect from unknown[109.103.162.26] Sep 17 10:49:03 vps230 postfix/smtpd[15691]: NOQUEUE: reject: RCPT from unknown[109.103.162.26]: 450 4.7.25 Client host rejected: cannot find your hostname, [109.103.162.26]; from=<ccaisonjr@mkeurope.de> to=<ccaisonjr@mkeurope.de> proto$ Sep 17 10:49:04 vps230 postfix/smtpd[15691]: lost connection after DATA from unknown[109.103.162.26] Sep 17 10:49:04 vps230 postfix/smtpd[15691]: disconnect from unknown[109.103.162.26] ehlo=1 mail=1 rcpt=0/1 data=0/1 commands=2/4 Sep 17 10:49:04 vps230 postfix/smtpd[15693]: connect from xn--elektronisches-trschloss-btc.de[212.227.132.167] Sep 17 10:49:04 vps230 postfix/smtpd[15693]: NOQUEUE: reject: RCPT from xn--elektronisches-trschloss-btc.de[212.227.132.167]: 450 4.7.1 <ubuntu.rootmaster.info>: Helo command rejected: Host not found; from=<sw@cadkas.de> to=<webmaster@m$ Sep 17 10:49:04 vps230 postfix/smtpd[15693]: disconnect from xn--elektronisches-trschloss-btc.de[212.227.132.167] ehlo=1 mail=1 rcpt=0/1 data=0/1 rset=1 quit=1 commands=4/6 Sep 17 10:50:31 vps230 postfix/smtpd[15691]: connect from unknown[185.234.219.23] Sep 17 10:50:34 vps230 postfix/smtpd[15691]: warning: unknown[185.234.219.23]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Sep 17 10:50:34 vps230 postfix/smtpd[15691]: lost connection after AUTH from unknown[185.234.219.23] Sep 17 10:50:34 vps230 postfix/smtpd[15691]: disconnect from unknown[185.234.219.23] ehlo=1 auth=0/1 commands=1/2 caisonjr@mkeurope.de was das ist, hab keine Ahnung. Keine mailadresse auf dem Server
  2. MKEurope

    Nächstes Problem

    Das kommt bei postconf -n alias_maps = $alias_database append_dot_mydomain = no biff = no broken_sasl_auth_clients = yes command_directory = /usr/sbin daemon_directory = /usr/lib/postfix/sbin data_directory = /var/lib/postfix debugger_command = PATH=/bin:/usr/bin:/usr/local/bin:/usr/X11R6/bin ddd $daemon_ directory/$process_name $process_id & sleep 5 dovecot_destination_recipient_limit = 1 html_directory = no inet_interfaces = all inet_protocols = ipv4 local_transport = local mailbox_command = /usr/lib/dovecot/deliver mailbox_size_limit = 0 mailq_path = /usr/bin/mailq manpage_directory = /usr/share/man message_size_limit = 52428800 mydestination = $myhostname, localhost.$mydomain, localhost, $mydomain mydomain = vps230.customervps.de myhostname = mail.$mydomain mynetworks = 127.0.0.0/8 newaliases_path = /usr/bin/newaliases readme_directory = /usr/share/doc/postfix sample_directory = /usr/share/doc/postfix sendmail_path = /usr/sbin/sendmail setgid_group = postdrop smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU) smtpd_client_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unknown_client_hostname smtpd_helo_required = yes smtpd_recipient_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unauth_destination, reject_unauth_pipelining, reject_non_fqdn_recipient smtpd_relay_restrictions = smtpd_sasl_auth_enable = yes smtpd_sasl_local_domain = $myhostname smtpd_sasl_path = private/auth smtpd_sasl_type = dovecot smtpd_sender_login_maps = mysql:/etc/postfix/mysql-virtual_sender_permissions.cf smtpd_sender_restrictions = permit_mynetworks, reject_sender_login_mismatch, permit_sasl_authenticated, reject_unknown_helo_hostname, reject_unknown_recipient_domain, reject_unknown_sender_domain unknown_local_recipient_reject_code = 550 virtual_alias_maps = mysql:/etc/postfix/mysql-virtual_alias_maps.cf virtual_gid_maps = static:2000 virtual_mailbox_base = / virtual_mailbox_domains = mysql:/etc/postfix/mysql-virtual_mailbox_domains.cf virtual_mailbox_limit = 0 virtual_mailbox_maps = mysql:/etc/postfix/mysql-virtual_mailbox_maps.cf virtual_transport = dovecot virtual_uid_maps = static:2000
  3. MKEurope

    Nächstes Problem

    Nachdem ich es geschafft habe, das ich Mails versenden kann, habe ich festgestellt, das ich keine Empfangen kann. This is the mail system at host mailout10.t-online.de. I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. For further assistance, please send mail to postmaster. If you do so, please include this problem report. You can delete your own text from the attached returned message. The mail system <Michael.Kailuweit@mkeurope.de>: host mail.mkeurope.de[93.157.51.10] said: 554 5.7.1 <Michael.Kailuweit@mkeurope.de>: Relay access denied (in reply to RCPT TO command) Das ist die Fehlermeldung die ich zurück bekomme. Kann mir da bitte einer Helfen wie ich das Problem lösen kann ? Danke
  4. MKEurope

    Mailserver reagiert nicht

    hat sich erledigt. Habe den Fehler gefunden. Dennoch Danke Kann geschlossen werden.
  5. MKEurope

    Mailserver reagiert nicht

    ja gut. Du hast eine Antwort. Wie kann ich nun aber diesen Fehler beheben ? Habe über ssh in der Konsole "disable_plaintext_auth=yes " eingegeben. Bringt aber nicht die erhoffte Änderung.
  6. MKEurope

    Mailserver reagiert nicht

    habe nun das ganze System nochmals rebootet . Keine besserung.
  7. MKEurope

    Mailserver reagiert nicht

    Ja die laufen. Habe einen Fehler schon gefunden. In den Einstellungen war ein Haken für " verwende SMTP zum versenden. " jetzt geht zumindest der Test wieder. Doch leider kann ich per Outlook keine Verbindung aufbauen. Das heißt Senden kann ich per Outlook aber nicht empfangen. Da bekommt er keine Verbindung. habe jetzt Dovecot nochmal neu gemacht. Funktioniert einfach nicht. SMTP läut jetzt aber imap oder pop3 gehen nicht. postfix: Postfix is running with backwards-compatible default settings postfix: See http://www.postfix.org/COMPATIBILITY_README.html for details postfix: To disable backwards compatibility use "postconf compatibility_level=2" and "postfix reload" postfix/postfix-script: refreshing the Postfix mail system das bekomme ich bei postfix reload ----------------------------------------------------------------- und dieses per Outlook !! Fehler (0x800CCC91) beim Ausführen der Aufgabe "webmaster@mkeurope.de - Nachrichten werden empfangen": "Ihr Benutzername wurde vom E-Mail-Server zurückgewiesen. Überprüfen Sie Ihren Benutzernamen für dieses Konto in den "Kontoeinstellungen". Antwort des Servers: -ERR [AUTH] Plaintext authentication disallowed on non-secure (SSL/TLS) connections." Ich habe selbstverständlich alle Benutzernamen und PW mehrmals überprüft.
  8. MKEurope

    Mailserver reagiert nicht

    Hi zusammen. Ich habe es hinbekommen Froxlor zu installieren. Der Fehler lag beim Img des Anbieters. Nun habe ich aber ein anders Problem. Als ich Froxlor installiert hatte, machte ich einen smtp-test. Dieser funktionierte auch einwandfrei und die Mail kam auch an. Nun hatte ich Kunden angelegt und diesen Domainen zugeordnet. Dort habe ich dann bei einem Kunden, welcher ich dann selber bin, eine Mailadresse angelegt. Wenn ich nun von Outlook versuche eine Mail zu schicken oder zu versenden, bekomme ich immer die Meldung das der Benutzername oder das PW falsch ist. Ich habe dieses mehrmals ausprobiert aber immer der selbe Fehler. Jetzt habe ich die Postfix und Dovecot nochmals über die Konfiguration neu gemacht. ERGEBNIS !!!!! Jetzt geht der smtp test auch nicht mehr. FEHLERMELDUNG !!! ACHTUNG - Wichtiger Hinweis! SMTP Error: Could not connect to SMTP host. Was kann ich jetzt machen ? Möchte ungerne Froxlor nochmals neu aufspielen müssen. Liebe Grüße Michael
  9. MKEurope

    nur probleme mit Froxlor

    Kann mir mal da keiner helfen, wenn ich ihm einen Temporären Adminzugang anlege ? Gruß Michael
  10. MKEurope

    nur probleme mit Froxlor

    wenn ich ehrlich bin habe ich nach Cronjobs noch gar nicht geschaut. Laut Protokoll soll alles einwandfrei laufen. Wo finde ich denn die Configbeispiele ? Ich hatte in letzter Zeit öfers ein Problem mit dem Server, deshalb habe ich ihn auch neu aufgesetzt. Ich hätte auch Debian 9 strech nehmen können. Doch irgendwie lande ich immer bei 8. :-) Gruß und Dank Michael
  11. MKEurope

    nur probleme mit Froxlor

    Hallo zusammen, ich bin neu hier und habe schon ein dickes Problem. Ich habe auf einen VServer nach langen hin und her Froxlor installiert. Ich habe aber nur Probleme damit. Doch ich zähle mal auf. 1. ) Nach einrichten von Domainen zeigen die nicht auf das Verzeichniss wo sie eigendlich hinzeigen sollen. z.B. die Domain lernchat.de zeigt auf das Verzeichniss /var/www sollte aber lauft froxlor auf /var/costumer/webs zeigen. Das Verzeichniss existiert aber nicht und wurde von Froxlor auch nicht angelegt. Nachdem ich das von Hand angelegt habe, zeigt es aber weiter auf das erste. 2. ) Die Domainen lassen sich nicht zuordnen. Ich habe zwei ip´s . Dennoch zeigen alle auf die Hauptdomain. 3.) Es lassen sich zwar Mailadressen anlegen, doch leider kann man sie nicht benutzen, da man sie nicht conectieren kann. wenn ich aus dem Hauptmenue eine testmail schreibe, sagt er mir zwar das sie verschickt wurde, doch ankommen tut nichts. Zur Orientierung Es ist Debian 8.0 Jessie 64-bit installiert. wer kann mir da bitte helfen. Lieben Gruß Michael
×