Jump to content
Froxlor Forum
  • 0
tom9

Alle Domains leiten auf /var/www

Question

Hallo,
ich habe vorgestern auf meinem Debian 9 Server Froxlor+ Apache2 + php7 installiert und alle Konfigurationsschritte befolgt. Das Problem ist nun das alle Domains die in Froxlor konfiguriert sind, einfach auf /var/www leiten und nicht in den Kundenordner der zugewiesen ist /var/customers/webs/kunde/domain.de
Der Cronjob läuft und führt alles aus. Unter /etc/apache2/sites-enabled" werden die vhost Dateien für die
einzelnen Domains angelegt. Im Error Log vom Apache2 Server steht nichts drin - 0 bytes. Auch im Error-Log der Domain unter /var/customer/logs/kunde-error.log steht nichts.

Ich habe früher schon mehrmals Froxlor installiert, auf Debian 8 , Debian 9, und es hat funktioniert. Jetzt weiß ich nicht was ich falsch gemacht habe. Wo soll ich anfangen ?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Das klingt eigentlich nach nem klassischen DualStack problem - hat dein Server vllt ne IPv6 Adresse und du hast sie in froxlor nicht eingetragen und du verbindest via IPv6?

Share this post


Link to post
Share on other sites
  • 0

Danke, Ja hat eine IPv6 Adresse aber und in Froxlor und unter /etc/network nicht eingetragen, aber ich nutze IPv6 nicht und verbinde mich normal via IPv4.

Ich habe IPv6 für mein Server deaktiviert, reboot, und es funktioniert immer noch nicht, alle Domains leiten immer noch auf /var/www. Komisch.

Share this post


Link to post
Share on other sites
  • 0

Ich habe mein Server mit Froxlor neu installiert (letzte git Version), mehrere Accounts angelegt und Domains hinzugefügt. Alle Ports sind geöffnet. Froxlor, Apache2.4,PHP7, MariaDB, FTP, auch Email Versand/Empfang funktioniert ohne Probleme, nur alle Domains leiten immer noch auf /var/www und nicht nach  /var/www/(kunde)

Alle Logs unter: /var/customers/logs/(kunde)-access.log und /var/customers/logs/(kunde)-error.log sind immer noch leer. Ich habe keine Ahnung was falsch ist. Hat jemand eine Idee?

Share this post


Link to post
Share on other sites
  • 0

ls -la /etc/apach2/sites-enabled/

falls inhalte vorhanden von 10_*.conf die inhalte und von 35_*.conf die inhalte bitte (jeweils eine)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×