Jump to content
Froxlor Forum
  • 0

SMTP: Froxlor darf nicht mailen


tt33tt

Question

Hallo alle zusammen,

 

ich habe  FCGID / FPM und eingestellt, dass nur von angelegten Mail-Konten und nur per SMTP Mails versendet werden dürfen.

Daher erhalte ich folgende Fehlermeldung: User froxlorlocal is not allowed to submit mail

Wie kann ich in Froxlor eine SMTP-Authentifizierung für Froxlor selbst hinterlegen?

 

Hilft da nur die aufwendige Konfiguration unter https://forum.froxlor.org/index.php/topic/13367-enable-auth-on-smtp/ oder gibt es entsprechende Einstellungen in der Weboberfläche?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Aktuell gibt es noch keine Einstellungen dazu und es hilft genau das was du schon gefunden hast. Die Option dafür wird zukünftig mit Sicherheit in froxlor einstellbar sein. Am besten machst du hierfür mal ein Ticket im Bugtracker auf und ich kümmer mich nachm Urlaub drum.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...