Jump to content
Froxlor Forum
  • 0

[Gelöst] Lets Encrypt, wieder mal :-(


Go to solution Solved by robertkoeberl,

Question

hallo!

 

kann mir da bitte jemand nen tipp geben?

 

froxlor ist aktuell und meiner meinung nach alles korrekt eingerichtet.

auf nen selben 2ten server läuft alles wunderbar, nur hier funktioniert es nicht so wie es soll...:

# /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug
[information] Updating Let's Encrypt certificates
[debug] Updating jaegertee.at
[debug] Adding SAN entry: jaegertee.at
[debug] Adding SAN entry: www.jaegertee.at
[information] letsencrypt Using 'https://acme-v01.api.letsencrypt.org' to generate certificate
[information] letsencrypt Account already registered. Continuing.
[information] letsencrypt Starting certificate generation process for domains
[information] letsencrypt Requesting challenge for jaegertee.at
[information] letsencrypt Sending signed request to /acme/new-authz
[error] Could not get Let's Encrypt certificate for jaegertee.at: No challenges received for jaegertee.at. Whole response: {"type":"urn:acme:error:unauthorized","detail":"No registration exists matching provided key","status":403}
[debug] Updating itler.at
[debug] Adding SAN entry: itler.at
[debug] Adding SAN entry: www.itler.at
[information] letsencrypt Using 'https://acme-v01.api.letsencrypt.org' to generate certificate
[information] letsencrypt Account already registered. Continuing.
[information] letsencrypt Starting certificate generation process for domains
[information] letsencrypt Requesting challenge for itler.at
[information] letsencrypt Sending signed request to /acme/new-authz
[error] Could not get Let's Encrypt certificate for itler.at: No challenges received for itler.at. Whole response: {"type":"urn:acme:error:unauthorized","detail":"No registration exists matching provided key","status":403}
[debug] Updating netsingle.at
[debug] Adding SAN entry: netsingle.at
[debug] Adding SAN entry: www.netsingle.at
[information] letsencrypt Using 'https://acme-v01.api.letsencrypt.org' to generate certificate
[information] letsencrypt Account already registered. Continuing.
[information] letsencrypt Starting certificate generation process for domains
[information] letsencrypt Requesting challenge for netsingle.at
[information] letsencrypt Sending signed request to /acme/new-authz
[error] Could not get Let's Encrypt certificate for netsingle.at: No challenges received for netsingle.at. Whole response: {"type":"urn:acme:error:unauthorized","detail":"No registration exists matching provided key","status":403}
[information] Let's Encrypt certificates have been updated
[notice] Checking system's last guid

weiterleitung auf https hab ich nicht angehakt...

z.b. http://netsingle.at/.well-known/acme-challenge/ ist erreichbar....

 

woran scheitert es?

Link to post
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...