Jump to content
Froxlor Forum

robertkoeberl

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by robertkoeberl

  1. genau ... recht hast du ... hilft jetzt aber nicht weiter! wie schaffe ich es, dass mail() nicht lokal zustellen will?
  2. hallo! mein problem wäre folgendes: webserver und mailserver getrennt, froxlor-datenbank ist synchron - somit funktionieren die angelegten emailkonton vom webserver am mailserver (dort ist nur dovecot und postfix oben). aber, wenn ich mittels php-funktion "mail()" am webserver aufrufe und eine mail an einen user am server schicken will, verlässt die mail NICHT den webserver ... es wird lokal zugestellt. mailrelay will ich nicht machen - das hätte keinen sinn - denn ich will ja vermeiden, dass main mailserver auf eine blacklist kommt, falls mal ein WP gehackt wird und spam versch
  3. hey .. danke!! ich glaub, das wird funktionieren ;-)
  4. Kann mir hier jemand helfen? root@web04:~ # /usr/local/bin/certbot renew Saving debug log to /var/log/letsencrypt/letsencrypt.log ------------------------------------------------------------------------------- Processing /etc/letsencrypt/renewal/web04.XXXX.at.conf ------------------------------------------------------------------------------- Cert is due for renewal, auto-renewing... Could not choose appropriate plugin: The requested apache plugin does not appear to be installed Attempting to renew cert from /etc/letsencrypt/renewal/web04.XXXX.at.conf produced an u
  5. nach langen hin und her, die lösung: in der mysql Datenbank bei `panel_customers' tabellen diese lepublickey, leprivatekey einträge löschen und neu ausgeführt, geht! somit: erledigt!
  6. danke vielmals ... das hab ich bereits vorher versucht, an dem liegt es nicht...
  7. hallo! kann mir da bitte jemand nen tipp geben? froxlor ist aktuell und meiner meinung nach alles korrekt eingerichtet. auf nen selben 2ten server läuft alles wunderbar, nur hier funktioniert es nicht so wie es soll...: # /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --letsencrypt --debug [information] Updating Let's Encrypt certificates [debug] Updating jaegertee.at [debug] Adding SAN entry: jaegertee.at [debug] Adding SAN entry: www.jaegertee.at [information] letsencrypt Using 'https://acme-v01.api.letsencrypt.org' to generate certificate [information] letse
  8. hmmm .. ist ne idee ... aber bei 50 accounts wei? ich nicht, welches script schuld ist! ich wei? auch nicht, wo das problem (bei welchem user) beginnt ... wenn dann m?sste ich es global machen! gibt es ne weitere m?glichkeit, z.b. die cpu-usage per user einzuschr?nken?
  9. hallo! ich betreibe einen root-server mit mehreren vservern drauf. alles l?uft gut, bis auf eine maschine ... jedoch sind alle sehr ?hnlich konfiguriert... ich gehe mal davon aus, dass eine webseite eines kunden (wordpress) attackiert wird... t?glich kommt es dann zu einem ausfall des kompletten vservers, die anderen jedoch sind zum gl?ck nicht betroffen. alle 8 kerne gehen auf 100% und er nimmt keine anfragen mehr an ... quasi kettenreaktion. auch glaube ich, dass der server so lange ?berlastet ist, bis das eine gesuchte skript automatisch beendet wird. kann ich die prozess
×
×
  • Create New...