Jump to content
Froxlor Forum
  • 0

awstats-Problem


Timo Brandt
 Share

Question

Guten Abend ihr Lieben,

 

nun l?uft soweit alles - bis auf awstats.

Da habe ich bis jetzt bei jedem Server, den ich mit froxlor eingerichtet habe, Probleme gehabt...

 

Ich poste hier mal den Auszug aus dem Konsolen-Log:

 

Error: SiteDomain parameter not defined in your config/domain file. You must edit it for using this version of AWStats.
Setup ('/etc/awstats/awstats.model.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).
Create/Update database for config "/etc/awstats/awstats.xxx.de.conf" by AWStats version 6.95 (build 1.943)
From data in log file "/var/customers/logs/xxxxxx.de-access.log"...
Phase 1 : First bypass old records, searching new record...
Searching new records from beginning of log file...
Phase 2 : Now process new records (Flush history on disk after 20000 hosts)...
Error: Couldn't open file "/var/customers/webs/xxxx/awstats/uxxx.de/awstats102012.xxx.de.tmp.13935" for write: Keine Berechtigung
Setup ('/etc/awstats/awstats.xxx.de.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).
Create/Update database for config "/etc/awstats/awstats.uxxx.net.conf" by AWStats version 6.95 (build 1.943)
From data in log file "/var/customers/logs/xxx-access.log"...
Phase 1 : First bypass old records, searching new record...
Searching new records from beginning of log file...
Phase 2 : Now process new records (Flush history on disk after 20000 hosts)...
Error: Couldn't open file "/var/customers/webs/xxxi/awstats/xxx.net/awstats102012.xxx.net.tmp.13937" for write: Keine Berechtigung
Setup ('/etc/awstats/awstats.xxx.net.conf' file, web server or permissions) may be wrong.
Check config file, permissions and AWStats documentation (in 'docs' directory).
Error: Couldn't open config file "awstats.awstats.conf" nor "awstats.conf" after searching in path "/usr/lib/cgi-bin,/etc/awstats,/usr/local/etc/awstats,/etc,/etc/opt/awstats": Datei oder Verzeichnis nicht gefunden
- Did you use correct config parameter ?
Example: If your config file is awstats.mysite.conf, use -config=mysite
- Did you create your config file 'awstats.awstats.conf' ?
If not, you can run "awstats_configure.pl"
from command line, or create it manually.
Check config file, permissions and AWStats documentation (in 'docs' directory).

 

Sicherlich ist mir bewusst, dass da irgendwelche Berechtigungen falsch sind.

Allerdings habe ich weder mit Google noch auf dem Server selbst den Fehler finden k?nnen :(

 

Wei? jemand Rat?

 

Beste Gr??e,

Timo

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...