Jump to content
Froxlor Forum
  • 0

Froxlor und PHP 5.3.2


felauten

Question

19 answers to this question

Recommended Posts

In Version 0.9.5 wurden auch noch ein paar Warnings die bei php-5.3 auftraten beseitigt.

 

Was das Subdomain-Problem angeht: Kannst du in deren Vhost mal schauen ob da die PHP-Settings so sind wie die der Parent-Domain bzw. hast du da manuell noch Einstellungen vorgenommen?

Link to post
Share on other sites

Mit der Version 0.9.5 funktioniert es auf einmal einwandfrei.

Nur habe ich jetzt das Problem, das eine nicht verwendete Subdomain beim Aufruf die PHP Datei downloaden will.

LG

 

Ist es zuf?llig Froxlors index.php?

 

Wenn ja, kannste ja mal "Create vHost-Container" in "IPs and Ports" auf No setzen...

Link to post
Share on other sites

Sch?n w?re, wenn Du uns dann noch Erz?hlen w?rdest was das Problem war, und wie Du es gel?st hast?

Ich habe n?mlich dasselbe Problem und habe eben die H?nde ?ber dem Kopf zusammen geschlagen.

 

Gru?

Moppi

Link to post
Share on other sites

Hallo,

habe das Problem trotzdem. Auch in der aktuellen Version von Froxlor.

Die Demo auf froxlor.org ?brigens auch.

Versucht man eine Domain anzulegen, z.B bla-blubb.org, bekommt man einen Fehler.

 

Gru?

Moppi

Link to post
Share on other sites

Yep, das ist korrekt. Das liegt dummerweise daran, dass die Konstante PHP_VERSION auch patch-brandings mit ausgibt, bei uns unter Gentoo z.b. "5.3.2-pl0-gentoo", was nat?rlich eine abfrage auf "5.3.2" als nicht-gleich ansieht.

 

Werden wir gleich ?ndern. Danke.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...