Jump to content
Froxlor Forum
  • 0

Awstats on freeBSD


Jenus

Question

Hi all,

 

I have installed the latest froxlor (0.9.4) on FreeBSD and i have some issues with the awstats implementation. In the last version there was a config field where you could set the output directory for awstats. In the latest release i can't find this field anymore.

 

Where should the awstats config be generated? Maby it is just a case of creating the correct directory. It seems that awstats on FreeBSD is installed in a different directory than on most linux systems (/usr/local/www/awstats/cgi-bin/).

 

If there is any way i can help/test with the FreeBSD implementation please let me know. I am verry happy to see that the project is moving forward, great job :)

 

Thanks,

 

Jan

Link to post
Share on other sites

3 answers to this question

Recommended Posts

output-directory is automatically set to [customerdir]/awstats/[domain]/ and should not be changed (reason is traffic calculation).

 

More important for you is the path to the awstats_buildstaticpages.pl perl-script, I see the problem that we should re-enable the path to this script as a setting again because many system have different paths. I'll open up a bug-ticket for this. thanks.

 

d00p

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...